Jump to content

Fuite introuvable DRLA au niveau couvercle


Recommended Posts

Bonjour,

J'ai déjà sollicité les membres du forums pour mon problème de carbu. Cela m'a permis d'avancer dans l'évaluation du problème mais rien n'est résolu.

J'avais une surpression moteur car le carbu (cylindre 1) envoyait de l'essence dans le moteur notamment après avoir coupé le moteur : le carbu se vidait dans le moteur.

Depuis : joints carbus neuf par pro, déculassage, segments neufs + alésoir, rodage soupapes, pas de drla drip car bouchons bien en place et teste fai. D'ailleurs, en inversant les couvercles, le problème est allé au cylindre 4. Le problème est donc dans la partie couvercle.

J'ai mis 2 flotteurs neufs à 10gr et j'ai même réglé jusqu'à 7mm le flotteur pour que cela ferme bien l'essence.

Le problème reste toujours. Pointeaux neufs et test des pointeaux en branchant une durite reliée à un réservoir d’essence en gravitaire.

la pompe à essence est électrique avec filter king. La pression ne monte pas plus de 0,2 bar même quand je fais tourner la pompe en bloquant la durite avec une pince étau.

J'ai maintenant, du côté où j'ai le couvercle qui déconne, une fuite au niveau culasse/chemise comme si de l'huile mélangée à de l'essence coule dès la mise en route du moteur.

Vous auriez une idée car je sèche complet et ça me rend fou à 1 mois des grands vacances

Merci

Link to comment
Share on other sites

Il y a 3 heures, Cox66_Deluxe a dit :

Le problème reste toujours. Pointeaux neufs et test des pointeaux en branchant une durite reliée à un réservoir d’essence en gravitaire.

Tu testes en gravitaire alors que tu pousses a 0.2b avec la pompe électrique....

Pour garantir l'étanchéité du pointeau tu devrais a minima pousser avec la pompe a 0.2b mais plutôt avec un compresseur a 1b avec le couvercle plongé dans l'eau pour etre sur.

Link to comment
Share on other sites

Sur le couvercle posant problème il faudrait être certain qu'il n'y a pas quelque chose qui gène à la bonne fermeture du pointeau.

Cela peut être un micro bout de durite de carburant arraché au moment du montage de la durite sur le carburateur, le Té d'essence ou la pompe et qui a fini sa course dans le corps du pointeau.

Les DRLA et IDF ne sont pas les plus sensibles au niveau de la fermeture du pointeau - en comparaison des modèles weber ICT ou Kadron par exemple dont le volume des flotteurs est beaucoup plus faible ce qui rend indispensable l'alimentation de carburant en très basse pression.

Link to comment
Share on other sites

il y a 25 minutes, lebriiice a dit :

Tu testes en gravitaire alors que tu pousses a 0.2b avec la pompe électrique....

Pour garantir l'étanchéité du pointeau tu devrais a minima pousser avec la pompe a 0.2b mais plutôt avec un compresseur a 1b avec le couvercle plongé dans l'eau pour etre sur.

Merci pour l'astuce 

Link to comment
Share on other sites

il y a 12 minutes, Loic a dit :

Sur le couvercle posant problème il faudrait être certain qu'il n'y a pas quelque chose qui gène à la bonne fermeture du pointeau.

Cela peut être un micro bout de durite de carburant arraché au moment du montage de la durite sur le carburateur, le Té d'essence ou la pompe et qui a fini sa course dans le corps du pointeau.

Les DRLA et IDF ne sont pas les plus sensibles au niveau de la fermeture du pointeau - en comparaison des modèles weber ICT ou Kadron par exemple dont le volume des flotteurs est beaucoup plus faible ce qui rend indispensable l'alimentation de carburant en très basse pression.

Ok je vais inspecter

Merci 

Link to comment
Share on other sites

Bonjour,

Je viens de remplacer le couvercle du carbu en cause grâce au prêt d'un carbu d'un copain.

Même problème. A noter que tout est bien propre. J'ai essayé avec plusieurs réglage de flotteur donc un réglage avec fermeture pointeau via flotteur très bas 

Une dernière idée pour m'aider ?

Merci 

Link to comment
Share on other sites

Bonjour,

Toujours bloqué par le même problème de fuite de carburateur. 

J'ai rajouté sur la ligne d'essence un clapet anti-retour en cas que ma pompe à essence électrique finisse par laisser passer l'essence à l'arrêt : même résultat. 

Nouvel essai et quand j'arrête le combi l'essence coule dans le carbu j'enlève rapidement le couvercle donc pas de problème de couvercle, de flotteur, de ligne d'essence mais ça continue de couler. 

Carbu posé sur l'établi je remplis la cuve et là rien de coule jusqu'à laisser 1,7 cm de hauteur d'essence. Cuve à ras bord elle se vide en trop plein et se stabilise à 3,6 cm de haut.

C'est fou d'autant plus que j'avais le problème au cylindre 1 et que l'a c'est arrivé sur le 4 et résolu sur le 1 en remplaçant le couvercle, couvercle qui ne semble pas être là cause

Link to comment
Share on other sites

Donc le soucis ne vient pas du couvercle mais la cuve se vide..

Cela arrive sur les dellortos DRLA  il y a un bouchon en plomb qui peut se dessertir en interne et comme il est au niveau inférieur du tube émulseur la cuve se vide.

Il faut juste déboucher une galerie accessible assez facilement  et sertir le bouchon en plomb qui est en fond de galerie et tester la cuve avec de l'essence C par exemple pour voir si le niveau ne bouge pas.

Juste pour finir il faut tarauder et visser pour condamner de nouveau la galerie qui a été débouchée.

Link to comment
Share on other sites

Merci Loïc,

Bizarre que la cuve se vide moteur arrêté après que le moteur ait été mis en marche mais que cela ne se vide pas sur établi : chaleur qui déformé? A noter que je laisse le moteur tourner tout juste une minute 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...