Jump to content

Recommended Posts

Bonsoir messieurs.

Dans le cadre  de la restauration de la Cox j'ai une question . 

Le moteur est neuf et a déjà démarré , les carbu sont neuf ainsi que toutes la  ligne d'essence excepté le tuyau rigide dans le tunnel. L'allumage est ok .  La seule chose que je n'ai pas changé est le réservoir , je l'ai pourtant nettoye a l'intérieur avec des graviers et de multiple rinçage , j'ai ensuite traité le réservoir .

Mais mon essence changé de couleur elle vire au orange  après quelque temps  et du coup je n'arrive pas démarrer. 

Se pourrait il que l'essence réagisse avec le traitement que j'aurais mal fait ? 

 

Link to comment
Share on other sites

Salut,

De la poussière de rouille... 

Parfois, seul le changement du tank est radical... (quand on voit le temps, le coût des produits...).

Et ne pas oublier la ou les conduites rigides...

Truc à tester, shunter le tube rigide avec un flexible pour voir ce que ça donne. Rapide et ça parle de suite. 

;)

Link to comment
Share on other sites

Ok merci 

Bon je vais commencer par vidanger le réservoir , le démonter et remettre un peu d'essence dedans , bien le fermer et attendre voir comment ça évolue , au pire je change le réservoir .

 

Link to comment
Share on other sites

Oui, ça peut paraître correct, mais non... On est souvent plusieurs à se dire et confirmer que tel élément est bon, mais non... 

Sans compter que le SP d'aujourd'hui décape bien... (petit HS, mais en lien : parfois, seul un additif de qualité permet de ne pas être embêté comme pas permis avec le bouchage du gicleur ralenti, sur certains carbus).

Essaie de voir aussi ce que tu peux faire avec le tube rigide... 

 

;)

 

Link to comment
Share on other sites

Il y a 15 heures, toyoyost a dit :

La seule chose que je n'ai pas changé est le réservoir , je l'ai pourtant nettoye a l'intérieur avec des graviers et de multiple rinçage , j'ai ensuite traité le réservoir .

 

Comment?...

Link to comment
Share on other sites

Quand je restaure un reservoir d'essence, je l'ouvre en deux pour le sabler, puis soudure, et après je mets le produit restom, sinon il peux toujours rester un peu de rouille dedans même avec leur produit.

20230913184731.jpg

Link to comment
Share on other sites

Il y a 12 heures, alain301 a dit :

Quand je restaure un reservoir d'essence, je l'ouvre en deux pour le sabler, puis soudure, et après je mets le produit restom, sinon il peux toujours rester un peu de rouille dedans même avec leur produit.

20230913184731.jpg

On est un peu dans l’extrême là non :p Quel intérêt de mettre l'argent dans le kit restom alors qu'il trouve justement sa justification dans le fait de ne pas avoir à faire ces opérations ...

 

Link to comment
Share on other sites

Ensuite, c'est question de personnalité... Je passe souvent un temps que je juge acceptable sur un truc qui coûte 15 euros, quand j'estime bête ne pas le réparer pour deux euros... Encore vécu cette semaine... Le client comprend pas, sourit, mais il est content... 

Restom, oui, sur des réservoirs introuvables ou pour les fans de l'original, autrement... 

;)

Link to comment
Share on other sites

Le kit Restom est une très bonne solution lorsque l'application est bien faite. L'intérêt est que la rouille ne revient pas, une sécurité que l'on n'a pas avec une réservoir d'occasion traité ou avec un réservoir neuf de qualité déplorable...

Link to comment
Share on other sites

  • 3 weeks later...
Il y a 4 heures, alain301 a dit :

Justement, avant de le restaurer, j'ai cherché sur le net pour en trouver un neuf, et je n'ai pas trouvé avec la même forme.

Ma coccinelle est de mai 64

 

IMG2084.JPG

Celui-ci est le bon. 
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Vintage Autohaus

    Car Concept

    Bugs Are Us

    AG Syncro Boite Vitesse VW et Porsche

    Ampoules pour Anciennes

    Microprix Pieces VW Cox et Combi

    Slide Performance

    Feller Service

    Initial Cox

    Speed Shop

    Mecatechnic

    Coxobus en Seine et Marne
  • Posts

    • Ton 1 n'est surement pas placé au même endroit que sur la tête d'allumeur sur ton schéma....trouve le 1 (jeu sur les 2 culbuteurs et ceux du cylindre 3 en bascule)et cale ton cablâge en rapport...même si différent de ci-dessus c'est pas grave du moment que l'ordre est toujours 1.4.3.2  
    • 1432 suivant ce schéma ? J ai essayé hier dans cette position et rien ne se passe contrairement à la config actuelle. je vous donne ma disposition dès que possible . 
    • L'ordre d'allumage est toujours 1>4>3>2 il est impossible qu'il soit différent par contre il est peut être décalé sur la tête distributrice.
    • Pour compliquer la chose je n ai pas d encoche sur ma poulie!!! Seul un marquage fait au marqueur mais qui ne semble correspondre à rien, idem sur l allumeur et le doigt d indexage mais qui se retrouve à 90degres quand je trouve du moins je crois le PMH   Merci
    • Bonjour à tous, pour mon premier sujet bref présentation,  jeune homme ! De quarante ans venant d acquérir un wv T2 soit disant rare puisque transformer par le garage fontauto en Italie, après de longue misère avec l administration je vais enfin pouvoir recevoir ma CG espère rouler prochainement mais pour cela il faut que j arrive à le démarrer ! Je l ai acheté à distance soit disant entièrement révisé mais que voulez vous quand ça veux pas !!    Pour résumé  nettoyage carbu ok, arrive essence ok, étincelles au bougie faible mais ok, par contre mon ordre d allumage semble différent du 1432 ??? En l état très difficile à démarrer il peut se mettre à tousser voir tenir un semblant de ralenti pendant très peu de temps et si j accelaire il cale. J ai relu pas mal de vos sujet très explicite mais ne trouve pas ma solution et cette différence d ordre d allumage m intrigue. Si je le met en 1432 rien ne se passe. L ordre d allumage peut il être différent ? La bobine peut elle être en cause? merci de votre aide
  • Upcoming Events

×
×
  • Create New...