Jump to content

avance tune ignition 123 programmable


Recommended Posts

Le 07/05/2024 à 12:58, Jean-Luc3131 a dit :

ça y est c est monté donc sur le bluetooth le noir qui est un moins se met sur la bobine et le bleu masse au châssis

Par contre pour le syncro avec l android  faut que la localisation du telephone sois activer sinon l appli ne s associe pas !

voila la courbe injecter ça demarre mais j ai pas eux le temps de faire des essaie se Weekend certainement

image.thumb.png.ca1e94116d2ff5f5084f1c5dad858d9a.png

Une précision sur ta courbe ici Jean-Luc, l'avantage de la courbe d’avance à dépression est de rajouter un pic de 10° juste à la sortie du régime moteur du ralenti (c'est ce que fait une capsule mécanique et c'est ce qui permet d'avoir de meilleures reprises) je trouve donc ton MAP start réglé un peu trop haut.
Tu as sans doute en régime de ralenti autour de 900/950 tr/min donc le MAP start je le mettrais plutôt à 1000 au lieu de 1500

Link to comment
Share on other sites

il y a 26 minutes, Pod a dit :

Une précision sur ta courbe ici Jean-Luc, l'avantage de la courbe d’avance à dépression est de rajouter un pic de 10° juste à la sortie du régime moteur du ralenti (c'est ce que fait une capsule mécanique et c'est ce qui permet d'avoir de meilleures reprises) je trouve donc ton MAP start réglé un peu trop haut.
Tu as sans doute en régime de ralenti autour de 900/950 tr/min donc le MAP start je le mettrais plutôt à 1000 au lieu de 1500

Ça ne sert pas du tout à la reprise 

uniquement sur le filet de gaz à vitesse stabilisée 

 

Link to comment
Share on other sites

il y a 32 minutes, Pod a dit :

Une précision sur ta courbe ici Jean-Luc, l'avantage de la courbe d’avance à dépression est de rajouter un pic de 10° juste à la sortie du régime moteur du ralenti (c'est ce que fait une capsule mécanique et c'est ce qui permet d'avoir de meilleures reprises) je trouve donc ton MAP start réglé un peu trop haut.
Tu as sans doute en régime de ralenti autour de 900/950 tr/min donc le MAP start je le mettrais plutôt à 1000 au lieu de 1500

Le problème De le mettre trop proche c’est que en cas de forte chaleur et de moteur bien chaud on accroche le régime de démarrage de la Map à dépression et l’on rajoute de l’avance une dizaine et l’on se retrouve à 1600trm au ralenti 

uniquement si comme moi l’on est raccorder à la pipe et pas au système de pilotage qu’il y a sur certains carbus  qui quand le volet est au ralenti les trous de dépression sont masqués donc inactifs 

Link to comment
Share on other sites

Le 18/04/2024 à 21:49, kads a dit :

Advance_019-010-009.jpg.f861db7c2562f12acc95804a232088c6.jpg

@Kads, je m'incruste dans ce post pour une question que je me pose au vu du graphique cI-dessus. 

Par exemple la courbe 009 ... on est à 18° à 3000tpm, plus le 5° en statique, ça fait 23° au total ... c'est peu non ? Est-ce pour un moteur cox ? 

Link to comment
Share on other sites

Il y a 2 heures, Sebcox69 a dit :

Ça ne sert pas du tout à la reprise 

uniquement sur le filet de gaz à vitesse stabilisée 

 

Alors j'ai donc à revoir pas mal de choses pour mieux comprendre l'avance à dépression mais je suis quasiment certain que lorsque je fais fonctionner mon allumeur avec la capsule avance dépression connecté et que je regarde tout ça à la lampe stroboscopique eh bien quand j'actionne le papillon le point d'avance monte bien plus loin que lorsque je fais le même essai mais capsule débranchée  et c'est donc bien un cas de reprise puisque le papillon est en mouvement pour accélérer......

Donc je suis d'accord pour l'effet sur un filet de gaz mais je pense qu'elle agit aussi lors de la transition (mouvement du papillon). (je parle pour les capsules mécaniques là)

Aussi dans mes ressentis sur la route j'ai toujours trouvé que j'avais de meilleures reprises avec la capsule branchée
je referais un contrôle précis de tout ça quand j'en aurai l'occasion car j'ai peut-être mal observé les valeurs des points d'avance......

Link to comment
Share on other sites

il y a 18 minutes, Pod a dit :

Alors j'ai donc à revoir pas mal de choses pour mieux comprendre l'avance à dépression mais je suis quasiment certain que lorsque je fais fonctionner mon allumeur avec la capsule avance dépression connecté et que je regarde tout ça à la lampe stroboscopique eh bien quand j'actionne le papillon le point d'avance monte bien plus loin que lorsque je fais le même essai mais capsule débranchée  et c'est donc bien un cas de reprise puisque le papillon est en mouvement pour accélérer......

Donc je suis d'accord pour l'effet sur un filet de gaz mais je pense qu'elle agit aussi lors de la transition (mouvement du papillon). (je parle pour les capsules mécaniques là)

Aussi dans mes ressentis sur la route j'ai toujours trouvé que j'avais de meilleures reprises avec la capsule branchée
je referais un contrôle précis de tout ça quand j'en aurai l'occasion car j'ai peut-être mal observé les valeurs des points d'avance......

Quand tu le fait à la strombo en mettant du gaz tu ne fait monter suffisamment la dépression dans la pipe pour couper l’avance ça ne fonctionne que en charge et surtout au dessus d’un tiers d’ouverture du papillon l’avance à dépression se coupe au dessus 

sauf sur les allumeurs à double signal de dépression 

Link to comment
Share on other sites

Il y a 7 heures, Sebcox69 a dit :

Quand tu le fait à la strombo en mettant du gaz tu ne fait monter suffisamment la dépression dans la pipe pour couper l’avance ça ne fonctionne que en charge et surtout au dessus d’un tiers d’ouverture du papillon l’avance à dépression se coupe au dessus 

sauf sur les allumeurs à double signal de dépression 

Ok à suivre pour que j'observe mieux tout ça, d'ailleurs très récemment (depuis que je me suis fabriqué l'allumeur loutrel) j'ai installé un capteur à dépression électronique et je me renvois par bluetooth la valeur sur le tel pour avoir une idée des chiffres de dépression en charge, pas en charge etc afin de mieux connaitre les réactions du moteurs dans la pipe d'admission justement quand on roule.

Pour en revenir à mes constats précédents eh bien dans mon cas c'est avec un allumeur de transporter T3 avec capsule à double dépression.

Link to comment
Share on other sites

Salut, ça donne quoi la dépression maxi, à quel régime moteur ?

Je pense qu'il faudrait faire un relevé de la dépression à plusieurs régimes moteurs .

Pour essayer d'établir une courbe.

 

Link to comment
Share on other sites

il y a 55 minutes, Duch a dit :

Salut, ça donne quoi la dépression maxi, à quel régime moteur ?

Je pense qu'il faudrait faire un relevé de la dépression à plusieurs régimes moteurs .

Pour essayer d'établir une courbe.

 

Le

regime moteur n’importe pas sur la map

de

depression uniquement la dépression dans les pipes 

il suffit de se servir du dash bord intégré a l’allumeur il dira de combien et ta  dépression max pleins gaz en dans les tours et régler la coupure légèrement avant 

Link to comment
Share on other sites

Voila j ai un peu piocher a droite et a gauche partie sur une base de 009 et modifier au fil a mesure

prise de pression sur la corne gauche

DCNF 36 central principal 155 ralentie 45  air 220 reprise 40

Ca marche fort pas de broutage dans les reprise monte a 5500 sans probleme faut que je le bride un peu suis en rodage et j ai le pied lourd

par contre quelques pet a la deceleration franche  il y a que la ! je vois pas d ou ça pourrais venir

Sonde lambda c est 97 au ralentie acelleration 1.1  stabiliser 1 donc pour moi je suis bon

Des avis??

009 base amelioré en constance.PNG

Link to comment
Share on other sites

Super si ça tourne par contre l’avance à dépression c’est du n’importe quoi 

tu n’a juste qu’un pic d’avance à 41 ce qui doit être la dépression au ralenti 

Link to comment
Share on other sites

Salut Jean-Luc,

Pour les pets à la décélération en dehors des explications classiques ( fuite échappements, etc) je me pose la question si ça ne pourrait pas être lié a un manque d'avance dans cette plage moteur?

Je dis ça, car j'ai eu le même phénomène ce week-end, au point que j'avais l'impression que ma cox faisait du popcorn au lâcher de pédale. J'avais baissé l'avance de 2° a haut régime, car je trouvais qu'elle chauffer un peu.

Je suis avec un 1600 stock et une courbe qui a la même forme que l'origine d'origine et si je compare avec la courbe de Sébastien, je suis peut être en manque d'avance dans la plage 1500~4500 tr/min qui ferait que papillon fermé avec manque d'avance le mélange faible fini de brulé à l'ouverture de la soupape ou dans l'échappement.

Après, je suis en plein apprentissage /  test / découverte donc  mes propos sont ceux d'un néophyte.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...