Jump to content

Consommation excessive => Pipe double admission à double réchauffement sur cox 1303 bouchée ?


Recommended Posts

Bonsoir,

Je reviens vers  vous pour ma cox 1303 de 1973 équipée d'un 1300 AB/AR.
La voiture fonctionne plutôt bien mais la consommation est de l'ordre de 16 litres aux 100 pour un usage mixte en roulant aux limitations 🙄
J'ai fait le b.a-ba : bougies neuves, filtre à air, réglage de l'allumage comme préconisé, vérification du bon état du delco et de son doigt, nettoyage du carburateur qui a 13 000 kms, comme le moteur d'ailleurs.
La voiture ne sent pas l'essence, aussi bien quand elle roule que lorsqu'elle est à l'arrêt dans mon garage. 
Ayant pris connaissance sur le forum du problème des tubulures de réchauffement qui se bouchent et de l'impact sur la consommation, j'ai démonté l'échappement (que je souhaite repeindre par ailleurs) pour avoir accès aux tubulures par le dessous.
J'ai soufflé de l'air comprimé dans chaque tubulure => pas d'air du côté opposé à l'entrée d'air.
Quel est le diamètre de passage de l'air chaud dans la tubulure au niveau de la partie commune avec la pipe ? 
J'ai tenté de suivre la procédure de débouchage avec des gaines/câbles de 4 mm sans succès.
Merci d'avance pour vos réponses et/ou suggestions.
Bien à vous.

Link to comment
Share on other sites

Alut,

 

Le starter fonctionne comme il se doit ?  (voir le réglage du starter dans les archives du forum). Pour déboucher une pipe, hormis le câble et la perceuse "kivonbien", il faut surtout s'armer d'huile de coude et de patience...

Link to comment
Share on other sites

A défaut des résistances électriques 12 volts peuvent compenser tout ou partie le manque de réchauffage de la pipe d'admission.

A vérifier que l'avance à l'allumage fonctionne bien en accélérant à vide, d'abord uniquement sur l'avance centrifuge PUIS en connectant l'avance à dépression qui doit ajouter une bonne dizaine de degrés d'avance en maintenant le régime à vide à une vitesse assez élevée d'environ 3500 tr/mn

 

Link to comment
Share on other sites

Merci pour votre réponse.
J'ai changé les durites de dépression celle qui arrive sur la capsule carburateur et les 2 sur le filtre à air.
J'ai vérifié que la capsule d'avance à dépression fonctionnait correctement en aspirant moi-même par la durite.
Mais je n'ai pas pensé à vérifier en dynamique.
C'est une très bonne suggestion pour les 2 avances à l'allumage. 👍
Je vous tiendrai au courant du résultat dès que la pipe et l'échappement seront remontés.
Pas tout de suite donc. 🙄
Bonne journée.

Link to comment
Share on other sites

En cas de consommation excessive il faut toujours :

- tester le pointeau sous pression (air comprimé dans un récipient d'eau en recherche de bulles)

- Souvent le changer pour un neuf (à tester lui aussi car trop souvent les neufs sont nazes).

- Tester la pression d'essence (surtout avec les pompes méca neuves)

- Ajuster la pression à 220 gr ( régulateur king ou empilement de joints sous la pompe).

Link to comment
Share on other sites

Bonjour,

As-tu testé le clapet du filtre à air, en aspirant sur la durite de droite?
Tu dois impérativement entendre le "cloc-cloc" du volet. 
Le bloc est assez faciliment démontable, il tient avec des ergots. Les causes de pannes sont généralement -clapet bloqué, -ressort absent ou rouillé.

La RTA comporte une erreur, page 142.

Il faut lire: "au dessous de + 21°C, la soupape doit être OUVERTE."

Link to comment
Share on other sites

Merci pour votre réponse.
Quand j'ai changé les durites j'ai également aspiré par moi-même celle qui commande le clapet et j'ai bien entendu le cloc cloc du volet.
La question que je me posais était de contrôler cette dépression lorsque le moteur tourne, comme celle d'ailleurs qui fait fonctionner celle de la capsule d'avance.
Bonne journée.

Link to comment
Share on other sites

il y a 9 minutes, marathonVA a dit :

(le carburateur a 13 000kms)

Carbu repro ou reconditionné ? Dans les repro souvent le niveau de cuve est faux il faut rajouter une rondelle joint sous le pointeau. Suivant les modèles le gicleur de route est trop gros

Link to comment
Share on other sites

Merci pour votre réponse.
C'est un carburateur Solex Brosol qui a été acheté neuf.
Il y avait une rondelle sous le pointeau et, de mémoire, la hauteur de cuve correspondait à ce que j'ai pu lire dans le forum.
Le gicleur de route est un 120 => correct ?
Bonne journée.

IMG_20240105_180236.jpg

IMG_20240106_105154.jpg

Link to comment
Share on other sites

L'épaisseur de la rondelle est à adapter en fonction de l'épaisseur du joint de cuve...Effectivement, les pointeaux de fabrication récente sont de très mauvaise qualité. Il faut bien les vérifier...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...