Jump to content

Réglages Weber 40 IDF, ralenti.


Recommended Posts

il y a 5 minutes, carbman a dit :

La syncro se faisant en jouant sur les vis de papillon........Toutes les procédures décrites servent à avoir un premier démarrage et après on ajuste ouvertures de papillons et richesses.

Ok, 

 

mais concrètement, on est quand même limité au niveau action sur les papillons ?

(je fais une fixations sur les trous de progression ! A tord peut être ??)

 

Je vais voir avec la prise de dépression pour contrôler la position des papillons…

 

merci :) 

Link to comment
Share on other sites

Il y a 1 heure, coxy-ben a dit :

Ok, 

 

mais concrètement, on est quand même limité au niveau action sur les papillons ?

(je fais une fixations sur les trous de progression ! A tord peut être ??)

 

Je vais voir avec la prise de dépression pour contrôler la position des papillons…

 

merci :) 

tu peux ouvrir sur les by-pass OU percer un trou  de 1 mm dans chaque papillon (côté opposé au circuit de progression) pour accélérer le ralenti sans découvrir le premier trou de progression.

 

Link to comment
Share on other sites

il y a 44 minutes, Loic a dit :

tu peux ouvrir sur les by-pass OU percer un trou  de 1 mm dans chaque papillon (côté opposé au circuit de progression) pour accélérer le ralenti sans découvrir le premier trou de progression.

 

Je vais déjà contrôler avec une durite sur la dépression pour voir jusqu’où je peux aller…

 

par rapport à ta remarque sur un autre sujet, est-ce que je dois repasser en 55 sur le ralenti ? 
 

ou je reste en 60 et je fais un contrôle de richesse avec mes bougies dans quelques kms ?

 

 

merci 

Link to comment
Share on other sites

Hello !

 

j'ai repris tous les réglages depuis le début....... et finalement, j'étais dans les choux partout ! 🙄

 

j'ai redéposé mes carbus pour voir cette histoire de papillons et de trous de progression,

donc, vis de papillons qui affleure la came, on a un tour maxi avant de découvrir le 1er trou de progression...

 

carbus déposés, j'ai voulu recontroler mes niveaux de cuve.... qui n'étaient finalement pas bons !

j'étais à 13mm mini et 32 maxi ! je ne sais pas ce que j'ai foutu au 1er réglage ! et les 2 carbus étaient identiques !

j'ai remis à 10 et 32mm... (et recontrolé 10 fois avant de refermer !!)

 

Remontage des gicleurs de ralenti de 55 à la place des 60,

 

remontage de tout ça...

 

démarrage, je laisse chauffer, synchro des carbus (je suis entre 4 et 5 sur le depressiomètre)

 

contrôle de l'avance..... j'étais aussi à la rue !  7° au ralenti et 26° maxi...🤪

j'ai remis 10° au ralenti, (j'ai bien 30° en maxi ...)

 

mon ralenti est maintenant correct à 1000trs !

 

réglage des vis de richesse, j'ai fait la procédure comme indiqué dans l'article "sonde lambda",

mes vis sont toutes ouvertes entre 2,5 et 3 tours...

 

Remontage de la tringlerie, contrôle et recontrôle de tout...

 

petit tour pour essayer.... le jour et la nuit ! 

plus de trou à l'accélération, pas une hésitation, ça pousse... :D 

mon ralenti se stabilise bien à 1000trs quand j'arrive à un stop,

 

T° d'huile maxi a 100° environ (elle est montée à 110° en faisant un peu le bourin sur une petite route vallonnée... :D )

T° culasse maxi 150°

 

HAPPY !  :) 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...