Jump to content

Recommended Posts

Bonjour à tous !

Je possède une cox 1300 de 66 avec le fameux toit ouvrant en métal.

J'ai récemment commander un nouveau joint feutrine ainsi que le joint arrière en caoutchouc et j'avoue être un petit peu pommé sur le démontage du toit en lui même. J'ai vu qu'il fallait enlever la garniture intérieure pour ensuite accéder au mécanisme mais comment fait-on après pour enlever le toit proprement dit et surtout comment fait-ont pour le réglage ?

Certains sur le forum se sont retrouvé embêter après le démontage avec un toit ouvrant n'étant plus hermétique et cela me stresse un peu ^^

Voici quelques photos de mon toit ouvrant. J'ai un problème avec les derniers crans où la manivelle tourne dans le vide en frottant contre les cables sans relever l'arrière du toit ouvrant pour que ce dernier viennent bien plaquer avec le reste de la carroserie (j'ai vérifier la rondelle crantée et les crans sont en bon état).

Merci par avance !!!

cox 1.pdf cox 2.pdf

Link to comment
Share on other sites

Hello,

J'ai la même que toi. Le démontage est plutôt simple, il y a un bon article dans un numéro de VW Tech (je peux te le retrouver si tu veux). Le point délicat c'est le réglage des câbles mais tu devrais pas y toucher pour changer les joints. En revanche le joint caoutchouc me dit rien, tu as une ref ou une photos?

A+

Link to comment
Share on other sites

Il y a 5 heures, alexFy76 a dit :

Hello,

J'ai la même que toi. Le démontage est plutôt simple, il y a un bon article dans un numéro de VW Tech (je peux te le retrouver si tu veux). Le point délicat c'est le réglage des câbles mais tu devrais pas y toucher pour changer les joints. En revanche le joint caoutchouc me dit rien, tu as une ref ou une photos?

A+

Merci beaucoup pour ta réponse ! Oui cela m'intéresse grandement si tu as les pages de ces numéros concernant le montage ! Le joint dont je parle se situe à l'arrière du toit ouvrant on ne le voit pas il est caché quand le toit est en place, c'est un gros joint noir qui ne fait que l'arrière et se serait apparemment pour bien envoyer l'eau au niveau des 4 sorties dans la carrosserie. Je t'ai mis une photo de ce joint en question. Pour le changer je pense donc qu'il faut enlever entièrement le toit ouvrant.

VA13157.avif

Link to comment
Share on other sites

Bonjour, je rejoint ce sujet. Je suis justement en train de changer le joint feutrine de mon toit ouvrant. Je l'avais fait il y a 8 ans, en même temps que le ciel de toit, et avait réussi un superbe alignement. Quelques années après je me rend compte que le toit ouvrant touche la caisse à l'avant de son logement. Il remonte bien à l'arrière mais du coup j'ai zéro place pour le joint à l'avant et environ 1 cm à l'arrière. Après plusieurs essais j'ai fini par intercaler une cale de 5mm de chaque coté à l'avant. Du coup le toit ouvrant reste bien centré dans son logement et s'aligne parfaitement avec le toit de la cox. Ce n'est pas un montage "logique" mais ca marche. Le numéro de VW tech qui traite du sujet serait le bienvenu.

Je pense que les deux tringleries sont usées ce qui décale progressivement le calage, vous en pensez quoi?

Merci.

 

 

Link to comment
Share on other sites

Merci pour les liens ! 

J'ai essayé de trouver les VW tech 85 et 86 sur internet mais je nai pas réussi à les trouver.

Avant de tout démonter ce qui m'embête c'est que pour le coup les derniers crans qui permette de lever l'arrière ne fonctionne pas du coup il y a un grand écart entre le toit et le reste de l'encadrement et je ne comprend pas pourquoi il ne se relève pas... Toute l'eau va passé pour le coup car ça ne jointe pas du tout

Link to comment
Share on other sites

Salut Jerry,

Comme j’ai passé pas mal de temps à me renseigner sur les toits ouvrants, et que c’est le même mécanisme sur combi et cox (avec des longueurs différentes) je suppose deux ou trois trucs:

Si le toit ne s’ouvre ou ne se ferme pas du tout quand tu tournes la manivelle:

-ça peut être la plaquette (photo) qui maintient les câbles contre le pignon/engrenage qui est absente ou usée ou pas assez serrée. (Replier ou changer)

-ça peut-être le pignon/engrenage qui entraîne le câble qui est trop usé. (Changer)

Dans ces deux cas, il me semble que tu ne pourrais pas du tout ouvrir et fermer le toit. Mais comme il semble que dans ton cas c’est juste des derniers centimètres de fermeture (quand le toit remonte en position haute jusqu’à fermeture effective) je crains que ce ne soient les spirales autour des câbles qui soient usées ou déformées ou étirées sur les quelques centimètres de cette phase de fermeture, et donc les spirales s’engagent mal dans les dents du pignon, et ça force, ça frotte, ça use… 

Pour en avoir le cœur net, je ne vois pas trop d’autre solution que de démonter le toit, sortir les deux câbles, et regarder leur état, histoire de voir si les spirales sont régulières et en bon état sur toute la longueur. 
 

En espérant que ce soit juste un problème de plaquette ou de pignon…
 

 

IMG_0112.jpeg

Link to comment
Share on other sites

Il y a 23 heures, alexFy76 a dit :

Je pense que c'est un problème de réglage des câbles. Je dois régler le miens ce week-end pour le même prb je te dirai comment faire.

C'est super gentil merci beaucoup ! 

Jai déjà changer le pignon par contre je peux essayer de resserrer un peu la plaquette et je vais essayer de regarder l'état des câbles en enlevant les caches plastiques avant de démonter entièrement le toit pour voir. Je regarde ça demain

Link to comment
Share on other sites

Du coup j'ai démonté mon toit hier soir. Il faut différencier 2 sujets:

1 / Le réglage

La c'est simple, il faut démonter le cache au dessus de la poignée (ne pas démonter le toit) et décaler les câbles par rapport au pignon pour que le toit se ferme correctement.

2 / La cause du décalage

Dans mon cas le toit se dérègle régulièrement car les câbles et la plaquette sont (très) usés. Dans ce cas il faut les changer et refaire le réglage.

Bon bricolage.

Link to comment
Share on other sites

Le 28/06/2023 à 17:36, alexFy76 a dit :

Du coup j'ai démonté mon toit hier soir. Il faut différencier 2 sujets:

1 / Le réglage

La c'est simple, il faut démonter le cache au dessus de la poignée (ne pas démonter le toit) et décaler les câbles par rapport au pignon pour que le toit se ferme correctement.

2 / La cause du décalage

Dans mon cas le toit se dérègle régulièrement car les câbles et la plaquette sont (très) usés. Dans ce cas il faut les changer et refaire le réglage.

Bon bricolage.

Bonjour Alex, j'ai essayé de recalé les câbles mais le toit ne prend toujours ces derniers crans pour se lever à la fin surtout du côté gauche. 

Le pignon est neuf je viens de le changer et la plaque ne paraît pas trop user et je l'ai resserrée. 

J'essaye de refaire le réglage aujourd'hui peut être que je n'avais pas assez décalé les câbles par rapport à l'autre. 

Link to comment
Share on other sites

il y a 11 minutes, Jerry008 a dit :

Bonjour Alex, j'ai essayé de recalé les câbles mais le toit ne prend toujours ces derniers crans pour se lever à la fin surtout du côté gauche. 

Le pignon est neuf je viens de le changer et la plaque ne paraît pas trop user et je l'ai resserrée. 

J'essaye de refaire le réglage aujourd'hui peut être que je n'avais pas assez décalé les câbles par rapport à l'autre. 

Il faut vraiment décaler de plusieurs centimètres.

Link to comment
Share on other sites

J'ai tenté de régler les câbles de mon toit ouvrant de nouveau mais le côté arrière gauche ne monte toujours pas...

À la fin ça finit par forcer et les câbles sautent sur le pignon je ne comprend pas pourquoi. 

Je pense que je vais devoir le démonter entièrement et j'appréhende un peu

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Feller Service

    Mecatechnic

    Speed Shop

    Microprix Pieces VW Cox et Combi

    Coxobus en Seine et Marne

    AG Syncro Boite Vitesse VW et Porsche

    Car Concept

    Vintage Autohaus

    Slide Performance

    Initial Cox

    Bugs Are Us
  • Posts

    • Salut, tu part dans tout les sens, un conseil prend du recul avant de sauter le pas...  Regarde les tarifs, rajoute une marge d'erreurs, liste chaque étapes et évalue  les besoins et les connaissances nécessaires. Sans expériences, perso j'ai mis + d'1 an à étudier un projet viable avant de faire chauffé la CB.  Par contre ça en valait la peine, je suis partie de 0 et maintenant j'ai mon petit 1904cc soft qui traine mon bus sans broncher. Le plus c'est qu'il est fait maison et que personne le connait mieux que moi même, c'est pas un monstre de compète mais il tourne très bien. Je me répète, mais sans les experts de Flat4 je me serais sûrement planté, ceux à qui j'adresse un grand merci de partager cette passion et de m'avoir aidé dans les démarches à suivre.        
    • Ah !!! Tout s explique ...du coup j ai pas la visserie 🤣
    • Salut, Que le temps passe vite !!! Le projet est tjr en cours et surtout il avance... Pas dans la redirection initiale mais il terminera sa course dans le fast en passant avant dans une autre auto. La config finale assemblée suivante est à base de pièce majoritairement en stock: Bloc Type 3 rectifié et usiné 98mm. Vilo contre poids 69mm rectifié en 72mm maneton Chevy. Bielle H beam 5.5" Kit 1835 course normale chemise fine car la version épaisse est trop serrée sur les tirants de culasse de 10mm. Je trouvais ça trop limite et mécaniquement pas propre. AAC, finalement, je réserve le 163 culbu 1.25 pour mon 2.2L à venir ensuite, du coup c est un K2 culbu 1.1 et poussoir scat lube a lob (je verrai la tenue dans le temps de cette association). Culasse occasion 043, 57cc 33x30 préparé par Loïc (achetées il y a qqes années). Soupape échappement en 9mm. A ce jour, bloc fermé et culassé. Mon montage étant un peu tordu, un kit cylindre piston longue aurait été plus simple, il m a fallu calé sous cylindre. J ai donc fait un DH à 0 et ajouté 1mm de jonc en cuivre dans la culasse. RV en l état 8.5:1 Je m'attendais à devoir utiliser des tige de culbu à couper mais curieusement, les 281mm d'origine se montent sur des rampes sans cales équipées de pied d'éléphant. Niveau carbu, ça sera 2x 40 IDF ou drla Démarrage et rodage cette semaine. Je le grimpe weekend prochain si tout se passe bien. Voila, je vous tiens informé rapidement !!!
    • Bonne remarque, je n'y avais pas du tout pensé, en fait je pensais que les "longues courses" étaient plutôt destinés à un bus ou une boîte longue. Pareil j'imagine que ce n'est pas trop fait pour prendre du régime au delà de 5000-5500? 
    • C'est un sujet que je connais bien, mais. Ce n'est pas une super idée d'augmenter la course avant l'alésage. Les bielles demandent d'être usinées pour monter sur le vilo et ça ne passe pas direct dans le carter non plus. Avec cette idée tu vas te trouver avec une augmentation de la course de 10 mm  et il va falloir sacrément caler sous les cylindres (théoriquement 5 mm sous chaque cylindres) du coup ni les tôles de 1200 ni celles de 1300/1500/1600 ne conviendront, et c'est la même chose pour l'échappement où tu seras pile entre les deux .... mauvaise idée, le moteur aura peu de watts, pas facile à monter mais possible, etc... Sauf si c'est juste pour faire un montage différent, c'est possible si tu peux usiner/ souder, etc... mais le résultat ne sera pas plus performant qu'un 69x85.5 mm classique,...seulement plus cher et plus difficile à assembler.
  • Upcoming Events

×
×
  • Create New...