Jump to content

Cox 1303 de 07/1973 - Jauge carburant - Indication erronée


Recommended Posts

Bonjour à tous,
Rappel: 1303 de Juillet 1973 // Moteur reconditionné, 1200 de Août 1973.

maintenant que je roule un peu plus avec ma cox, j'ai découvert que j'ai un problème avec ma jauge d'essence dans le réservoir (à priori si le problème vient de là) .

Pour l'historique, j'ai refait mon réservoir, j'ai changé ma jauge à carburant.. celle d'origine est tombée en miette dés que j'ai commencé à la manipuler.
Je ne me rappelle plus le modèle que j'ai installer (je devrais pourvoir le retrouver dans mes commandes).

Voici le problème que je rencontre: au compteur l'aiguille indique: moitié de réservoir alors que je suis au fond du réservoir.. j'ai compris au moment ou je suis tombé en panne séche.
effectuer au moment de monter la jauge?
etc..
merci

Link to comment
Share on other sites

Il y a 6 heures, Loic a dit :

Tu dois pouvoir initialiser le niveau en cintrant la branche du flotteur.

Réservoir vide; tu remets 5-7 litres de carburant et tu fais des essais sur la hauteur de flotteur pour être en début de réserve sur la jauge.

 Bonsoir, j'ai le meme problème que Dawak, meme histoire, j'ai du remplacer mon reservoir et la jauge. Meme modele aussi.

sauf que pour moi, j'ai mis 26lt et el indique la moitié de la reserve. Je peux faire pareil ? 
comment faire des essais sur l'hauteur de flotteur le cas echeant ? Je suis un peu perdu.

Au meme temps , je n'arrive pas a remplir le réservoir, le pistolet d'essence se coupe a 26 lts et j'ai des odeurs. La voiture boute par fois, le ralenti n'est pas le meme que avec l'ancienne réservoir. Pourtant j'ai duplique les memes connections sauf que le nouveau réservoir a plus de petits sorties que j'ai cordonné.

Pouvez vous me conseiller?

merci d'avance

wally

 

Link to comment
Share on other sites

Tu as deux truc a régler pour moi, les flotteur afin qu ils couvre bien la plage de 10ohms plein et 73ohms vide et ensuite le cadran pour que l aiguille devie sur toutes la plage ( pas nécessaire de déposer tout le compteur) tu peux juste retirer le cadran et le mettre à la masse avec un fil volant 

Link to comment
Share on other sites

  • 1 month later...

Bonsoir à tous,

Bidouille de faite aujourd'hui. Voici les résultats de l’expérimentation.

- Je commence par siphonner mon réservoir.
- Je sors mon cadran_indicateur de niveau de carburant du compteur (qui était déjà à moitié déposé).µ
- Ensuite comme le montre la vidéo qui a été faite en suivant ce lien:

https://www.jbugs.com/product/113957063B.html
Il faut cliquer sur "tips" pour avoir de détail du réglage. 
Crédit White Lady


- J'aligne mon aiguille avec la barre blanche de gauche de la zone réserve
- je commence par ajouter 5L dans le réservoir: l'aiguille décolle difficilement de la barre blanche (de gauche)
- Je continue avec 5L de plus, je suis à 10L dans le réservoir, et l'aiguille décolle un peu plus encore de la barre blanche (de gauche) mais elle n'est pas pour autant située au milieu de la zone réserve.
- je vais à la pompe, et contrôle au fur et à mesure que je rempli... Donc à:
      - 20L (10L+10L pompe): je suis à la barre blanche de droite de la zone réserve
      - 30L (10L + 20 L pompe), l'aiguille indique 1/4 de réservoir... oui oui pas 1/2 mais 1/4!
      - Je décide de remplir le réservoir: 36L (10L .....+.) l'aiguille et complétement à droite sur Full.
... je roule un peu avant de rentrer, et l'aiguille est à 3 - 4 mm sur la gauche de la barre Full


A votre avis, que se passe il? devrais aussi faire le réglages du point haut?

Je devrais aussi régler ma jauge?

Merci!

Link to comment
Share on other sites

Si le plein fait la jauge est au max c est déjà bien. Si a vide ton compteur indique zéro c est bien aussi. Pour l entre deux il faut que tu torde légèrement la tige du flotteur qui correspond au fond de réservoir de réservoir (0-20l) 

Link to comment
Share on other sites

Merci @White lady

Pour le max et le min, j'imagine que cela indique que le jauge est dans la plage 10-70ohms et qu'elle est donc fonctionnelle et qu'il s'agit d'affiner mon réglage.

 

Pour ce qui est de plier légèrement la tige du flotteur (la plus longue de mémoire, et celle du bas).. je dois plutôt la plier vers le haut ?

 

Ce qui me fait soucis dans cette opération c'est de vidanger mon réservoir plein, mais bon passe encore..

Mais c'est surtout que je dois sortir le réservoir pour sortir la jauge..

A l'époque je me souviens que j'en avais vraiment vraiment chier pour remettre le manchon de la goulotte de remplissage sur le réservoir.si vous avez des astuces... Je suis preneur

Link to comment
Share on other sites

Tu as pas besoin de sortir le réservoir pour sortir la jauge si c est comme ma 1302 il faut faire environ 1/4 de tour et hop.  

Réservoir vide tu contrôle ta jauge pour avoir les fameux 10-70 ohms de butée a butée, ensuite tu met ton cadran en volant en tirant un fil pour le mettre à la masse et en laissant l alim au niveau du stabilisateur. Tu règle l ajustement du zéro avec une des deux roues crantée, l autre règle l amplitude générale. Attention c est fragile. Si réservoir vide, l aiguille est plus basse que le zéro il faut que tu ramène le flotteur vers le bas et inversement. Ça prend un peu de temps mais depuis 22 ans que j ai ma Cox j ai enfin une jauge archi fiable. Plein je suis pil sur le trait du haut et quand je refait un complément de réservoir, le volume d essence rajouté correspond bien à ce que me dit la jauge. 

Link to comment
Share on other sites

Hello,

Je ferai un test cet aprem.. avec photo.. Mais il me semble pas pouvoir faire comme ça pour sortir la jauge...

Test de 10-70OHms tu testes jauge sorti et alimentée? Aux bornes de la jauge directement?

Le réglage du zero reservoir vide, je l'ai fait hier en jouant sur la roue crantée en facade.
ce matin j'ai réglé le point haut avec la roue crantée de derriere.. mais j'ai perdu du temps si tue  précise que c'est pour réglé l'amplitude.

En gros, il me reste à terster la plage des 10-70ohms et que je raméne le flotteur vers le haut pour le que la jauge indique 20L environ?

Merci

 

Link to comment
Share on other sites

Le 21/05/2023 à 22:37, dawak a dit :

Bonsoir,

J'ai ce type de jauge
Lien

Merci @Loic méthode simple.
Merci @White lady, plus complexe car je dois déposer à nouveau mon compteur.
Je me demande seulement si cette méthode est valable avec ma jauge et / ou si ce n'est pas valable avec les indicateur de repro

Bonjour, ce type de jauge est adapté aux 1302/1303; là, tu pars en zone inconnue. Tu devrais trouver une jauge d'origine, sur Ebat.de. Les repros sont m....

Link to comment
Share on other sites

Bonjour,

Merci de ton conseil @lucas.

Adapté mais pas la plus conseillée ;)

C'était le modèle installé à l'époque avant que je la remplace.

Le modèle d'origine était différent ?

Je vais regarder sur ton site. Merci

Édit: Tu voulais dire eBay...

Tu aurais la référence de jauge d'origine,ou celle indiquée dans mon lien - Hoffman est correcte?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Slide Performance

    AG Syncro Boite Vitesse VW et Porsche

    Coxobus en Seine et Marne

    Mecatechnic

    Initial Cox

    Ampoules pour Anciennes

    Vintage Autohaus

    Microprix Pieces VW Cox et Combi

    Bugs Are Us

    Speed Shop

    Car Concept

    Feller Service
  • Posts

    • Salut, MA qui ne verrouille pas, faut voir si la fourchette est bien "poussée" jusqu'à sa position de blocage, un rien suffit à "faire sauter" une vitesse...
    • Dans quel état est le coupleur sous la banquette arrière et comment est le guide plastique sous le levier?...Au point mort le levier a une amplitude gauche droite mais il ne bouepas tout seul...
    • Merci pour vos conseils. C'était effectivement le cable d'embrayage qui n'était pas assez tendu. Par contre, ma marche à arrière ne tient pas. Quand je la passe (en appuyant bien sur le levier), le levier de vitesse revient au point mort. Une idée? Par ailleurs, au point mort, je trouve que le liver de vitesse est complétement libre. Il bouge tout seul.... C'est comme ça sur toutes les cox? Ou j'ai raté le remontage? Merci encore
    • Pas du tout. Le moteur d'origine n'avait pas de lettre, jute des numéros en 65 vu que tous les moteurs étaient des 1200 à l'époque, il n'y avait pas besoin de lettre repère pour les différencier. Le carter utilisé par Schmecko lors de la réfection moteur provient visiblement d'un moteur d'occasion qui se trouvait être un échange standard de chez Volkswagen (probablement années 80), donc avec effaçage du numéro d'origine et attribution d'un nouveau numéro avec un X à la fin...Bref, il n'y a aucune incohérence avec le véhicule dans le sens ou ce moteur avec ce numéro aurait très bien pu être vendu en rechange par Volkswagen il y a 40 ans pour un Karmann de 65...
    • Et réservé à un public adulte et averti 😎
  • Upcoming Events

×
×
  • Create New...