Jump to content

Branchement électrique radiateur huile


Recommended Posts

Bonjourà tous,  

j'ai installé un radiateur d'huile avec ventilateur électrique et une sonde thermostat.  Évidemment il n'y a pas de notice et le revendeur n'y connais rien.  Pouvez vous me dire comment le brancher svp ? J'ai deux fils noir qui partent du thermostat d'ouverture et un fil bleu et noir du ventilateur. 

Est il possible de mettre le + sur le + de la bobine ? ...Si j'arrive à trouver le plus ...

20220810_102841.jpg

Link to comment
Share on other sites

bonjour,

Evite d'utiliser le + bobine comme source d'alimentation. cela risque de doubler le courant conduit par le fil qui vient du contacteur et ce n'est pas une bonne idée du tout.

Donc soit tu le connecte direct sur le + batterie (30) avec un fusible, soit tu passes par un relai 12 volts auquel cas tu peux commander le relai (avec fusible intégré) par le + bobine (15) si tu veux que le ventilo ne fonctionne que lorsque le contact est mis.

Il faut que tu testes le ventilo afin de voir où il faut mettre le + et le - pour qu'il tourne dans le bon sens et donc repérer le fil du moteur qui sera à la masse et celui qui ira sur le + 12 volt

Pour le thermo-contact cela dépend.. mais en général c'est un modèle "normalement ouvert" c'est à dire qu'il agit comme un interrupteur qui a température ambiante ouvre le circuit et empèche le ventilo de fonctionner.

A partir d'une certaine température (prédéterminée ou réglable selon modèle) il "ferme "le circuit et déclenche le ventilo. de même manière qu'auparavant on peut le monter en série sur le le + ou le - du ventilo mais je préfère le connecter sur la commande de relai, ce qui évite d'avoir beaucoup de courant qui le traverse.

bref je te conseille de monter un relai pour la partie puissance + du ventilo (plusieurs Ampères) en direct sur le + batterie et faire la commande du relai (faible courant de quelques mA) sur le +(15) bobine avec les deux fils (pas de sens) du thermo-contact. cela veut dire que ton ventilo ne pourra fonctionner que lorsque le contact sera mis et quand l'huile aura atteint une certaine température

Selon son seuil de déclenchement attention à l'emplacement du thermo-contact car idéalement il faut que l'huile atteigne au moins 90°C sur grande route et il ne faut donc pas que le ventilo déclenche trop tôt.

 

Link to comment
Share on other sites

Salut, comme le dis Loïc, j'ai aussi mis un relais commandé par le thermo contact. 

J'ai placé le thermo contact sur le coude de sorti du radiateur externe (percé / taraudé), et j'ai un thermostat avant radiateur extérieur donc l'huile a le temps de chauffer et le ventilo se met en marche vers ~90/95°, impecc jamais dépassé 110° sur long trajets en été.

Link to comment
Share on other sites

Le 10/08/2022 à 12:22, Loic a dit :

bonjour,

Evite d'utiliser le + bobine comme source d'alimentation. cela risque de doubler le courant conduit par le fil qui vient du contacteur et ce n'est pas une bonne idée du tout.

Donc soit tu le connecte direct sur le + batterie (30) avec un fusible, soit tu passes par un relai 12 volts auquel cas tu peux commander le relai (avec fusible intégré) par le + bobine (15) si tu veux que le ventilo ne fonctionne que lorsque le contact est mis.

Il faut que tu testes le ventilo afin de voir où il faut mettre le + et le - pour qu'il tourne dans le bon sens et donc repérer le fil du moteur qui sera à la masse et celui qui ira sur le + 12 volt

Pour le thermo-contact cela dépend.. mais en général c'est un modèle "normalement ouvert" c'est à dire qu'il agit comme un interrupteur qui a température ambiante ouvre le circuit et empèche le ventilo de fonctionner.

A partir d'une certaine température (prédéterminée ou réglable selon modèle) il "ferme "le circuit et déclenche le ventilo. de même manière qu'auparavant on peut le monter en série sur le le + ou le - du ventilo mais je préfère le connecter sur la commande de relai, ce qui évite d'avoir beaucoup de courant qui le traverse.

bref je te conseille de monter un relai pour la partie puissance + du ventilo (plusieurs Ampères) en direct sur le + batterie et faire la commande du relai (faible courant de quelques mA) sur le +(15) bobine avec les deux fils (pas de sens) du thermo-contact. cela veut dire que ton ventilo ne pourra fonctionner que lorsque le contact sera mis et quand l'huile aura atteint une certaine température

Selon son seuil de déclenchement attention à l'emplacement du thermo-contact car idéalement il faut que l'huile atteigne au moins 90°C sur grande route et il ne faut donc pas que le ventilo déclenche trop tôt.

 

Merci de vos réponses.  Si j'ai bien compris je choisit le + du ventilateur en fonction du sens de souflagge , pour le thermostat pas de sens ? ( deux fils noirs) Et le relai il faut quoi ? Je connais que les relais de phares...merci beaucoup.  Denis

16606340984203466299594086789284.jpg

Link to comment
Share on other sites

Salut, oui il faut que ton ventilo souffle sur le radiateur.

Pour le relais, un de phare fera l'affaire, mais n'oublie pas de mettre un fusible d'au moins 15/20 ampères en tête de ligne côté puissance (alim ventilo).

Pour le thermo contact, c'est juste un interrupteur, donc pas de polarité nécessaire.

Link to comment
Share on other sites

Il y a 2 heures, Lebowski a dit :

Salut, oui il faut que ton ventilo souffle sur le radiateur.

Pour le relais, un de phare fera l'affaire, mais n'oublie pas de mettre un fusible d'au moins 15/20 ampères en tête de ligne côté puissance (alim ventilo).

Pour le thermo contact, c'est juste un interrupteur, donc pas de polarité nécessaire.

 

Link to comment
Share on other sites

Salut,le 30 est le plus,le s le négatif,56 la borne du relais commun 86a et 86b contact à ouverture et contact à fermeture,en théorie mais vu l’état du relais j’ai un doute mais le schéma est imprimé sur le côté.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Speed Shop

    Coxobus en Seine et Marne

    Microprix

    Vintage Autohaus

    Serial Kombi

    Feller Service

    Initial Cox

    Car Concept

    Mascotte Assurances

    Slide Performance

    AG Syncro Boite Vitesse VW et Porsche

    Bugs Are Us

    Mecatechnic
  • Posts

    • Bonjour, pour commencer désolé d'avoir dû me re inscrire. Cela fait 4 ans que je n'étais pas très actif. Du coup je n'avais plus mes identifiants ni mot de passe. En plus j'ai changé d'adresse mail donc récupération impossible. Voilà mon soucis: j'ai fait un bon rewamping du moteur de ma 1302: -carbu nettoyé à l'ultrason; pochette de joint neuve (haute qualité), tous les gicleurs sont neufs ou reconditionnés sur meca.... - allumeur d'origine centrifuge et dépression sans jeu axial (rupteur neuf et avec capsule neuve) -entre autre choses les bougies sont neuves; plusieurs joints neuf sur le moteur; embrayage neuf; joint de vilebrequin et sortie de boite neuf; joints de queue de soupapes neufs, échappement neuf; pompe à essence neuve;  -réglage du jeu aux soupapes ok Le moteur démarre nickel et tient bien le ralentit une fois chaud. Elle prend bien ses tours après ajustement de la pompe de reprise.  Le soucis est que le moteur met trop de temps à revenir au régime de ralenti, environ 15 secondes. Je trouve ça long. Auriez-vous une idée d'où peut venir le soucis? Merci d'avance pour vos conseils.
    • Si c'est pour le budget , pourquoi pas 1 double corps centrale : forcement moins chère . Et donnant un aspect moins préparé ...
    • Le budget est déjà bien entamé avec un peu d'outillage pour l'usinage du bloc , le kit cylindre , les bagues de bielles , soupapes , ressorts , aac ... + éventuellement deux double corps et pipe / tringleire / filtres ... Ca va très très vite .  De plus j'ai déjà le vilo , kit cylindrée et culasses . Les soupapes sont en 35x32. Je sais très bien que le bloc est en 87mm , j'ai d'ailleurs précisé qu'il passerait à la fraiseuse pour agrandir les fûts. C'est prévu pour la semaine prochaine si j'ai le temps.    En regardant un peu au budget :  - une paire de 36drla = 300€  - gicleurs + joints = 100€ - Pipes = 150€ -tringlerie = 120€ - filtres 200€ ... Donc le budget pour des culasses neuves décalerait le démarrage du moteur de 3-4 mois 
    • C'est peut-être une bête question, mais pourquoi ne pas passer sur un kit cylindrée 88mm+culasses 044 avec soupapes 40mm/35.5mm ?   Ca rentre large dans ton budget, et ça te laisse encore une jolie une marge de progression...
    • Cool, ça. T'aurais croisé la merguez de FDB, par hasard?
  • Upcoming Events

×
×
  • Create New...