Jump to content

pompe à huile avec filtre "Mexico"


Recommended Posts

Bonjour,

 

Effectivement tout redevient normal une fois la pompe surfacée + Motul 300V >> pour le coup une pompe d'origine ou une 26mm maxi suffirait >> A 100°C l'idéal est d'avoir 0,7 bar par tranche de 1000 tr/mn en régime stabilisé soit 2,1 bar à 3000 tr/mn par exemple.

Le système de filtre en amont de pompe n'est donc plus un soucis.

Les pressions sont un peu trop élevée à mon goût mais cela est en partie causé par une température de fonctionnement basse si l'huile atteignait 90°C, ce qui est le minimum requis (entre 90 et 110°C à chaud selon le régime moteur)

Vu la température il est raisonnable de penser que l'huile passe bien par le radiateur >> le début de by-pass du radiateur à 3,2 bars est avec le piston et ressort de dérivation d'origine vw, mais peut être est il actuellement un peu plus dur (ou un piston un plus plus long)

 

Link to comment
Share on other sites

il y a 50 minutes, wiltouterrain a dit :

il faut un petite règle et passer des cales en dessous pour mesurer le jeu ? 

Le plus simple est d'utilisé un pied à coulisse pour servir de règle, sur la tranche (c'est normalement en acier rectifié...) et passer tes cales pour avoir la distance entre tes pignons et le plan de joint de pompe.

J'utilise ce filtre dans les carter sup standard que je modifie (pas besoin du carter CB perf) ou dans les moteurs stock à défaut d'une pompe de mexicaine qui comme l'a souligné Loic, sont parfois trop grosse pour une config stock. Je n'ai jamais eu de soucis particulier, ça fait le job même si on est loin de la filtration d'un vrai filtre mais c'est toujours mieux que la crépine d'origine.

Link to comment
Share on other sites

salut
ma pompe est bien une 26mm, une febi, et le piston et ressort sont d'origine également.

le seul bémol de tout ça est que mon ralenti a baissé un peu, sans doute parce que la pression a monté, ou à cause de la 300v, que je trouve très très adhésive comparé aux huiles modernes. En effet je trouve le moteur un poil moins nerveux, mais un peu plus rond, j'entends moins les culbuteurs.

Link to comment
Share on other sites

Le 22/07/2022 à 21:06, jeff_1303 a dit :

vu qu'il semble que les plus répandues, EMPI et CB, ne rentrent pas derrière la tôle et/ou à cause du tuyau de préchauffage (à gauche) d'un échappement stock,
je me pose la question de la pompe type Mexico, celle similaire à la VW montée sur les derniers moteurs. Pompe BAA 115 101 pour les intimes.

La tôle derrière poulie est facile à modifier et le tube de préchauffage peut être ressoudé plus proche du pot.(je le fait régulièrement sur les Sebring).

Un peu de travail mais  tranquilité/facilité sont là ensuite.

La pompe de mexicaine n'a pas de clapet de régulation comme les cb et empi donc risque de surpression à froid.(poubelle pour moi!)

Link to comment
Share on other sites

Il y a 3 heures, jeff_1303 a dit :

salut
ma pompe est bien une 26mm, une febi, et le piston et ressort sont d'origine également.

le seul bémol de tout ça est que mon ralenti a baissé un peu, sans doute parce que la pression a monté, ou à cause de la 300v, que je trouve très très adhésive comparé aux huiles modernes. En effet je trouve le moteur un poil moins nerveux, mais un peu plus rond, j'entends moins les culbuteurs.

la puissance consommée par la pompe est incroyablement élevée et souvent sous estimée

Il est possible de relever des différence de l'ordre de +5 cv vers 4000 tr/mn entre la pression requise (0.7 bar/ 1000 rpm stabilisé à 100°C)  et une grosse pompe à huile en 30-32 mm avec une pression énorme dès les bas/ mi régime.

Cela diminue la puissance mais augmente aussi la consommation  et l'usure de l'entrainement de pompe.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Initial Cox

    Mascotte Assurances

    Bugs Are Us

    Serial Kombi

    Mecatechnic

    Slide Performance

    Vintage Autohaus

    Microprix

    AG Syncro Boite Vitesse VW et Porsche

    Rudy Olivenca Services

    Coxobus en Seine et Marne

    Feller Service

    Speed Shop

    Car Concept
  • Posts

    • Ok merci Wilde! Ta technique sans multimètre pourrait paraître un peu sauvage, mais ça m’a peut-être fait comprendre: il n’y aurait qu’un seul fil en + permanent qui monte vers le contacteur. Donc, en remplaçant la clef par un petit bout de fil en forme d’épingle à cheveux, je dois trouver lequel des autres fils reçoit le + permanent qui monte au contacteur et envoie 12v au tableau de bord… Oui?! Et sur ce fil (qui sera donc un + après contact?) je fais mon repiquage qui ira à l’interrupteur, puis au voyant en parallèle, puis au porte fusible en série, puis au + de la pompe! Et pour la masse de la pompe, soit je la fiche sur un point propre de la ferraille pas loin de la pompe, soit je tire un fil vers la tresse de masse de la batterie (oui j’ai une fiche disponible directement sur la tresse de masse, va savoir pourquoi..)  … Ok c’est encore un peu flou dans mon esprit mais je vais voir si je peux tester cette configuration avec mon mini-montage, plutôt que de tout installer définitivement et me rendre compte que j’ai merdé quelque part. Le but étant que la pompe s’éteigne quoi qu’il arrive si je coupe le contact ou que j’enlève la clef, mais que je puisse la faire fonctionner avec l’interrupteur en mettant le contact.  Désolé je suis fatiguant! Même moi je me trouve un peu long à la détente, là… 
    • Pour la gauche il n'y a que des trois trous   
    • Chez moi, tout part de la fiche qui se plante dans le contacteur... Il suffit de le débrancher et de ponter avec une épingle à cheveux ou autre pair voir quand le TDB s'allume... Le multimètre, ce n'est pas "visuel", j'me comprends... Quand on sait quels fils donnent quoi, on se repique sur le bon, c'est à dire le + (du coup, un fil + n'ira plus vers le contacteur, ce doit être un rouge) et on claque l'interrupteur. En fait, on ne se branche que sur le + permanent allant au contacteur... La masse sera à côté de la pompe... Pour faire plus simple avec le fusible, un porte fusible en série sur le fil allant à la pompe et c'est bon.
    • Je ne sais pas si j'ai du bol ? Mais en suivant la procédure en ligne c'est assez simple Malgré tout il faut y consacrer du temps et du temps j'ai la chance dans possédé beaucoup plus qu'au paravent Et être un tant soit peu patient face aux services administratifs 
    • salut  il y a chez  mecatechnic et les autres 
  • Upcoming Events

×
×
  • Create New...