Jump to content

Mano T° culasse Autometer °C / °F


Recommended Posts

hello !

 

pendant la restauration de ma 1302, j'ai "perdu" mon Mano de T° culasse Autometer,

il était en degrés Celsius, 

 

j'ai trouvé un mano d'occasion en degrés fahrenheit  (toujours en autometer)

est-il compatible avec ma sonde actuelle ? 

y'a t-il une contre-indication a utiliser un mano en °F ??

 

 

merci

 

A+

 

Benoît

Link to comment
Share on other sites

Salut,

COMPTEURS de T° et sondes sont souvent appairés... Faudrait beaucoup de bol pour que ça matche...

En revanche, c'est comme les compteurs en miles, faut juste s'habituer à convertir les F° en C°... 

Maintenant, le "quick and dirty way", tu testes à la casserole et tu prends tes repères sur le compteur... 

Enfin, les plus forts arrivent à étalonner la sonde avec des éléments électroniques, mais c'est pas mon époque... 

;)

Link to comment
Share on other sites

ok, merci :)

 

 

après avoir cherché partout pour trouver les bonnes infos, je me rends compte que l'autometer n'est peut être pas le bon choix pour nos VW, avec une T° maxi a 170°C !....

 

 

 

Link to comment
Share on other sites

Le 03/04/2022 à 22:02, coxy-ben a dit :

j'ai trouvé ce modèle chez nos amis britanniques, 

 

quelqu'un connait ??

 

https://www.mainline-sensors.co.uk/products/cylinder-head-temperature-gauge-vw-pyrometer-cht-5-meter-sensor-cable

 

 

Hello,

j’ai acheté pour un T3 Westfalia avec moteur 1600 CT amélioré.

Déjà, très rigide donc très dur à tordre pour qu’elle rentre dans le puits de bougie. Ensuite, je ne suis pas de tout certain des valeurs : jamais plus de 115 degrés (avec un modèle ULM j’étais plus souvent près des 200 degrés). 

Donc mon avis est réservé…

Link to comment
Share on other sites

Si tu peux vérifier les 115 au T° laser... Mais, ça semble louche, en effet.

Sinon,, sonde culasse d'origine et compteur Equus, sachant qu'il faut ajouter +20 à la valeur lue... (on culmine donc à 190°).

;)

Link to comment
Share on other sites

Le 08/04/2022 à 08:44, MMig a dit :

Hello,

j’ai acheté pour un T3 Westfalia avec moteur 1600 CT amélioré.

Déjà, très rigide donc très dur à tordre pour qu’elle rentre dans le puits de bougie. Ensuite, je ne suis pas de tout certain des valeurs : jamais plus de 115 degrés (avec un modèle ULM j’étais plus souvent près des 200 degrés). 

Donc mon avis est réservé…

Si je comprends bien,

 

tu as bien le modèle que je cite ?

Tu ne le conseilles pas ?

 

115 degrés maxi, y’a un soucis de mesure ! 😁

Link to comment
Share on other sites

Le 08/04/2022 à 08:44, MMig a dit :

Hello,

j’ai acheté pour un T3 Westfalia avec moteur 1600 CT amélioré.

Déjà, très rigide donc très dur à tordre pour qu’elle rentre dans le puits de bougie. Ensuite, je ne suis pas de tout certain des valeurs : jamais plus de 115 degrés (avec un modèle ULM j’étais plus souvent près des 200 degrés). 

Donc mon avis est réservé…

Salut

C est cool ça chauffe plus !lol

Tu devrais vérifier quand même avec un autre appareil car 115 y a un truc bizarre c est un cout a mettre des culasse dans le sac

Surtout il me semble que tu avais poster sur se problème avec le matos ULM et tes culasses montait vite a 200

Sur le mien au niveau du 3 entre 170 /200 suivant la température extérieur et l effort demander au monteur.Mais jamais plus

J ai aussi une écope sous le camtar

 

 

Link to comment
Share on other sites

Le 10/04/2022 à 09:19, coxy-ben a dit :

Si je comprends bien,

 

tu as bien le modèle que je cite ?

Tu ne le conseilles pas ?

 

115 degrés maxi, y’a un soucis de mesure ! 😁

Oui, je n’ai pas confiance. Je préfère le matos que l’on trouve pour les ULM. La température n’est pas compensée mais c’est sans doute plus proche de la réalité.

Link to comment
Share on other sites

Le 10/04/2022 à 15:57, berger a dit :

Salut

C est cool ça chauffe plus !lol

Tu devrais vérifier quand même avec un autre appareil car 115 y a un truc bizarre c est un cout a mettre des culasse dans le sac

Surtout il me semble que tu avais poster sur se problème avec le matos ULM et tes culasses montait vite a 200

Sur le mien au niveau du 3 entre 170 /200 suivant la température extérieur et l effort demander au monteur.Mais jamais plus

J ai aussi une écope sous le camtar

 

 

J’ai viré la sonde mainline sensor. Pour les valeurs relevées avec l’autre instrument de mesure, mon problème venait peut-être du fait que j’avais soudé mes fils à l’étain (pour la rallonge entre compartiment moteur et habitacle). Cette soudure créait un autre thermocouple qui pouvait tout fausser. Je vais refaire des tests avec des épissures sans soudure.

Je vous tiendrai au courant dans le sujet adapté en reprenant le fil de la discussion 

Link to comment
Share on other sites

J'ai du matos Ulm et j'en suis satisfait. J'ai remarqué que la sonde était sensible en fonction de son orientation au niveau du flux d'air de la turbine. 

De plus, en mettant de la gaine thermos au niveau de la base de l'œillet, ma température sur le mano avait légèrement augmenté. Ce qui a confirmé qu'il faut bien protéger l'embase de la sonde et l'orienter correctement pour ne pas que le flux d'air de la turbine fausse l'information... 

 

Link to comment
Share on other sites

Il y a 12 heures, MMig a dit :

J’ai viré la sonde mainline sensor. Pour les valeurs relevées avec l’autre instrument de mesure, mon problème venait peut-être du fait que j’avais soudé mes fils à l’étain (pour la rallonge entre compartiment moteur et habitacle). Cette soudure créait un autre thermocouple qui pouvait tout fausser. Je vais refaire des tests avec des épissures sans soudure.

Je vous tiendrai au courant dans le sujet adapté en reprenant le fil de la discussion 

Salut

 

pour la rallonge j ai mit des cosses/fil 1.3mm qui trainait dans un coin et c est nickel

Part contre j ai vu des conseils sur certain forum ULM qui dise de ne pas toucher a la sonde et de la laisser comme cela (âpres j ai pas plus de détail)

Alors c est se que j ai fait et ça fonctionne nickel

Par contre sur ma culasse j ai été obliger de retravailler le puits de bougie et franchement je regrette pas

@coxy-ben

sur tout les sites ULm

Pour donner un exemple la

https://www.ulmtechnologie-shop.com/PBSearch.asp

Faut prendre la sonde avec

Après faut chercher tu as d autre site et comparer Qualitel/prix et il en existe en rond

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Microprix

    Car Concept

    Speed Shop

    AG Syncro Boite Vitesse VW et Porsche

    Mascotte Assurances

    Coxobus en Seine et Marne

    Vintage Autohaus

    Initial Cox

    Bugs Are Us

    Slide Performance

    Serial Kombi

    Feller Service

    Mecatechnic
  • Posts

    • Merci Karmann pour ton retour. Je suis preneur de tes photos si tu en as à disposition ou si tu veux bien le faire en situation... Je sais que l'on peut presque tout faire sans pont… La plupart des passionnés de VW sont là pour en témoigner. Je cherche une certaine "facilité" pour cette rénovation et plus de confort… Je sais que c'est plutôt mal venu avec ce topic. Ce pont ciseaux ne permet pas de rajouter de rallonges. Je sais aussi d'après certaines photos trouvées sur le net que certains s'appuis sur le chassis mais j'aimerais des témoignages… Voir photo ci-dessous... Je ne suis pas d'une nature farouche mais j'aimerais être rassuré pour ne pas commettre d'impair  
    • Le réglage de la butée du papillon est il correct ? Si le papillon est ouvert, le by-pass peut être pratiquement fermé sans faire caler le moteur. Pour un réglage correct, le papillon doit être fermé mais sans être un butée sur le corps du carbu. C'est la vis sur le levier d'accélérateur qui est chargée de cette tâche en venant buter sur la came crantée du starter
    • Bon ça y est, carbu remonté et réglé , l'auto tourne très bien, je verrai demain matin le démarrage à froid et contrôlerai, vérifierai le réglage du starter.  Juste 2 choses: La première, en ce qui concerne le gros vis qui règle le ralenti il ne me reste qu'un demi tour avant d'être en butée. Est-ce normal ou choquant ?  La deuxième, lors de l'essai sur route, super comportement de l'auto, bon ralenti, bonne accélération, bonne reprise mais juste un tout petit manque de gaz, un très léger trou en reprise à bas régime.  Une idée sur quoi intervenir ? 
    • Ok. Effectivement sans le symbole de mesure j'y voyais pas de lien direct. Maintenant ça paraît logique 😉👍
    • Oui c’est ce que je comptais faire. Merci encore. 
  • Upcoming Events

×
×
  • Create New...