Jump to content

Cox qui ne démarre plus


Recommended Posts

Bonjour à tous ,

je vous expose mon problème 

j ai voulu remettre en route ma cox cabrio de 1977 après quelques semaines (3 ou 4)

elle a démarré à la deuxième fois et ensuite s est éteinte subitement 

elle a toujours du mal à s allumer depuis que je l ai achetée malgré un allumage électronique 

impossible de la remettre en route .  Elle fait comme ci elle se mettait en route et s éteint aussi vite .  
ce que je trouve bizarre c est que le filtre à essence dans le compartiment moteur n est presque pas rempli .  Par contre j entends tourner la pompe à essence dans le compartiment avant

serait ce un problème de la pompe ?  Avez vous des pistes ?

je vais déjà enlever le filtre à essence et voir si l essence arrive .  Mais comment puis je tester le bon fonctionnement de la pompe ?

Merci pour vos retours 

 

Link to comment
Share on other sites

Bonjour,pour le filtre à essence c’est pas sa place dans le compartiment moteur,vérifie que tu en es pas un à la bonne place sous le réservoir côté droit qui serait en mauvais état,si ce n’est pas le cas vérifie le débit de ta pompe à essence pour cela à deux c est plus simple  en utilisant le démarreur et débranchant à l’arrivée du carburateur,ensuite donne nous ton diagnostic,cela permettra de procéder par élimination.

Link to comment
Share on other sites

18 minutes ago, PETOUILLAT said:

Bonjour,pour le filtre à essence c’est pas sa place dans le compartiment moteur,vérifie que tu en es pas un à la bonne place sous le réservoir côté droit qui serait en mauvais état,si ce n’est pas le cas vérifie le débit de ta pompe à essence pour cela à deux c est plus simple  en utilisant le démarreur et débranchant à l’arrivée du carburateur,ensuite donne nous ton diagnostic,cela permettra de procéder par élimination.

D'accord avec toi pour le filtre à essence à la mauvaise place.  J'ai déjà fait un tri dans les filtres.  Pour info, il y en avait 3 : un à la sortie du réservoir juste avant la pompe, un après la pompe et un troisième dans le compartiment moteur.  De plus, ils étaient mis dans le mauvais sens.  J'ai déjà supprimé celui après la pompe et je prévoyais d'enlever celui dans le compartiment moteur.  Mais je vais faire comme tu dis avec quelqu'un pour voir le débit de sortie d'essence.

Link to comment
Share on other sites

Il y a 2 heures, laurent l a dit :

Bonjour à tous ,

je vous expose mon problème 

j ai voulu remettre en route ma cox cabrio de 1977 après quelques semaines (3 ou 4)

elle a démarré à la deuxième fois et ensuite s est éteinte subitement 

elle a toujours du mal à s allumer depuis que je l ai achetée malgré un allumage électronique 

impossible de la remettre en route .  Elle fait comme ci elle se mettait en route et s éteint aussi vite .  
ce que je trouve bizarre c est que le filtre à essence dans le compartiment moteur n est presque pas rempli .  Par contre j entends tourner la pompe à essence dans le compartiment avant

serait ce un problème de la pompe ?  Avez vous des pistes ?

je vais déjà enlever le filtre à essence et voir si l essence arrive .  Mais comment puis je tester le bon fonctionnement de la pompe ?

Merci pour vos retours 

 

Avant toute chose, essaye de démarrer avec un bouchon d'essence directement dans le carbu. Au moins, si ça démarre directement, ça confirmera que tu as de l'allumage. 

Link to comment
Share on other sites

  • 1 month later...

Je déterre un peu le sujet ..  j ai enfin pris je temps de m’occuper de ma belle .  Donc 4 bougies neuves , un doigt et une tête d allumeur neuve

je remets de l essence car plus grand chose et hop démarrage direct…. pour quelques secondes … ensuite elle s éteint

j essaye de redémarrer et plus moyen .  Je démonte les bougies et elles sont toutes noires 

nettoyage et hop redémarrage quelques secondes 

rebelote bougies boires

 le carbu est rempli d essence donc elle arrive bien mais je ne sais plus où chercher

 trop d essence ?  Comment régler ce problème ?

config double carbu weber 40idf70

merci à tous 

Link to comment
Share on other sites

Bon ben je reviens avec une recherche plus affinée 

j ai l essence, j ai l allumage avec une belle étincelle 

en tenant le démarreur la voiture tourne sans problème mais le démarreur l apprécie pas 🙂

si je ne me trompe pas ça doit être le neiman du coup ?

Que faut il changer exactement ? Tout le        neiman ou une partie ?

merxi pour le retour de ceux qui ont déjà eu le problème 

bon week end 

Link to comment
Share on other sites

Le 05/03/2022 à 16:26, laurent l a dit :

je remets de l essence car plus grand chose et hop démarrage direct…. pour quelques secondes … ensuite elle s éteint

C'est donc que l'allumage est bon, mais qu'il manque d'essence.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Slide Performance

    Bugs Are Us

    Coxobus en Seine et Marne

    Feller Service

    Initial Cox

    Mecatechnic

    Serial Kombi

    AG Syncro Boite Vitesse VW et Porsche

    Microprix

    Vintage Autohaus

    Mascotte Assurances

    Car Concept

    Speed Shop
  • Posts

    • Pour la femelle 😉 à brancher sur la mâle du solénoïde
    • Il faut regarder avec une lampe stroscopique si l'avance revient bien à 8° de suite. Sinon il faudra démonter ,nettoyer et lubrifier l'intérieur de l'axe d'allumeur (ce qui n'est pas évident sur certain modèles où la solution nettoyant frein et huile sera plus facile).
    • Alors non elle n'a pas de dashpot. Pour la pipe d'admission, le tuyau de réchauffage a été débouché complétement. D'ailleurs maintenant je vois de la condensation en au de la pipe d'admission sous le carbu ce qui n'arrivais pas avant. Bon la je suis positif au covid et la voiture n'est pas chez moi. je tenterai un eu de star pilote a certains endroit pour detecter une prise d'air. Merci
    • J'ai préparé les tambours pour presser les goujons. Lamage de 20mm pour une tête de goujon à 19mm. On est proche du bord. J'ai retiré environ 1mm . Ça devrait être suffisant vu le jeu que j'avais mesuré. Je me pose maintenant la question de savoir lequel est le droite et lequel est le gauche... j'ai oublié de noter en démontrant....  
    • Bonjour, Pour les ceusses, qui comme moi ne connaissaient pas la signification des fiches Faston, C'est Ceci!
  • Upcoming Events

×
×
  • Create New...