Jump to content

Ma cox de 71


Recommended Posts

Bonjour à tous et à toutes.

Je m'appelle Jérôme et je me suis présenté ici en 2007 car je possedais une 1302 et un combi que j'ai revendu en 2012.

Ainsi après 10 ans sans aircooled, j'ai craqué et voici la petite dernière de 1971 avec un petit moteur perfo qui va bien. Ça me change de ma 1302 et ses quelques chevaux.

Place aux quelques photos d'aujourd'hui, jour de l'achat.

Demain, je vais commencer à faire un coup de propre dans les spaghetti sous le capot avant, vidange et vidange de boite.

Au plaisir de vous lire et je pense vous demander pas mal de conseils ces prochains temps.

A plus

Link to comment
Share on other sites

Bon, mes photos sont trop volumineuses pour les poster pour le moment.

J'avais 2 petites questions concernant ma min mano de jauge à essence (vdo) :

-la jauge semble neuve mais avec le plein, le mano ne monte pas au dessus du 1/4 de plein. J ai enlevé la jauge, tout semble bien fonctionner et c est là que j ai vu qu'elle etait quasi neuve. Quand je la débranche, l'aiguille du mano monte à fond à droite. Sauriez vous d'où ça peut venir?

-et d autre part, est il possible de demonter la partie plastique en haut du mano sur laquelle on vient brancher les fils de l'ampoule du mano, car elle tourne mais j ai peur de tirer dessus.

merci

jerome

Link to comment
Share on other sites

Bonjour.

Un rouge intense, ça envoie, est-ce une couleur d'origine?

Pour ta jauge essence, il faut impérativement que les plongeur et le cadran soient des VDO.

C'est comme ça avec cette marque, l

Link to comment
Share on other sites

Il y a 20 heures, Jay_korn a dit :

-la jauge semble neuve mais avec le plein, le mano ne monte pas au dessus du 1/4 de plein. J ai enlevé la jauge, tout semble bien fonctionner et c est là que j ai vu qu'elle etait quasi neuve. Quand je la débranche, l'aiguille du mano monte à fond à droite. Sauriez vous d'où ça peut venir?

-et d autre part, est il possible de demonter la partie plastique en haut du mano sur laquelle on vient brancher les fils de l'ampoule du mano, car elle tourne mais j ai peur de tirer dessus.

Ah, c'était toi qui avait des problèmes de jauge d'essence?

Si tu le postes dans "présentation", tu auras moins de réponses que si  tu avais posté ton problème électrique dans la partie "électricité".

Bref, regarde ICI le manuel d'atelier, page 294. Tu as la recherche de panne de la jauge d'essence.

Link to comment
Share on other sites

Le 17/01/2022 à 07:41, ibsen a dit :

Bonjour.

Un rouge intense, ça envoie, est-ce une couleur d'origine?

Pour ta jauge essence, il faut impérativement que les plongeur et le cadran soient des VDO.

C'est comme ça avec cette marque, l

Merci beaucoup pour ces renseignements. La jauge vdo est commandée.

Et le rouge est le rouge tornado de chez vw (j'ai eu cette couleur d origine sur une golf 2)

Link to comment
Share on other sites

Il y a 23 heures, lucas a dit :

Ah, c'était toi qui avait des problèmes de jauge d'essence?

Si tu le postes dans "présentation", tu auras moins de réponses que si  tu avais posté ton problème électrique dans la partie "électricité".

Bref, regarde ICI le manuel d'atelier, page 294. Tu as la recherche de panne de la jauge d'essence.

Je n'ai posté que sur ce sujet donc ça ne dois pas être moi, la personne dont tu parles :)

et merci beaucoup pour la rta, ça m'a vraiment aidé 😊

Link to comment
Share on other sites

il y a 4 minutes, Jay_korn a dit :

Et le rouge est le rouge tornado de chez vw (j'ai eu cette couleur d origine sur une golf 2)

Bonjour,

C'est le rouge des Golfs GTI de l'époque, code LY3D.
Ma cox fut repeinte en cette couleur.

Il y a juste un soucis de décoloration: la peinture s'éclaircit avec le temps. 

 

Link to comment
Share on other sites

à l’instant, lucas a dit :

Bonjour,

C'est le rouge des Golfs GTI de l'époque, code LY3D.
Ma cox fut repeinte en cette couleur.

Il y a juste un soucis de décoloration: la peinture s'éclaircit avec le temps. 

 

Et oui. J ai meme eu une gti16s de cette couleur.

Double couche de polish tous les 4 mois....

Link to comment
Share on other sites

Alors des nouvelles ds ce matin :

ma mère et moi conduisons la cox et nous ne sommes pas 2 poids-plume et l'aile frotte sur les flancs des pneus avant.

je voudrais donc soit rehausser l'avant ( mais ça m'embête de lui enlever ce look rabaissé. Mais bon, s'il n'y a pas d'autre solution, je le ferai).

ou bien peut être changer d'amortisseur....

en bref, je vous mets 2 photos car je n'ai aucune idée de si j'ai des fusées decalées ou si le train est reglable.

merci pour vos lumières

jerome

 

Picsart_22-01-18_09-19-22-438.jpg

Picsart_22-01-18_09-20-17-031.jpg

Link to comment
Share on other sites

Il faut ouvrir l'œil Lucas !! On les voit bien ces graisseurs ! 

Ça a tout l'air en effet d'être des fusées décalées. 

Une taille de moins de pneus permettrait de résoudre le problème de frottement. Par exemple si tu es en 155r15 tu passes en 145 r15

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Rudy Olivenca Services

    Slide Performance

    Vintage Autohaus

    Feller Service

    Car Concept

    Coxobus en Seine et Marne

    Mascotte Assurances

    Microprix

    Initial Cox

    Mecatechnic

    Bugs Are Us

    AG Syncro Boite Vitesse VW et Porsche

    Serial Kombi

    Speed Shop
  • Posts

    • Les 10° d'avance, c'est l'avance statique. Ça se cale moteur à l'arrêt. C'est l'avance dynamique qui se règle à la lampe stroboscopique. Suivant les combinaisons moteur/allumeur/carburateur, l'avance dynamique doit plafonner à 30-35°.
    • Bonjour à tous, j'ai cherché sur le forum mais les réponses sont multiple et pas assez preécise. J'ai un moteur d'origine 1600cc AD. La poulie du vilbrequin comporte trois repères. Le premier est sur la flasque se trouvant le plus près du pare-chocs (et indique le point mort haut je crois), sur l'autre face, il y a deux encoches. Si j'ai bien compris, la première indique une avance à 0 et la seconde qui est à la droite de la première à 7,5 °   Ma lampe stroboscopique possède un bouton de réglage de l'avance (bouton rotatif à l'arrière). On m'a dit de régler à 10° l'avance afin de mieux correspondre aux carburants actuels. J'ai donc réglé ma lampe sur 10° et ajusté l'avance pour que l'encoche de droite s'aligne sur le plan du bloc moteur. Problème, j'ai beaucoup de mal à monter en vitesse.   Ma question est donc, faut-il bien 10°, si oui, la lampe étant réglée sur 10°, dois-je utiliser l'encoche de gauche ou celle de droite ? Ou pire dois-je utiliser le repère du PMH ? Un grand merci de votre aide    
    • ça m'est arrivé une fois, la pince du + touché la masse d'où coupure du moteur
    • @Marty @keuche, vous vous méprenez sur mes intentions! je ne suis pas en train de vouloir préparer un moteur "delamortquitue" pour faire le beau, j'ai acheté la voiture avec ce moteur ayant 90% de pièces neuves, mon but est juste de le remettre en route aussi bien que possible dans cette config que je n'ai pas choisis!   @Loic oui bien sûr le problème de la distrib est à voir avant l'allumage, mais j'avais cette question en tête alors je l'ai posée 😉 J'ai RDV vendredi chez Feller qui a refait ce moteur, son avis sera intéressant.  
    • salut a tous  je suis pas un grand spécialiste cox , de plus j en ai pas encore une . j ai pour projet de monter un strakit . j ai acheter un strakit bugster pour 200 balle complet il et en super etat .  vu que j ai pas de cox sous la main je comprend encore comment celui ci se monte pour l avant . si certain peuvent me donner les grande ligne  merci  voila quelque photo 
  • Upcoming Events

×
×
  • Create New...