Jump to content

Explosion du filtre à huile full flow


Recommended Posts

Bonjour à tous ,

Le moteur de mon combi est fini et je viens de le poser à sa place , le rodage d'aac s'est bien passé mais en voulant démarrer dans le combi j'ai éclaté le joint du filtre à huile (au ralentit).

La config

-74x92 1967cc

-pompe shadek 26mm bouchonnée 

-Couvercle de pompe à huile Berg 

- Support de filtre no-name neuf 

- Radiateur ventilé EMPI 72 rangées

- Huile 20w50 Castrol

- Tuyaux sertis en 1/2" de qualité (4m au total)

- Filtre à huile Febi 22542

Donc au démarrage le mano indique directement 5+bar à mois de 2000trs/min :( 

J'ai tenté un nouveau filtre (même ref) en faisait très attention à graisser le joint et bien le serrer mais le joint à de nouveau éclaté. 

En faite c'est le joint du filtre qui sort de son logement alors que le filtre est serré (contact+3/4 de tours) . Après le premier soucis j'ai démonté le filtre et repositionné le joint , resserré le filtre et de nouveau le même symptôme 🥵

261827102_248651730702228_1705415188851465807_n.thumb.jpg.a4101e06f485d28509c7b349c2d30114.jpg

262142601_302516785095387_3973745451075653858_n.thumb.jpg.0aba8164507083e87468c5ccfa51745d.jpg

 

Ca m'ennuie car à cause de ca impossible de continuer mes réglages :D 

Le rodage d'aac s'était bien passé mais j'avais moins de longueur de tuyaux.

Avez vous des pistes ?

Mauvais filtre ? 

Trop de pression?

Viscosité de l'huile ? 

 

Merci à tous :D 

265266425_190376866644991_6925088858648870452_n.thumb.jpg.7e89f4415216a13d2df97d2d3289d45b.jpg

Link to comment
Share on other sites

Je reviens du marchand de pièces , j’ai repris un bosch p3033 , un mann w719/5 et un fram hp1. 
 

Je pense y faire une vidange avec de l’huile 10w40 ( pas haut de gamme car ça m’ennuierait de mettre de la 300v sur la route 😐 remplacement du filtre par le mann w719/5 car j’en ai lu du bien sur ce forum .

Si tout roule avec de l’huile de cette qualité alors je monterais le fram avec de la bonne 10w40 , au moins pour l’hiver …

J’ai bon ? :)

Autrement je pense aussi à un soucie de canalisation, mes tuyaux sont sertis avec du 1/2 mais j’ai un raccord coudé et j’ai l’impression qu’il me réduit le diamètre.

 

A50ECC47-C848-4256-9BFA-F2B256A50776.jpeg.dad22a66130de945cf65f72015c1decf.jpeg

Link to comment
Share on other sites

Bonjour, pour ce qui me concerne , je ne mets que du MAN FILTER sur l'ACD. La même référence que toi d'ailleurs. Je n'ai jamais eu de soucis.

pour ton problème, Il arrive que les joints tournent au serrage, je les serre à la main, jamais de clé, avant je prends soin de huiler ce joint.

Pour ce qui est du choix de l'huile et le rodage, ce que j'ai fais sur les conseils d'un poto, après notre réfection du long bloc..

Une première huile minérale pas cher 15/50 rodage AAC et rinçage moteur (les lubrifiants de montage) après une 50 aine de kms tranquillou ... vidange filtre.

Ensuite, huile minérale motul classic 15/50 pour 500 bornes ou moins, sans faire le con dans les tours...re vidange avec filtre.

Puis motus 300V compétition pour 500 à 600 kms en mettant cette fois le moteur dans les tours raisonnablement bien sûr ( placement de la segmentation).

Re re vidange toujours motul 300v compétition et filtre MANN bien sûr.

Je n'ai aucun soucis en quoi que ce soit, cette huile a maintenant à peu près 2000 kms, elle est toujours limpide et claire, elle ne sent pas. et croyez moi, je n'amuse pas le terrain. Après LE temps de chauffe moteur et boite, j'envoie tout ce que je peux...Même pas peur...

Merci poto d'en bas...

 

Link to comment
Share on other sites

Je pense à une chose....

Il y a eu des séries de porte-filtre mal usinées, c'est à dire que le plan de joint n'était pas perpendiculaire à l'embout de vissage du filtre. Il viennent d'être retirés de la vente il y a quelques semaines pour cette raison mais ceux-ci étaient des modèles en "sorties à droite" alors que le tien semble être un "sorties à gauche"

D'un côté le joint était serré en place et à l'exact opposé il n'était pas suffisamment compressé, créant une fuite.

Donc à vérifier en montant un filtre sans son joint.

Une huile plus fluide à froid 5 ou 10w limitera un peu la pression au démarrage (mon moteur de T2 utilise de la Motul 300V en 5W30)

Link to comment
Share on other sites

Il y a 3 heures, Loic a dit :

Je pense à une chose....

Il y a eu des séries de porte-filtre mal usinées, c'est à dire que le plan de joint n'était pas perpendiculaire à l'embout de vissage du filtre. Il viennent d'être retirés de la vente il y a quelques semaines 

j'ai eu cette info chez slide perf il y a 3 semaines, je voulais  un support de filtre  pour l'offrir a mon pote .

heureusement qu'il y a encore des pros consciencieux.

Link to comment
Share on other sites

Bonjour ,

En y repensant je vais donc vérifier que le support de filtre est bien droit et monter ce mann 719. 
 

En même temps je vais passer en huile plus fluide , aujourd’hui je ne saurais trouver que de la 15w40 minérale (encore trop visseuse je crois) ou de la 10w40 demi synthétique. Impossible de trouver de la motul dans mon coin (Belgique) .
Actuellement dans le circuit d’huile il n’y a que de la castrol 20w50 minérale et j’ai l’impression que je ne saurais pas vider le circuit donc il va y avoir un mélange entre la 10w40 semi synthétique et les restes de 20w50 minéral , est ce grave ? 

Autrement j’ai ici de la 5w30 synthétique (acea c3 , API SN plus/CF) , bonne ou mauvaise idée de réaliser un test avec si peu de viscosité ? 
 

Pour rappel le circuit d’huile comprend une pompe 26mm , un filtre (mann du coup) , radiateur 72plaques , 4m de tuyaux et pas de radiateur d’origine. 
 

Tout ça est fait par les températures extérieures actuelles (-2…+8*) .

 

Link to comment
Share on other sites

Hello je reviens après mon premier test ,

J’ai rempli en 10w40 semi synthétique nortoto (marre de mettre de l’huile « chère » sur la route 😁 et remplacé le filtre par le mann 719 .

 

Résultat le filtre n’a pas éclaté et à 1100trs/min la pression est d’environ 4bars. 
 

Suite des réglages dans la semaine , merci pour vos conseils :) 

Link to comment
Share on other sites

Il y a 23 heures, John-youri a dit :

Bonjour c'est le couvercle tout simple . 

C'est bien ce que je pensait. J'ai souvent mis des couvercles avec soupape de décharge en réparation suite à des problèmes similaires au tien (et même des détérioration de radiateur d'huile).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Microprix

    Mecatechnic

    Vintage Autohaus

    Mascotte Assurances

    Car Concept

    AG Syncro Boite Vitesse VW et Porsche

    Initial Cox

    Coxobus en Seine et Marne

    Speed Shop

    Bugs Are Us

    Serial Kombi

    Slide Performance

    Feller Service
  • Posts

    • J'ai évidemment pratiqué de la même manière Pleviez mais DEL2 obligatoire Peux-tu regarder, je t'ai envoyé 1 MP ? 
    • Ok , merci de vos réponses. 
    • Merci  c est noté  elle restera donc en configuration d origine 
    • Après avoir regardé un peu comment fonctionne le système du starter j'ai démonter le boîtier bilame et la membrane du starter. Et la ben déjà le ressort était monté sur l'axe et pas devant la membrane😖.🤬.. Honte à moi, pourtant je remonte toujours en ayant le schémas pas loin.   Le bilame quand a lui était mal positionné, il n'y a pas le marquage dessus, du coup je l'avais monté pour qu'il ferme le volet mais pas suffisamment tendu je pense, en comparant avec l'ancien j'avais un demi-tour en moins. Forcément ça marche beaucoup moins bien  Verdict ce soir ou demain matin 
    • Une fois en place , je te conseille de visser en premier les 4 coins de la caisse sans serrer a fond et ensuite les autres ( tour de caissier et train avant );et ensuite tous serrer. 
  • Upcoming Events

×
×
  • Create New...