Jump to content

Moteur combi t2b 1600 broute chaud


Recommended Posts

Bonjour Lucas, 

En effet, je ne suis pas pleinement satisfait par les services du garage... Il y a cependant eu quand même beaucoup de travail engagé (nettoyage carbu, révision de toutes les fuites d'air du circuit d'admission, changement du système d'allumage complet, réglage de l'avance, réglage soupapes...).

Au final, c'était l'étouffoir qui déconnait; je l'avais pourtant testé sur les conseils d'un des membres au début de ce post, mais le garage l'avait remplacé par un autre modèle mal monté ou défaillant qui empêché le ralenti de tenir correctement. Merci à tous pour vos conseils, c'est en relisant vos réponses et en re-vérifiant tout que je me suis retrouvé sur la bonne piste !

Bref, il est maintenant réglé comme une horloge ! Programme de la semaine prochaine : changement système échappement, ajout filtre à essence et changement filtre à air, que je vais effectuer moi même cette fois ci...

Link to comment
Share on other sites

Bonjour,

J'ai acheté fin de l'été une Cox 1303s, 1600, de 1972.

A la lecture de tout ce qui précède, j'ai constaté que sur ma voiture, le circuit de réchauffage de l'air admission est totalement déconnecté - les tuyaux et durite reliant les dispositifs ouvrant et refermant l'admission et amenant l' air chaud et froid sont inexistants . C'est toujour de l'air froid qui entre dans le filtre à air équipé pourtant de la vanne thermostatique et du clapet à dépression, mais sans effet sur mon auto et je ne sais pas s'ils fonctionnent.

Pourtant ma voiture roule, à mon sens, sans problème.

Interpellé à cet effet, le vendeur,  m'informe, d'abord qu'il n'y a rien à craindre, car le véhicule est equipé d'un allumage électronique 123ignition et ensuite que le véhicule a été accepté au contrôle technique AIBV et que en Belgique, ce contrôle est plus sévère qu'en France

Je vais quant même tenter, avec tout ce que je viens de lire, de rétablir le système tel que à  son origine.

Mais je ne manquerai pas de lire vos avis à  ce sujet.

 

Link to comment
Share on other sites

Il y a 17 heures, deltamike01 a dit :

car le véhicule est equipé d'un allumage électronique 123ignition et ensuite que le véhicule a été accepté au contrôle technique AIBV et que en Belgique

Bonjour,

Le givrage du carbu n'a rien à voir avec l'allumage; ton revendeur te raconte des carabistouilles 😉 .
La mesure du CO se fait au ralenti; c'est la norme. Et sur un SOLEX, tu peux passer sous le 1% sans problème. La voiture accélérera mal, mais tu passeras au CT.

Pour le test de la soupape, regarde la page précédente, avec la photo corrigée de la RTA. Pour les températures, tu places alternativement la soupape dans le frigo et sur un radiateur ou dans ta poche.

Link to comment
Share on other sites

Des nouvelles du combi maudit.

Après une dizaine de km qui se sont plutôt bien passés, rebelotte. A nouveau le ralenti qui ne tient pas, moteur qui cale lorsque j'arrive à un stop, et quelque broutage à bas regime au changement de vitesse. 

Du coup, on reprend tout sois même, depuis le début, pour comprendre d'où peut bien venir le souci. 

Démontage de la vis de richesse et vis de ralenti. Première remarque, la vise de ralenti était réglée entre 6 et 7 tours par le garage, ca me parait beaucoup pour un réglage initial conseillé à 3 tours ?

Deuxième remarque, la vis de richesse est ressortie avec beaucoup de débris, est-ce normal pour un carburateur qui a été complètement cleané par un profféssionel la semaine dernière ? Le joint me semble également un peu usé, est-ce que cela pourrait avoir une incidence ? 

image.png.253c57b50b6c652a0364534b6d5eba13.png

image.png.7859e4362b3fcb19f1ffdabed2621453.png

Réglage des daux vis de 3 tours complets en sens anti horaire après les avoir chacune délicatement sérrées à fond.

Le moteur démare, cette fois ci le ralenti "tient", mais la serrage ou déserrage de la vis de ralenti ne semble pas avoir beaucoup d'influence sur le régime du ralenti.

D'autre part, lorsque j'accélère, il y a comme une très longue latence avant que le moteur ne monte dans les tours. 

Voici la vidéo qui sera plus parlante :

 

 

Link to comment
Share on other sites

Tentative de réponse.

1. Je pense que l'avance est mal réglée. Normalement, la pastille de dépression est perpendiculaire à l'axe du véhicule, plus +/- 5° dans le sens horaire. Avec un allumeur d'origine.

2. La pompe de reprise est inopérante, ce qui explique le manque de réaction à l'accélération.

3. Les traces noires sur la vis de richesse viendraient d'un restant de joint?

4. A distance, un diagnostique est compliqué.

Link to comment
Share on other sites

30 minutes ago, lucas said:

Tentative de réponse.

1. Je pense que l'avance est mal réglée. Normalement, la pastille de dépression est perpendiculaire à l'axe du véhicule, plus +/- 5° dans le sens horaire. Avec un allumeur d'origine.

2. La pompe de reprise est inopérante, ce qui explique le manque de réaction à l'accélération.

3. Les traces noires sur la vis de richesse viendraient d'un restant de joint?

4. A distance, un diagnostique est compliqué.

Merci beaucoup Lucas pour toute cette aide précieuse, peut-être devrais-je trouver un autre spécialiste en Savoie... Si jamais un membre a une adresse à conseiller, je suis preneur.

Il semblerait que les connaissance du garage sur ce genre de moteur soit limitée. Le réglage de l'avance m'a en tout cas été facturé. 

Que pensez-vous de l'absence de réaction sur le ralenti lors du réglage de la vis de by pass ? 

Link to comment
Share on other sites

Salut, tu as sûrement plusieurs points défaillant avec ce carbu.

Le mieux n'est pas d'aller voir un "spécialiste" mais de prendre le temps de tout démonter (prendre des photo avant), consulter les tuto du site (très bien réalisés au passage) et de s'équiper d'une rta pour les réglages. 

1/ tu auras appris à le faire toi même et tu sera plus à même de comprendre les différents symptômes.

2/ ça te coûtera beaucoup moins cher et tu saura ce qui a été fait.

4/ ça te prendra peut être moins de temps de le faire toi même.

5/ on est jamais mieux servi que par soit même.

Une petite bombe de nettoyant frein, un kit de joint, les infos et l'entraide du forum flat4 et c'est calé.

https://www.flat4ever.com/refection-du-carburateur-solex-34-pict-origine/

Link to comment
Share on other sites

il y a 12 minutes, Lebowski a dit :

Et regarde avec la tranche d'un réglé si ton plan de joint de la pipe n'est pas déformé. Si tu sert trop avec des joint épais ça peu arriver et créer une prise d'air.

Ce qui m'embête, dans toute cette histoire, c'est que les ennuis commencent après 10 km.
Le starter s'est effacé, et le moteur arrive à température.

Oui, la prise d'air... Possible. à éliminer en priorité. Facile à détecter.

Link to comment
Share on other sites

Il y a 4 heures, Camillek a dit :

Deuxième remarque, la vis de richesse est ressortie avec beaucoup de débris, est-ce normal pour un carburateur qui a été complètement cleané par un profféssionel la semaine dernière

Bonsoir, 

Non mais soyons serieux... Evidemment que si le carburateur a été déposé, démonté et nettoyé tu ne peux pas retrouver une vis de richesse encrassée comme celle la ! 

Jette un oeil ici pour voir le travail (réellement...) effectué 

 

Link to comment
Share on other sites

Merci beaucoup pour vos retours, cela fait plaisir d'avoir ce soutien lorsqu'on en arrive presque à regretter dans se lancer dans les anciennes. 

Lebowski, je suis absolument d'accord avec toi, je suis bricoleur, ingénieur, et très curieux, mon ambition est clairement de comprendre parfaitement ce qui se passe dans mon moteur. C'est malheureusement mon premier combi, et j'ai surtout peur de mal faire, c'est la raison pour laquelle j'ai préféré faire appel à un spécialiste des anciennes, pour qu'il soit régler correctement et que je puisse débuter l'aventure sur une base saine, et découvrir les pannes petit à petit. 

Pour Lucas, je précise mes propos pour être certain que mes symptomes soient parfaitement compris, j'ai réussi à parcourir une 10 aine de km depuis la sortie du garage, depuis le moteur ne se comporte pas correctement, même si je lui laisse le temps de se reposer et de refroidir. Autre élément qui attire mon attention, sur les quelques trajets garage - maison que j'ai tant bien que mal réussi à faire, la consommation me semble démesurée. Est-il possible qu'ils aient tenté de palier à un prolème encore non élucidé en enrichissant énormément la richesse afin d'augmenter le ralenti ? Les 6-7 tours sur la vis de by pass me paraissent vraiment supect par rapport aux 3 tours de préréglage recommandés, qui si ma compréhension est la bonne, devrait déjà permettre d'obtenir un ralenti correct.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Mecatechnic

    Mascotte Assurances

    Vintage Autohaus

    Bugs Are Us

    Car Concept

    Initial Cox

    Slide Performance

    AG Syncro Boite Vitesse VW et Porsche

    Microprix

    Feller Service

    Coxobus en Seine et Marne

    Rudy Olivenca Services

    Bug Art

    Speed Shop

    Serial Kombi
  • Posts

    • Bonjour j'en ai monté aussi et il faut bien les chauffer dans l'eau avant montage , ensuite ne pas le laisser refroidir et l'enfiler directement. Un peut de vaseline ou de graisse peut aider au montage :     
    • Il faut une épaisseur standard soit environ 5 mm, MAIS des tête de vis plus fines (pas compliqué) OU une cale entre pompe et carter (mp si besoin) en général il faut usiner la pompe quand tu ne montes pas de cale afin de laisser 1mm entre les parties fixes et les parties mobiles.  
    • vu que c'est une cox en boite 8x35 (avec 4 ème en 0.89) et des pneus en développement d'origine, tu peux aussi très bien monter le kit 88mm avec les culasses 044 et les 8.5:1 de RV mais il est mieux dans ce cas de monter deux carburateurs et un bel échappement et pourquoi pas des culbuteurs décalés si tu veux avoir un peu plus d'allonge. Ce sera coupleux , le moteur acceptera de prendre 5000 tr/mn avec deux carbus en 40 mm/ buses de 28 mm Si tu veux rester en simple carbu style 34 PICT (ou un dérivé de ce dernier pour plus de couple/ puissance, Hi-flow, quadri-jet de carbman, 37 PICT,...) et que tu peux te permettre de passer en 90.5mm c'est encore mieux. Soit en restant avec un vilo d'origine en bon état, soit en passant sur un vilo 74mm. En 74x90.5mm il est préférable de monter des bielles 5.5" et un kit avec des pistons course longue, moins de contraintes, moins de masse en mouvement, etc.. et cela donne 1904 cc de manière fiable. Le budget n'est plus le même cependant. Avec ce montage que je propose assez souvent pour les bus westfalia, j'aime bien monter des culasses AA 500 en 35.5x32mm et un arbre à cames L&G V270 et là le résultat est bien au delà des deux kits initialement proposés en terme de couple et de puissance avec la même carburation. Ce ne sont pas des moteurs qui ont beaucoup de P max mais si tu cherches du couple et une utilisation à 4000 tr/mn maxi c'est approprié, lais tu vas avoir la sensation qu'il manque un rapport à ta boite de vitesse avec l'envie de passer la "cinquième"  
    • Salut Wilde et Ibsen  il se trouve que, réciproquement, je connais le Nord: Villeneuve d'Ascq,Lezenne, Bevrage j'y ai des amis que j'ai connus il y a longtemps quand on allait faire des tournois de volley ball.  Bien sur que je connais les transports NIcolas à Largellier: j'allais faire soigner mon Camion Vert dans le garage d'à coté
    • Note qu'avec le web 219 et des culbus 1.25 à l'admission ce serait pas mal non plus mais il faudrait aller sur un RV d'environ 8.2/8.3:1 la plage d'utilisation sera plus basse et le moteur ne donnera pas grand chose de plus passé 5000-5200 tr/mn, mais il sera plus puissant sous 3000 tr/mn qu'avec le webcam 163. Si tu voulais toutefois monter un carburateur central (moindre remplissage donc couple maxi diminué, puissance maxi également ainsi que son régime de P max qui sera plus bas), cet arbre à cames sera plus adapté que le webcam 163.
  • Upcoming Events

×
×
  • Create New...