Jump to content

Recommended Posts

j'aime tes reponses toujours détaillées et illustrées domtoto,ça m'avait bien aidé pour mon bus.

pour le budget,oam,j'ai eu boite 8x35 à200e,kit french slammer 800e +port,bras obliques 944 (donc 100mm aussi)que j'ai eu avec le train av et ar +cardans 500e,des durits de freins avia bien trop cheres à 200e chez Etien,mais le montage est plus propre que d'origine.en hauteur j'ai gardé l'angle d'origine des lames puis rabaissé un peu en fonction des reglages avant (fusées décalées).J'imagine que dom à mis plus d'angle pour rester haut,ça doit aussi rafermir la suspension (plus de precharge) ce qui ne me deplairait pas.

Domtoto,c'est quoi ton echappement?il a l'air bien sympa et mieux integré que mon tbird (dont j'adore le son)

Link to comment
Share on other sites

re
merci Wiltouterrain
mais le split c'est de l'histoire ancienne pour moi, j'ai maintenant un fourgon Chevrolet Corvair flat6 aircooled !
sinon je pensais que l'échappement était un TBird mais apparemment c'est plutôt un Empi pro-turbo, le central de BX avec sa sortie et entrée du même coté et aussi très bien mais il faut adapter, c'est le montage que j'ai sur le 1915cc
pour les lames, le split a fini avec des "réglables" de chez Vintage Autohaus
Dom

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Vintage Autohaus

    Initial Cox

    AG Syncro Boite Vitesse VW et Porsche

    Bugs Are Us

    Slide Performance

    Mecatechnic

    Speed Shop

    Feller Service

    Microprix

    Mascotte Assurances

    Coxobus en Seine et Marne

    Rudy Olivenca Services

    Serial Kombi

    Car Concept
  • Posts

    • Salut à tous, je me permet de « clore » le sujet, mon klaxon re fonctionne !    C’était un simple problème de contact sur le volant… le contact se faisait mal et ça empêchait la mise à la masse du klaxon..  Degouté d’avoir passé autant de temps pour un problème comme ça, mais c’est le jeu, encore un énorme merci pour tout ceux qui m’ont aidé !
    • Donc j’ai essayé ce que vous m’avez conseillé, merci bien au passage, j’ai donc voulu remonter la gaine en retirant ma roue, bonne galère avec des vis grippées ^^  J’ai sorti ma roue et rien trouvé de spéciale, la gaine remonte et je la perds de vue. Cependant, j’ai trouvé mon fil ! J’ai donc tester au multimètre et j’ai bel et bien trouver mon fil noir qui est bel et bien sûr le fusible 11…  Donc je vais démonter mon bouton de klaxon et voir si y’a pas un problème avec les masses 
    • Bonjour,j'ai le même problème.cylindres 1 et 2 fonctionnent,mais 3et 4 ne fonctionnent pas.J'ai changé les bougies les câbles d'allumage la bobine,régler les jeux aux soupapes,nettoyé le carburateur,rien n'y fait.le problème persiste. Quelques.un à une idée? (Moteur AB,36 dcnfa) Merci
    • Toujours pas décidé pour la bobine. J'ai parcouru quelques post et beru semble être de qualité. ZS106 ou ZS563... Quel model serait le mieux adapté ?  Merci     
    • Je voulais dire que c'était la première fois qu'une courroie faisait chez moi ce type de bruit. Elle ne semblait pas usée et était tendue avec ses 10-15 mm de débattement...
  • Upcoming Events

×
×
  • Create New...