Jump to content

Problème commande d'éclairage Cox 74


Recommended Posts

Bonjours à tous

Le rhéostat ne fonctionnant plus, j'ai entrepris de remplacer la commande d'éclairage par une neuve

Rien de plus simple me direz vous ☺️

Ben...non 😠

 Sur le nouveau les veilleuses fonctionnent mais pas les phares 😡

Les marquages ne sont pas identiques et aux mêmes endroits 

J'ai donc connecté 58R, 56, 30x2

Et je n'ai que les veilleuses, pas de phares 😕

Une idée sur le pourquoi du comment 

D'origine  rouge 58, blanc liseret noir 56, gris et gris liseret rouge 30 :

1549626959_commande-phare1.thumb.jpg.e855cfcf055de3a7e3a7588ee987a548.jpg

Et le remplaçant  de haut en bas et de gauche à droite 58b, 58L, 56, 30 (2 emplacements), 58, X, 58R :

1696705685_commande-phare2.thumb.jpg.757027320fe258a0716f0b0455de10a4.jpg

 

Link to comment
Share on other sites

il y a une heure, lucas a dit :

Bonjour,

Je ne vois pas le X, fil noir/jaune qui va à la borne 58.
Attention, débranche le - de la batterie avant d'y toucher; c'est du code 30, +12V non protégé.

Je crois qu'il n'y a pas de X sur l'actuelle 

Pas de soucis j'utilise le coupe batterie préventivement 

Je précise que lorsque je remonte l'actuelle ça fonctionne 

Link to comment
Share on other sites

Sur la RTA CIP 3173 de 1992 qui regroupe la 317 et la 367 

Le schéma page 168 indique en E1 (interrupteur d'éclairage) 

57 gris

58b gris/rouge

30 rouge

56 blanc/noir

X noir/jaune

Mais dans les maj par année le 57 est supprimé depuis août 1973 et je n'ai pas de noir/jaune 

Bizarre...

Link to comment
Share on other sites

Je vais vérifier tout ça demain avec ton schema et ceux que j'ai pu touver ici et là en espèrant  résoudre le problème

En premier je pense à un problème de câblage, donc je vais vérifier les couleurs et si "le fil rouge est bien sur le bouton rouge"... 😁

Link to comment
Share on other sites

Bon ben j'ai trouvé ☺️

Il s'agissait bien d'une erreur de connexions  

Il n'y a pas de X fil jaune/noir et de 57

Maintenant tout fonctionne correctement, les veilleuses, les phares, les pleins phares,  les appels de phares et le rhéostat

Il me reste à savoir pourquoi quelques ampoules du compteur de fonctionne pas malgré des ampoules neuves 😕(je penche pour les douilles)

Avant :

Rouge 58

Gris et gris/rouge 30

Blanc/noir 56

1505500397_commande1.jpg.147d46ebe5f83129e34fd8ec971d20dd.jpg

Après :

Rouge 30

Gris 58

Gris/rouge 58b

Blanc/noir 56

1723058841_commande2.jpg.b1325f0dccdc2db0829f38094319b402.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Mascotte Assurances

    Microprix

    Car Concept

    Initial Cox

    AG Syncro Boite Vitesse VW et Porsche

    Vintage Autohaus

    Coxobus en Seine et Marne

    Mecatechnic

    Feller Service

    Serial Kombi

    Bug Art

    Rudy Olivenca Services

    Speed Shop

    Bugs Are Us

    Slide Performance
  • Posts

    • Bonjour Ce matin après une accélération un peu poussée (enfin avec tout ce que permet un pied moulé…) la voiture se met à avoir des trous à l’accélération. Au ralentit, pas de soucis, la voiture tourne comme une horloge, coups d’accélérateur, idem pas de soucis tant que je suis au point mort. C’est vraiment en roulant, entre chaque rapport, que la voiture a des gros trous et je dois repartir sur un filet de gaz. Mon carburateur est un 28 PCI. Cox de 1959, pied moulé. Je viens de refaire un tour et l’auto se recomporte de nouveau mieux, avec cependant quelques hésitations parfois. A votre avis ? Pompe de reprise ? Pompe à essence ? Merci à tous.
    • Merci, je me suis commandé un bidon de 5l pour 36€, à rapporter aux 115€/7l de 300v, j'aurai juste une bouteille d'1l à garder dans le combi d'ici la vidange suivante.
    • Chouette caisse !
    • Existe aussi en 15W50 et conserve une excellent pression à chaud, la différente est nette avec une huile de marque de même viscosité +ZDDP
    • le terme était bon, sur ce type de moteur, on mettait des grains sous les poussoirs pour régler le jeu. Mais ces moteurs n'ont pas de culbuteurs, le poussoir est directement (avec grains de réglages) sur la soupape, entre arbre à came et soupape
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...