Jump to content

Problème commande d'éclairage Cox 74


Recommended Posts

Bonjours à tous

Le rhéostat ne fonctionnant plus, j'ai entrepris de remplacer la commande d'éclairage par une neuve

Rien de plus simple me direz vous ☺️

Ben...non 😠

 Sur le nouveau les veilleuses fonctionnent mais pas les phares 😡

Les marquages ne sont pas identiques et aux mêmes endroits 

J'ai donc connecté 58R, 56, 30x2

Et je n'ai que les veilleuses, pas de phares 😕

Une idée sur le pourquoi du comment 

D'origine  rouge 58, blanc liseret noir 56, gris et gris liseret rouge 30 :

1549626959_commande-phare1.thumb.jpg.e855cfcf055de3a7e3a7588ee987a548.jpg

Et le remplaçant  de haut en bas et de gauche à droite 58b, 58L, 56, 30 (2 emplacements), 58, X, 58R :

1696705685_commande-phare2.thumb.jpg.757027320fe258a0716f0b0455de10a4.jpg

 

Link to comment
Share on other sites

il y a une heure, lucas a dit :

Bonjour,

Je ne vois pas le X, fil noir/jaune qui va à la borne 58.
Attention, débranche le - de la batterie avant d'y toucher; c'est du code 30, +12V non protégé.

Je crois qu'il n'y a pas de X sur l'actuelle 

Pas de soucis j'utilise le coupe batterie préventivement 

Je précise que lorsque je remonte l'actuelle ça fonctionne 

Link to comment
Share on other sites

Sur la RTA CIP 3173 de 1992 qui regroupe la 317 et la 367 

Le schéma page 168 indique en E1 (interrupteur d'éclairage) 

57 gris

58b gris/rouge

30 rouge

56 blanc/noir

X noir/jaune

Mais dans les maj par année le 57 est supprimé depuis août 1973 et je n'ai pas de noir/jaune 

Bizarre...

Link to comment
Share on other sites

Je vais vérifier tout ça demain avec ton schema et ceux que j'ai pu touver ici et là en espèrant  résoudre le problème

En premier je pense à un problème de câblage, donc je vais vérifier les couleurs et si "le fil rouge est bien sur le bouton rouge"... 😁

Link to comment
Share on other sites

Bon ben j'ai trouvé ☺️

Il s'agissait bien d'une erreur de connexions  

Il n'y a pas de X fil jaune/noir et de 57

Maintenant tout fonctionne correctement, les veilleuses, les phares, les pleins phares,  les appels de phares et le rhéostat

Il me reste à savoir pourquoi quelques ampoules du compteur de fonctionne pas malgré des ampoules neuves 😕(je penche pour les douilles)

Avant :

Rouge 58

Gris et gris/rouge 30

Blanc/noir 56

1505500397_commande1.jpg.147d46ebe5f83129e34fd8ec971d20dd.jpg

Après :

Rouge 30

Gris 58

Gris/rouge 58b

Blanc/noir 56

1723058841_commande2.jpg.b1325f0dccdc2db0829f38094319b402.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Bugs Are Us

    Serial Kombi

    Speed Shop

    Slide Performance

    Initial Cox

    AG Syncro Boite Vitesse VW et Porsche

    Bug Art

    Feller Service

    Rudy Olivenca Services

    Coxobus en Seine et Marne

    Car Concept

    Mascotte Assurances

    Vintage Autohaus

    Microprix

    Mecatechnic
  • Posts

    • Beuvrages ! Une partie de mon enfance ! Aujourd'hui, je suis proche de Villeneuve d'Ascq !
    • Bonjour j'en ai monté aussi et il faut bien les chauffer dans l'eau avant montage , ensuite ne pas le laisser refroidir et l'enfiler directement. Un peut de vaseline ou de graisse peut aider au montage :     
    • Il faut une épaisseur standard soit environ 5 mm, MAIS des tête de vis plus fines (pas compliqué) OU une cale entre pompe et carter (mp si besoin) en général il faut usiner la pompe quand tu ne montes pas de cale afin de laisser 1mm entre les parties fixes et les parties mobiles.  
    • vu que c'est une cox en boite 8x35 (avec 4 ème en 0.89) et des pneus en développement d'origine, tu peux aussi très bien monter le kit 88mm avec les culasses 044 et les 8.5:1 de RV mais il est mieux dans ce cas de monter deux carburateurs et un bel échappement et pourquoi pas des culbuteurs décalés si tu veux avoir un peu plus d'allonge. Ce sera coupleux , le moteur acceptera de prendre 5000 tr/mn avec deux carbus en 40 mm/ buses de 28 mm Si tu veux rester en simple carbu style 34 PICT (ou un dérivé de ce dernier pour plus de couple/ puissance, Hi-flow, quadri-jet de carbman, 37 PICT,...) et que tu peux te permettre de passer en 90.5mm c'est encore mieux. Soit en restant avec un vilo d'origine en bon état, soit en passant sur un vilo 74mm. En 74x90.5mm il est préférable de monter des bielles 5.5" et un kit avec des pistons course longue, moins de contraintes, moins de masse en mouvement, etc.. et cela donne 1904 cc de manière fiable. Le budget n'est plus le même cependant. Avec ce montage que je propose assez souvent pour les bus westfalia, j'aime bien monter des culasses AA 500 en 35.5x32mm et un arbre à cames L&G V270 et là le résultat est bien au delà des deux kits initialement proposés en terme de couple et de puissance avec la même carburation. Ce ne sont pas des moteurs qui ont beaucoup de P max mais si tu cherches du couple et une utilisation à 4000 tr/mn maxi c'est approprié, lais tu vas avoir la sensation qu'il manque un rapport à ta boite de vitesse avec l'envie de passer la "cinquième"  
    • Salut Wilde et Ibsen  il se trouve que, réciproquement, je connais le Nord: Villeneuve d'Ascq,Lezenne, Bevrage j'y ai des amis que j'ai connus il y a longtemps quand on allait faire des tournois de volley ball.  Bien sur que je connais les transports NIcolas à Largellier: j'allais faire soigner mon Camion Vert dans le garage d'à coté
  • Upcoming Events

×
×
  • Create New...