Jump to content

1600ct passage en 1678


Recommended Posts

Le 24/08/2021 à 18:52, Loic a dit :

Si ta géométrie est bonne tu peux mettre des pastilles de soupapes.

Tu peux utiliser des Scat, Berg ou Bugpack ou lorsque tu as des vis de culbuteurs rotulées des modèles CB performance (à éviter avec les vis d'origine)

A noter que si tu as des vis de réglage d'origine actuellement tu peux tout simplement monter des vis rotulées (par exemple CB Performance) SANS pastilles de queue de soupapes et cela va te permettre de  "récupérer" du filetage côté contre écrou.

 

OK quand tu dit vis rotulées tu parle de pied d'éléphant? Tu as pas ça en stock. Merci 

Link to comment
Share on other sites

Les vis cb sont livrées avec des cales d'une part et il est possible "d'usiner" la partie inférieure du marteau de culbuteur pour dégager un peu plus de place à la rotule.

En général 1,5 à 2 mm,  mais la hauteur des culbuteurs d'origine n'est pas très régulière.

image.png.c03564cb1e3ecaff4025202627c277b2.png

Link to comment
Share on other sites

il y a 38 minutes, Rastaphael a dit :

OK merci Loic. 

Penses-tu que 6 à 7mm entre la queue et le culbu serait suffisant pour que je puisse monter ce modèle? Merci d'avance. 

Juste pour illustrer, j'avais le même souci avec les cales. J'étais entre 2 eaux, je ne voulais pas remettre une autre cale, du coup l'usinage comme l'indique Loïc m'a permis un bon réglage.

20201025_115058_copy_1843x851.thumb.jpg.25c06057d9c89d6e5d0b5a6b7b102526.jpg

20201019_181847_copy_1843x851.thumb.jpg.09169974c2f51fd7bc73bf5ab1c3a15d.jpg

20200826_164850_copy_1382x1843.thumb.jpg.19a1175e13a3ecacdac12634178a3196.jpg

Link to comment
Share on other sites

Cool merci la bible.

Tu es toujours là pour nous donner une réponse et vraiment ça fait grave plaisir.  J'ai vraiment hâte de pouvoir rouler et de te rencontrer.  J'espère faire une sortie avec mes enfants et ma doudou avant que le temps se gâté et la ça donne un coup de boss. Merci 

Link to comment
Share on other sites

Salut Salut 

J'ai commandé mes pièces et en attendant leurs arrivées, j'ai commencé à monter les carbu Weber 34 ict tringleris CB. Je me poses les questions suivantes. Le reniflard je le raccord à quoi, la prise Mastervac sur le cylindre 3 ou 4, la petite rehausse entre pipe et carbu je la monte où pas? Si quelqu'un peut m'éclairer ça serait cool. 🤙

Link to comment
Share on other sites

Salut,

Je n'ai jamais fait de montage double carbu donc je ne connais pas les carbus ICT.

Par contre la petite rehausse je suppose que tu parles d'une pièce qui est en bakélite. 

C'est pour isoler tes carbus de la chaleur qui remonte des culasses par les pipes d'admissions. Il faut donc les mettre oui.

 

Link to comment
Share on other sites

il y a 14 minutes, Pod a dit :

Salut,

Je n'ai jamais fait de montage double carbu donc je ne connais pas les carbus ICT.

Par contre la petite rehausse je suppose que tu parles d'une pièce qui est en bakélite. 

C'est pour isoler tes carbus de la chaleur qui remonte des culasses par les pipes d'admissions. Il faut donc les mettre oui.

 

Non elle n'est pas en bakélite, je pense que c'est pour régler la hauteur du câble d'accélération pour qu'il soit d'en axe mais ça demande fonfirmation.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Mecatechnic

    Speed Shop

    Serial Kombi

    Vintage Autohaus

    Bugs Are Us

    Coxobus en Seine et Marne

    Car Concept

    Initial Cox

    Slide Performance

    Rudy Olivenca Services

    Mascotte Assurances

    Feller Service

    AG Syncro Boite Vitesse VW et Porsche

    Microprix
  • Posts

    • Ils sont tous là!  Aide-toi, et le ciel t'aidera!
    • Qu'as tu de branché sur ta bobine?
    • Le modèle que tu utilises est de mauvaise qualité et pas adaptée. Je le déconseille. J'utilise et je vends, entre autre , le même modèle que celui qu'utilise lucas et ce modèle VW Germany a un rapport qualité/prix vraiment correct avec des capuchons qui sont identiques aux VW d'origine (pour bougie avec raccord fileté M4)
    • Alain, j’ai testé les étincelles aux fils bougies et à la bobine lors des deux premiers arrêt, moteur tournant, donc avant la panne. Il y en avait. Par contre comme j’avais pas d’assistant(e) pour jouer du démarreur,  j’ai pas pu vérifier après la panne.  Mais mon père va venir passer le week-end chez moi, si j’ai pas trouvé le problème d’ici-là il sera ravi d’aller tomber en panne avec moi sur cette charmante petite route, avec une bière fraîche sans aucun doute
    • Hahaha j’ai cru que j’allais jamais y arriver!! (A tomber en panne hein..) Apres 3 aller-retours de 12km sur ma petite route, à 90km/h de moyenne,le moteur tournait toujours… J’ai encore fait 10km pied au plancher donc 100km/h (d’ailleurs c’est mou en accélération dès que je passe la 3ème à 55km/h puis la 4ème à 80km/h) et ENFIN! Le moteur s’est arrêté.. J’ai laissé le contact.  Entre le + batterie et le + bobine : 0.78v Entre le - batterie et le + bobine : 11.58 Entre le + batterie et le - batterie : 12.36  J’ai testé le démarreur : il tourne, ça démarre 1 seconde puis le moteur s’arrête. Ensuite j’ai mis le fil entre le + batterie et le + bobine.  Le démarreur tourne, le moteur fonctionne une seconde puis s’arrête… Avant la panne je me suis mis dans un petit chemin deux fois, j’ai pris des mesure aussi, je sais pas si ça peut servir? 1er arrêt, en laissant le moteur tourner: Entre le + batterie et le + bobine: 0.90v Entre le - batterie et le + bobine: 13.13v Entre le + bobine et le - bobine: 5.65v Aux + et - batterie : 14.02v 2eme arrêt, pareil moteur tournant: Entre + batterie et + bobine: 0.85v Entre - batterie et + bobine: 13.17v Entre + bobine et - bobine: 5.55v Entre + batterie et - batterie: 14.05v  Désolé pour ce tas de chiffres, j’ai mesuré un peu dans tous les sens, mais à chaque fois j’ai attendu d’avoir une mesure stable et que les pointes de mon multimètre soient bien en contact avec les fiches/bornes…  J’espère que ça pourra servir à diagnostiquer quelque chose!?
  • Upcoming Events

×
×
  • Create New...