Jump to content

Soucis sur cox 1200 de 75


Recommended Posts

Il y a 2 heures, kads a dit :

Les trous qui correspondent à des fonctions et accessoires que ta voiture n'a pas...

Ok, du coup il me semble que sur les site on peut acheter des obturateurs pour combler les trous non utilisés.  Je pensais qu'il y avait des différences au niveau des attaches, donc techniquement celui qui est en vente sur le capot vert peut faire l'affaire non?

Sur celui de 80 90 les trous sont à faire, c'est peut-être plus difficile que de mettre des caches.

Link to comment
Share on other sites

il y a 13 minutes, Rico77 a dit :

Ok, du coup il me semble que sur les site on peut acheter des obturateurs pour combler les trous non utilisés.

Bonjour,

que je sache, on trouve (en bourse) des obturateurs pour les trous de petite dimension, comme ceux de la commande ou non du ventilateur sur les versions "L" de 1976.

De mémoire, je n'ai jamais vu de grands obturateurs.

Link to comment
Share on other sites

Il y a 18 heures, Rico77 a dit :

Après je ne compte pas tout boucher, j'aimerai ajouter un allume cigare, poser une poignée côté passager.

La poignée de passager au tableau de bord a été supprimée en aout 1971 car comme tu l'as probablement remarquée elle a été déplacée au dessus du montant de porte passager!...Pour l'allume cigare ou autres accessoires, le plus simple, le plus propre, et le plus pratique  consiste à les placer discrètement sur des fils volants dans le boite à gants...

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour!

Ci-joint deux photos de mes ailes avants, vous remarquerez qu'elles sont légèrement différentes au niveau du contours du phare. Du coup quelles est la bonne forme pour une 1200 de 1975???

 

 

20220116_142903.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Feller Service

    Bugs Are Us

    Coxobus en Seine et Marne

    Vintage Autohaus

    Microprix

    AG Syncro Boite Vitesse VW et Porsche

    Car Concept

    Rudy Olivenca Services

    Initial Cox

    Mascotte Assurances

    Serial Kombi

    Mecatechnic

    Slide Performance

    Speed Shop
  • Posts

    • L'ordre d'allumage est indiqué: 1-4-3-2. Tu as vérifié? Sur un 4 cylindres en ligne, c'est 1-3-4-2. C'est l'ordre le plus classique, qu'un mécano qui connait mal les cox établira.
    • Bon je vais paraitre un peu bête sûrement mais pas moyen d’élucider mon mystère…   J’ai donc fait des shunts pour vérifier mon relais, et il s’avère que je n’ai simplement pas de +12 sur ma borne 56. J’ai donc fait un shunt entre un fil de batterie sur le bornier et sur mon fil allant à la borne 56, le tout en actionnant mes phares. En faisant ce montage ça fonctionne.   J’en ai donc déduit que le problème était que je n’avais pas de +12 sur mon fusible 6 et que forcément ça ne peut pas s’allumer ^^   Donc ma question c’est comment mettre du jus sur le fusible 6 de façon à ce que mes phares s’allument ? De la même façon, si un jour je devais brancher quelque chose sur le fusible 7, comment lui mettre du jus ?
    • Salut à tous, je me permet de « clore » le sujet, mon klaxon re fonctionne !    C’était un simple problème de contact sur le volant… le contact se faisait mal et ça empêchait la mise à la masse du klaxon..  Degouté d’avoir passé autant de temps pour un problème comme ça, mais c’est le jeu, encore un énorme merci pour tout ceux qui m’ont aidé !
    • Donc j’ai essayé ce que vous m’avez conseillé, merci bien au passage, j’ai donc voulu remonter la gaine en retirant ma roue, bonne galère avec des vis grippées ^^  J’ai sorti ma roue et rien trouvé de spéciale, la gaine remonte et je la perds de vue. Cependant, j’ai trouvé mon fil ! J’ai donc tester au multimètre et j’ai bel et bien trouver mon fil noir qui est bel et bien sûr le fusible 11…  Donc je vais démonter mon bouton de klaxon et voir si y’a pas un problème avec les masses 
    • Bonjour,j'ai le même problème.cylindres 1 et 2 fonctionnent,mais 3et 4 ne fonctionnent pas.J'ai changé les bougies les câbles d'allumage la bobine,régler les jeux aux soupapes,nettoyé le carburateur,rien n'y fait.le problème persiste. Quelques.un à une idée? (Moteur AB,36 dcnfa) Merci
  • Upcoming Events

×
×
  • Create New...