Jump to content

Montage 1967cc pour Westy


Recommended Posts

il y a 23 minutes, Loic a dit :

Même si tu es 15 mm en dessous du mini tu auras encore suffisamment d'huile donc le MINI devient le MAXI et si tu préfères tu fais une nouvelle marque 10 ou 15 mm en dessous pour servir de MINI

15mm ça fait le bout de ma jauge 🤣 c est plus simple merci ! 

Link to comment
Share on other sites

Il y a 4 heures, Pirlouit3 a dit :

 

Si ton ralenti est un peu boiteux à froid, je vérifierais dans l'ordre :

- réglage de richesse de ralenti (il se règle à chaud)

- fonctionnement de ton préchauffage (pipe et filtre à air). BTW, ça dit quoi la t° au pied du carbu sur la pipe d'admission? C'est froid au toucher ?

- allumage (y compris état des bougies)

j'ai un doute sur mon filtre à air, si j'ai brancher les deux durite juste... y à une durite qui part de la capsule ronde sur l embout et qui va derrière le filtre. à coté se branche la durite qui sort devant donc face au moteur du carburateur. 

suis juste ?post-25361-14455174563.jpg.2a77b68d857284de8340018e761e07ab.jpg

Link to comment
Share on other sites

Il y a 7 heures, Pirlouit3 a dit :

La qualité du réchauffage de la pipe d'admission, ça donne quoi avec le pot qu'il utilise?

Alors j ai touché le rechauffage côté gauche. Après 35 minutes de routes suisse. Mon index à encore mal 🤣🤣 c est bien chaud même en haut. Et la pipe d admission est température ambiante, ni chaud ni froid. Carbu pareil. Pas de givre etc etc 👍

Link to comment
Share on other sites

Premier plein après 300km de route. Environ 45L. Donc quasiment 15L/100.

Un peu riche. Au vue de la noirceur de mes bougies je peux donc serrer un peu la vis ? 

J'ai ouvert un peu le starter en regardant par le papillon. Les marques sur le corps sont complètement au chou, si je veux être légèrement ouvert je doit être bien plus loin sens horaire. 

Si je touche à la richesse faudra peut être que je revienne en arrière afin de ré équiliber le mélange à froid 😉

Link to comment
Share on other sites

Ne touche pas la vis de richesse, elle se règle à chaud et c'est tout pas besoin de revenir dessus 50 fois.

La couleur des bougies n'est pas un bon indicateur.

pour ouvrir plus le papillon à froid pour "test" il faut juste le faire à la main et "régler la richesse" en ouvrant plus ou moins le volet>> l'important c'est d'essayer de constater si pendant la phase de chauffe le moteur est actuellement trop ou pas assez riche.

Si jamais tu n'arrives pas à le ressentir, envisage le montage d'une sonde O²/ AFR cela peut être aussi une bonne idée.

 

 

Link to comment
Share on other sites

Il y a 7 heures, Loic a dit :

Si jamais tu n'arrives pas à le ressentir, envisage le montage d'une sonde O²/ AFR cela peut être aussi une bonne idée.

Justement je suis entrain de regarder.

La richesse je parlais juste pour la consommation.

Link to comment
Share on other sites

Mon moteur démarre de mieux après quelques réglages, le seul soucis c est que parfois il cogne entre 850trs et 950trs à froid. J ai cru que c'était la turbine mais en démontant il s'avère que non...

 

Link to comment
Share on other sites

Il y a 9 heures, Beiny a dit :

Mon moteur démarre de mieux après quelques réglages, le seul soucis c est que parfois il cogne entre 850trs et 950trs à froid. J ai cru que c'était la turbine mais en démontant il s'avère que non...

 

On dirait une tôle ou echappement, essaie de le maintenir.

Sinon, je vois que tu as un mst serpentine, attention au roulement de merde chinois. Il a fini par se coincer, changé par un skf.

 

Link to comment
Share on other sites

Le 26/05/2022 à 07:31, coxifred a dit :

On dirait une tôle ou echappement, essaie de le maintenir.

Sinon, je vois que tu as un mst serpentine, attention au roulement de merde chinois. Il a fini par se coincer, changé par un skf.

 

c'est ouf j'ai l'impression que rien ne touche, ca fait vraiment ca bas dans les tours quand le moteur est un peu branlant. 

Comme si cela venait du bloc en lui même.. 

Link to comment
Share on other sites

J'ai fais 620km avec le bus, donc vidange!

Zéro fuites d'huile et je n'ai consommé aucune huile en tout cas à vue d'œil sur la jauge. je n'ai aucun dépôt dans l'huile..

 

J'ai toujours plusieurs soucis à réglé:

Moteur qui cogne en dessous de 850 Rpm. Puis-je mesuré mon jeu axial avec le moteur monté dans le véhicule ? Il était bon avant donc, peux probable.

Moteur un peu boiteux à froid les 30premiers secondes et fumes blanc.  

Allumage à 12° au ralenti environ 950 rpm. pas de cliquetis en pleine charge.  dois-je pluôt calé en avance max à 36-37° ? j'ai lu pas mal de poste ou c'est conseillé ?

Consommation à 14 litre /100. Changement de gicleurs ? 

 

Merci pour les conseilles!

 

A+ 'Thony 

 

 

 

 

Link to comment
Share on other sites

Bon j ai déjà trouvé le bruit suspect: 

@coxifred avait raison  merci pour la piste. La bride de l échappement vient tapé sur la barre moteur. On le voit mais que depuis le côté intérieur.20220530_174638.thumb.jpg.f120fa9a79b5e4baca9d75e841098207.jpg

Link to comment
Share on other sites

Il y a 22 heures, Beiny a dit :

Allumage à 12° au ralenti environ 950 rpm. pas de cliquetis en pleine charge.  dois-je pluôt calé en avance max à 36-37° ? j'ai lu pas mal de poste ou c'est conseillé ?

 

 

Avec un moteur préparé, tu peux peut-être réduire un peu l'avance?

Essaie la méthode simplifiée Loïc, obtenir la vitesse max entre 2 repères.

Tu as monté un A.V.E.C. ?

Link to comment
Share on other sites

Il y a 2 heures, le-alain a dit :

Essaie la méthode simplifiée Loïc, obtenir la vitesse max entre 2 repères.

Okay, je vais allé regardé sur le forum pour trouver les infos.

 

Il y a 2 heures, le-alain a dit :

Tu as monté un A.V.E.C. ?

Alors non, je viens de décourvrir à l'instant ce que cela est ! j'vais allé regardé aussi sur le forum 

Link to comment
Share on other sites

Mon moteur tourne de mieux en mieux! J'ai rendez-vous dans un garage qui a une machine pour vérifier les réglages de mon carbu afin d'être fixé.

J ai encore mon ressort de starter qui s'ouvre vraiment trop vite. Le temps d allumer le bus et de sortir qu'il est déjà entrain de descendre de 2 crans. 

Link to comment
Share on other sites

  • 3 weeks later...

Quelques news, le moteur est passé à la sonde CO pour vérifier les réglages. 

Le moteur tourne nikel à froid surtout quand il fait 30 degrés le matin ! 🤣 sinon toujours les mêmes petits symptômes les 30 premières secondes avec des petites ratures.

J ai fais une vidange à l'instant. Environ 1500km. J ai trouvé trois copeaux sur le bouchon magnétique et rien dans le filtre du fullflow. Ni après avoir filtré l'huile au papier 20micron. 

Ma question est la suivante; est ce que cela vient du palier qui fait le jeu? Et avec mon montage d embrayage guider ou non j suis venue supprimer le jeu axial et cela a usiné mon palier ? 20220621_185802.thumb.jpg.90467d47f416298f8cad004f496e0e95.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Initial Cox

    Coxobus en Seine et Marne

    Slide Performance

    Car Concept

    Serial Kombi

    Microprix

    Bugs Are Us

    Mascotte Assurances

    AG Syncro Boite Vitesse VW et Porsche

    Vintage Autohaus

    Speed Shop

    Mecatechnic

    Feller Service
  • Posts

    • Merci Karmann pour ton retour. Je suis preneur de tes photos si tu en as à disposition ou si tu veux bien le faire en situation... Je sais que l'on peut presque tout faire sans pont… La plupart des passionnés de VW sont là pour en témoigner. Je cherche une certaine "facilité" pour cette rénovation et plus de confort… Je sais que c'est plutôt mal venu avec ce topic. Ce pont ciseaux ne permet pas de rajouter de rallonges. Je sais aussi d'après certaines photos trouvées sur le net que certains s'appuis sur le chassis mais j'aimerais des témoignages… Voir photo ci-dessous... Je ne suis pas d'une nature farouche mais j'aimerais être rassuré pour ne pas commettre d'impair  
    • Le réglage de la butée du papillon est il correct ? Si le papillon est ouvert, le by-pass peut être pratiquement fermé sans faire caler le moteur. Pour un réglage correct, le papillon doit être fermé mais sans être un butée sur le corps du carbu. C'est la vis sur le levier d'accélérateur qui est chargée de cette tâche en venant buter sur la came crantée du starter
    • Bon ça y est, carbu remonté et réglé , l'auto tourne très bien, je verrai demain matin le démarrage à froid et contrôlerai, vérifierai le réglage du starter.  Juste 2 choses: La première, en ce qui concerne le gros vis qui règle le ralenti il ne me reste qu'un demi tour avant d'être en butée. Est-ce normal ou choquant ?  La deuxième, lors de l'essai sur route, super comportement de l'auto, bon ralenti, bonne accélération, bonne reprise mais juste un tout petit manque de gaz, un très léger trou en reprise à bas régime.  Une idée sur quoi intervenir ? 
    • Ok. Effectivement sans le symbole de mesure j'y voyais pas de lien direct. Maintenant ça paraît logique 😉👍
  • Upcoming Events

×
×
  • Create New...