Jump to content

Montage 1967cc pour Westy


Recommended Posts

Il y a 1 heure, Lebowski a dit :

Salut, impec ça tourne, bravo 👍

Pas sûr que la 300v soit l'idéal pour un rodage, et c'est dommage de la vidanger après.

D après tout ce que j'ai entendu et lu.. j crois que rien ne sera jamais parfait 😉

J ai juste un doute sur les pression à chaud et à froid 

Link to comment
Share on other sites

Demain je contrôle les réglage soupapes, allumages et je reprends les réglage carbu, richesses et ralenti de basse avec les 2.5 tour de réglage.. on verra 

Link to comment
Share on other sites

Pour les pressions, il me semble que c'est 0,7 bar / 1000rpm à chaud. Après  20w50 pour un moteur neuf, perso j'aurais pas mis plus que de la 15w40, et tout dépend aussi de la taille de ta pompe. 

Je t'avoue que j'ai survolé la vidéo entre une couche et bibe, mais il semble plutôt bien tourner 👍

Pour les réglages je ne suis pas le plus calé pour t'aider, et je ne peu pas te dire grand chose si ce n'est qu'il faut affiner moteur en charge.

Ça fait 4ans que je roule avec mon bus, un 1904cc avec 2x DRLA 36 et un allumeur pertronix. Côté réglages après plusieurs moment de solitude je n'étais pas très loin de la vérité, mais cette année j'ai pu me payer le luxe d'avoir les mains d'un expert carburologue de ma région, et il m'a dit qu'il a juste baissé l'avance et les richesses. Résultat un ralenti très correct, une conduite super souple, certainement une conso moins importante, et deux jours après contrôle tech sans toucher quoi que se soit et 4,2% de CO 👌.

Link to comment
Share on other sites

Pour la pression à chaud (100°C) la pression idéale est effectivement de 0,7 bar par tranche de 1000 tr/mn stabilisé, donc 2,1 bar à 3000 tr/mn constant avec de l'huile à 100°C est suffisant mais si il y a un poil plus ce n'est pas grave en évitant toutefois de dépasser 3,2 bar à chaud à régime constant, si le système piston+ressort de dérivation est d'origine VW afin de ne pas "by-passer" le radiateur d'huile d'origine.

L'avantage de la 300V est qu'elle existe dans quasi toutes les viscosités.

@Lebowski4,2% de CO c'est légal au CT français, mais c'est élevé avec 2 x drla, mais il est vrai que passer du temps à peaufiner ou faire peaufiner les réglages est une excellente chose

 

Link to comment
Share on other sites

Il y a 6 heures, Lebowski a dit :

Après  20w50 pour un moteur neuf, perso j'aurais pas mis plus que de la 15w40, et tout dépend aussi de la taille de ta pompe. 

La pompe est une shadeck 26mm

Link to comment
Share on other sites

Il y a 3 heures, Loic a dit :

Pour la pression à chaud (100°C) la pression idéale est effectivement de 0,7 bar par tranche de 1000 tr/mn stabilisé, donc 2,1 bar à 3000 tr/mn constant avec de l'huile à 100°C est suffisant mais si il y a un poil plus ce n'est pas grave en évitant toutefois de dépasser 3,2 bar à chaud à régime constant, si le système piston+ressort de dérivation est d'origine VW afin de ne pas "by-passer" le radiateur d'huile d'origine.

Les pistons sont d'origine mais j avais du retoucher le diamètre qui était un peu fort. Les ressort ne le sont pas.. 

Il y a 3 heures, Loic a dit :

L'avantage de la 300V est qu'elle existe dans quasi toutes les viscosités

Je pourrais donc mettre une huile un peu plus liquide à chaud, comme dit @Lebowski?

Link to comment
Share on other sites

Je note Loïc, merci mais pour le moment je ne suis pas équipé et je n'ai pas l'expérience pour faire mieux, j'ai toujours fais ça à tâtons.

Je n'ai pas encore regardé les réglages qu'il m'a fait, peut être qu'un peu plus d'avance pourrait aider, et j'aimerai bien me pencher sur les AVEC lorsque j'aurai un peu plus de temps, je reprendrai tout ça un jour. Combien je devrai viser comme objectif avec 2 x drla?

Link to comment
Share on other sites

il y a 22 minutes, Beiny a dit :

Les pistons sont d'origine mais j avais du retoucher le diamètre qui était un peu fort. Les ressort ne le sont pas.. 

Je pourrais donc mettre une huile un peu plus liquide à chaud, comme dit @Lebowski?

Au début j'avais mis de la 15w40 pour le mien, j'avais fait l'erreur de mettre une pompe 30mm donc des pressions énormes, et j'ai finalement mis de la 10w40 et augmenter l'épaisseur du joint de pompe pour baisser la pression le temps de changer ma pompe, mais c'était plus cher.

Link to comment
Share on other sites

J'ai aussi ma jauge de température qui ne fonctionne pas. pourtant le câblage est fait comme la pression... après vérification je ne comprend pas. problème de masse sur la sonde ?

Link to comment
Share on other sites

il y a une heure, Loic a dit :

où l'huile ne chauffe pas suffisamment pour faire décoller l'aiguille du cadran de température.

Après 25min à 2500rpm tu crois que je ne monte pas à plus de 50° ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...