Jump to content

Montage 1967cc pour Westy


Recommended Posts

Alors j ai modifié le raccord du filtre au remplissage d'huile. J ai refais tourner le moteur et malgré ça et le fait de  resserrer les culasses y a un léger suitement d huile qui ne fait même pas une goutte au final. 

J aime quand même pas.. 

Premièrement car ça devrait pas même minimum et deuxièmement car y a aucune charge sur le moteur au banc de démarrage.. j ai peur qu une fois bien en charge ça pisse plus!? 

20220505_170720.thumb.jpg.5545d35f07e87dacdd8a87080aea96df.jpg

j ai du passer comme cela le tuyaux pour pas qu'il fasse un coude et soit restreint.

Link to comment
Share on other sites

Je pense donc démonter le haut moteur pour contrôler cette histoire de fuite et donc contrôler mon montage cylindre et cales. 

Je vais usiné des cales pour ne pas devoir en empiler 2. Quelle est la meilleure matière pour ce genre de pièce ? 

Link to comment
Share on other sites

Le moteur ne tourne toujours pas rond. Régime très instable.. De 1300rpm à presque calé parfois.. j ai plusieurs choix. 

Aucune prise d air détecter.. 

Pour faire le test changer certaines pièces ?

Bobine? Allumage? Carburateur ? 

Petite vidéo, on se rend pas bien compte mais y a quasiment 400rpm de différence par moment. 

 

Link to comment
Share on other sites

Je pense que tu dois avoir un soucis d'étancheité sous cylindres. car en roulage 3500 tr/mn , l'huile va chauffer plus et risque de suinter.

Que tu ais une, deux ou trois cales ne change pas l'idée mais une seule cale peut être plus simple à étancheifier

Pour la stabilité de ralenti c'est curieux sur un moteur de 2.0L avec cette configuration.

Link to comment
Share on other sites

il y a 21 minutes, Loic a dit :

Je pense que tu dois avoir un soucis d'étancheité sous cylindres. car en roulage 3500 tr/mn , l'huile va chauffer plus et risque de suinter.

Alors oui ca viens bien de sous les cylindres.

il y a 22 minutes, Loic a dit :

Pour la stabilité de ralenti c'est curieux sur un moteur de 2.0L avec cette configuration.

Je comprend vraiment pas d'où cela peut venir, tu as une idée ? 

Link to comment
Share on other sites

Bon le haut moteur est démonté! 

Je vois déjà que j avais des fuites a l échappement avec les joints livré avec le pot anhendorp.

20220507_132356.thumb.jpg.f2dcd531be3d4f42dbe8e533e9e944a7.jpg

Ensuite mes cales était bien monté, mais comme la dit @carbman le silicone rtv à pas eu le temps de reposer asser et lors du serrage au couple, il s'est fait repousser dehors. 

 

20220507_141205.thumb.jpg.0b9d4243500e7a90a26d28b7612fb2bd.jpg

 

Quoi mettre comme joints de pot/culasse ? Des standard acier bi composent ??

Link to comment
Share on other sites

Il y a 3 heures, Beiny a dit :

Bon le haut moteur est démonté! 

Je vois déjà que j avais des fuites a l échappement avec les joints livré avec le pot anhendorp.

20220507_132356.thumb.jpg.f2dcd531be3d4f42dbe8e533e9e944a7.jpg

Ensuite mes cales était bien monté, mais comme la dit @carbman le silicone rtv à pas eu le temps de reposer asser et lors du serrage au couple, il s'est fait repousser dehors. 

 

20220507_141205.thumb.jpg.0b9d4243500e7a90a26d28b7612fb2bd.jpg

 

Quoi mettre comme joints de pot/culasse ? Des standard acier bi composent ??

Mettre de la RTV orange Permatex sur les joints de culasses. C'est très efficaces. Depuis que je le fais, plus de fuite (c'est le grand manitou qui m'a donné l'info... ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...