Jump to content

Explication Branchements .


Recommended Posts

il y a 8 minutes, Fusca66 a dit :

Essaie de changer tes fusibles par des neufs en nettoyant les contacts sur la boite

Bonjour, 

Voilà un premier pas.
Inutile de crucifier les pros de la restauration, on manquerait de clous.

Ensuite, fais imprimer le plan en A3 (chez un imprimeur, tu copies sur un memory stick; il existe sans doute d'autres solutions, mais j'ai encore un téléphone NOKIA, alors, les techniques modernes... 🙄). Tu y verras plus clair.

Il est sans doute possible de nettoyer les fils avec de l'acétone? Je vois déjà du gris/rouge, pour l'éclairage du tableau de bord. Il faut connaître la couleur des fils, en espérant que le câblage suive l'origine.

Le boîtier noir est sans doute un ajout de warning, mais il a fondu. 

Tu nous fais un résumé de ce qui fonctionne? Déjà l'allumage, puisque tu as roulé 1 Km.
Dans l'ordre: les veilleuses, les phares, les indicateurs du tableau etc.

 

Link to comment
Share on other sites

re

ta cox 1966 va ronronner bientôt t'inquiète , l'entraide sur forum c'est super mais il doit bien y avoir quelqu'un ici du 33 qui aurait une matinée à te consacrer sur place ?

moi j'ai eu un coup de pouce local de quelqu'un d'ici et ça a tout changé , bon, il était masqué donc je saurais pas le reconnaitre mais il se reconnaitra 😀

 installe un filtre à essence lors du remontage réservoir "coté réservoir "

le starter/carbu ne resterait 'il pas ouvert en permanence ?

vous avez pas un robinet d'essence derrière le pédalier sur les 1967/67 ?

souffle le conduit rigide d'essence qui traverse ta voiture

ou installe une nourrisse d'essence directement sur ta pompe à essence , pour voir si elle tient la durée de cette façon direct d’alimentation

si tu as un tuyau de mise à l'air du réservoir/essence , il est peut être bouché et le réservoir ne fait plus "château d'eau"

bobine d'allumage en fin de vie !?

1 km de fonctionnement ça devrait donner une piste de panne aux connaisseurs ...

il y a urgence , l'été approche

la Revue Technique RTA , même pour nous les novices est d'une grande utilité ; on n'en comprend pas la moitié mais c'est cette moitié qui peut nous sauver ...

bonne continuation

 

 

 

 

 

Link to comment
Share on other sites

comme te la dis luca fais un résumer de tous se qui fonctionne pas ou fonctionne normalement 

l'idée de trouver quelle qu'un dans ta région pour t'aider c'est vraiment le top 

je crois que ta cox viens des US ?

 

Link to comment
Share on other sites

Merci à vous tous 👍

je vais regarder ce week-end tous les points énoncés par chacun.

je vous ferai à nouveau retour .

J ai un contact par chez moi qui m aide mais souvent  par sms .

chacun à sa vie .si une personne se propose un jour ça sera avec grand plaisir.😉

je vais déjà faire les étapes à ma portée ,

nettoyage, grattage,prendre des nouveaux fusibles , ( ça s achete où ces vieux fusibles d ailleurs 🤔) repérage des fils 

ne me lâchez pas maintenant svp 😂

À bientôt 🙋‍♂️😉

Link to comment
Share on other sites

Pour nettoyer les fils de l'acetone fera l'affaire sans y rester 3H quand même!

Pour les fusibles idem mais surtout garder les vieux supports car les nouveaux fondent en chauffant d'ou des faux contacts!

Link to comment
Share on other sites

Bonjour,

Alors, ton bidule cramé, c'est la centrale clignotante, combinée à la commande des feux de détresse et des feux stops.
C'est du US pur jus, et son installation sur ta cox peut prétendre au prix de la plus grosse bricole de l'année. 😉
Voici le plan:

Pour le temps consacré à mes recherches sur le net, tu me dois une pinte! re- 😉

 

centrale clignos US.jpg

Link to comment
Share on other sites

Merci Pg 6 c est noté 😉

Lucas

Cette cox vient de San Francisco ceci explique cela sans doute ,pour la centrale je dois en mettre un autre tu penses ou je reste dans cette configuration. ?

Désolé sur le temps pris pour ces recherches .

Je vais bucher ton schéma 😳🤪

Reste pas loin quand même car pour faire la concordance entre le schéma et mon bord.. y a un fossé bien profond. 

Pour la pinte  suivant où tu es je l amènerai en cox une fois remise en état ,çà prouvera que tes recherches ont porté ces fruits 🍺

 

Link to comment
Share on other sites

Bonjour,

Ahhh! la cox vient des States!!!

Il y a un interrupteur de warning au tableau de bord?

Je doute que le boîtier fonctionne encore, et en trouver un me paraît compliqué.

Il faudrait sans doute revenir en configuration européenne. Sans les warnings, ce serait assez simple assez simple. Mais il y a le soucis des feux arrières. En fait, je ne sais pas encore comment faire.
 

Link to comment
Share on other sites

Aux States, les cligno peuvent être combinés aux feux stop.

Si tu ne freines pas, les clignos fonctionnent normalement. Si tu freines avec les clignos, le feu stop clignote du côté où tu tournes.

Il faudrait donc chercher un schéma US.

EDIT; ça existe en neuf. 9 Prong Turn Signal Flasher Relay - Vw Bug Ghia Bus

Link to comment
Share on other sites

Facile à trouver sur le net ? 

Est ce que je peux faire un essai avant de faire les recherches ?

C est à dire de freiner en mettant les le clignotant 

Merci Lucas 😉👍

Link to comment
Share on other sites

Il y a 5 heures, Ricky67 a dit :

Est ce que je peux faire un essai avant de faire les recherches ?

Bien sûr! Mais ce relais a l'air d'avoir eu chaud.

Tu fais un test de toutes les fonctions. Et on verra.

Link to comment
Share on other sites

Il y a 7 heures, lucas a dit :

C'est du US pur jus, et son installation sur ta cox peut prétendre au prix de la plus grosse bricole de l'année. 😉
Voici le plan:

Bon je vais suivre de près... j'ai aussi un warning, et j'ai des doutes quant au bon schéma et les composants associés.  Il existe plusieurs principes de Cox avec warning. Je n'ai pas encore eu le temps de regarder la référence de mon push warning mais ce n'est pas un simple interrupteur

Pour les feux us, tu as des glaces rouge à l'arrière ?

Link to comment
Share on other sites

Il y a 7 heures, Ricky67 a dit :

J aurai du commencer par-là 🙂

Ce qui veut donc pas de warning

mais quel rapport avec les deux arrières

Et si tu veux t'en séparer (du push), je suis preneur...

Link to comment
Share on other sites

Je suis un peu perdu...

Je regarde les schémas de cox US, et je ne vois pas ce fameux relais "9 prong box". 

Les cox US ont le flashing and turn relay, (J1) qui n'influence pas les feux stop.
Je pense à une modification personnelle.
D'ailleurs, quand vous voyez le montage du boîtier de Ricky69, je n'ai pas l'impression que ce fut monté à Wolfsburg.

Outre les glaces rouges, il faudrait voir si l'ampoule des positions a un ou deux plots.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Serial Kombi

    Initial Cox

    Bugs Are Us

    Speed Shop

    AG Syncro Boite Vitesse VW et Porsche

    Microprix

    Feller Service

    Bug Art

    Vintage Autohaus

    Mecatechnic

    Rudy Olivenca Services

    Mascotte Assurances

    Coxobus en Seine et Marne

    Slide Performance

    Car Concept
  • Posts

    • Je suis d'accord pour le coté esthétique   Le passage en rigide ne devrait pas poser problème de la pompe au(x) carbu(s) vu que c'est comme cela sur pied moulé . Je n'ai jamais eu l'occasion d'en posséder un mais je crois que si tout est bien serré ca ne doit pas fuire. Un peu comme la partie rigide des tuyaux de freins   Pour le raccord je ne sais pas non plis ou trouver cela 
    • Bonjour Lucas,  En effet, je ne suis pas pleinement satisfait par les services du garage... Il y a cependant eu quand même beaucoup de travail engagé (nettoyage carbu, révision de toutes les fuites d'air du circuit d'admission, changement du système d'allumage complet, réglage de l'avance, réglage soupapes...). Au final, c'était l'étouffoir qui déconnait; je l'avais pourtant testé sur les conseils d'un des membres au début de ce post, mais le garage l'avait remplacé par un autre modèle mal monté ou défaillant qui empêché le ralenti de tenir correctement. Merci à tous pour vos conseils, c'est en relisant vos réponses et en re-vérifiant tout que je me suis retrouvé sur la bonne piste ! Bref, il est maintenant réglé comme une horloge ! Programme de la semaine prochaine : changement système échappement, ajout filtre à essence et changement filtre à air, que je vais effectuer moi même cette fois ci...
    • A priori l'ensemble moteur est solidaire au niveau vibrations... je laisserais le raccord au niveau de la boite en souple bien-entendu à ce niveau ca à besoin de bouger.
    • Bonjour à tous. Petit retour sur mon soucis d’embrayage. Le problème venait bien du mécanisme « AA » J’ai monté un ensemble SACHS, plus aucun point dur. J’ai retrouvé la souplesse attendue.  
    • il faut tout vérifier, les paliers (certainement ce que tu appelles ovalisation du bloc), les alésages de poussoirs, les manetons et tourillons de vilebrequin, lespieds de bielle, etc... et surtout les culasses, guides et soupapes sont souvent à changer et les portées de soupapes sur les sièges à réusiner et c'est le point faible des moteurs T4 donc mieux vaut s'y attarder.
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...