Jump to content

1er étape de restau T2 Westfalia 1973


Recommended Posts

(Je suis désole si le post n'est pas a la bonne place je n'était pas certain de l'endroit ou le poster)

Bonjour, nous sommes un couple (Pauline et Vivien) et venons de faire l'acquisition d'un magnifique T2 de 1973.

Voila le topo:

Nous avons acheter ce camion en cours de restauration a un ami, ce véhicule n'a pas tourner depuis 15 ans mais le moteur était tournant lors de son démontage pour refaire la carrosserie a neuf a l'époque, nous voici donc avec un camion au châssis et a la carrosserie parfaitement refaite, mais avec la totalité des pièces dans des cartons poser a cote du camion actuellement, l'ancien propriétaire ayant lâcher le projet en cours de route.

Nous nous attaquons donc a ce projet sans grande connaissances dans le domaine mais avec toute la bonne volonté du monde et la motivation nécessaire, ainsi que le temps que cela prendras.

N'ayant donc pas vraiment d'idée ou commencer j'ai survoler des forum a la recherche d'info et il apparait que la première étape serais le fameux faisceau électrique, je viens donc chercher ici des infos et conseils divers sur la manière de procéder, j'ai en ma possession la revue technique (en anglais ) avec les divers shema. 

L'idée si j'ai bien compris serais de brancher la batterie et de partir de la boite a fusible pour tester un a un les câbles en entrée mais aussi en sortie?

Dois je donc avoir tout les fusibles en état de marche pour faire ca ?

Mes questions peuvent sembler ridicule mais je suis novice je cherche juste a savoir! 

Je suis ouvert a tout conseil, comme constituer une ''to do list'' pour savoir étape par étape vers quoi m'orienter dans ce projet fastidieux, peut être les livres ou revue adapter a ce projet, bref nous sommes ouvert et attentif a toute aides possible d'avoir!

136689240_426172718729227_1825392165216360917_n.jpg

137065606_457423725424621_4069667446646196885_n.jpg

137260528_705649143451288_2846289113723772973_n.jpg

Link to comment
Share on other sites

et au passage, ce n'est pas un millésime 73, la réhausse ne serait pas dans ce sens, c'est peut être un millésime 74 qui a été fabriqué fin 73.

Pour en être sûr regarde si le remplissage d'essence est un bouchon à l'air libre ou bien caché par une trappe (il y a plein d'autres détails, mais certains peuvent facilement avoir été modifié au cours de la vie du bus: portes, réhausse, comodos)

Bon courage pour la remise en route ;)

Link to comment
Share on other sites

il y a 14 minutes, seniorcanardo a dit :

et au passage, ce n'est pas un millésime 73, la réhausse ne serait pas dans ce sens, c'est peut être un millésime 74 qui a été fabriqué fin 73.

Pour en être sûr regarde si le remplissage d'essence est un bouchon à l'air libre ou bien caché par une trappe (il y a plein d'autres détails, mais certains peuvent facilement avoir été modifié au cours de la vie du bus: portes, réhausse, comodos)

Bon courage pour la remise en route ;)

Le 3ème chiffre du n° de châssis te donnera le modèle : 3 = 73, 4 =74

Michel.

Link to comment
Share on other sites

à l’instant, Mimich a dit :

Le 3ème chiffre du n° de châssis te donnera le modèle : 3 = 73, 4 =74

Michel.

OK merci de l'info je regarderais demain, le garage est a 10 minutes mais...on a pas le droit de sortir de chez nous...bon en même temps y'a 10cm de neige, en revanche pour ce qui est du bouchon de réservoir il est apparent oui

Link to comment
Share on other sites

Il y a 12 heures, Mimich a dit :

Le n° de châssis est clairement visible en ouvrant le capot moteur, côté gauche sur un T2B. Si le bouchon est apparent, je pense pour un modèle 74.

Michel.

Oui il devais l'être avant peinture,visiblement ils n'ont pas pris le temps d'enlever ou de remettre l'étiquette...

Link to comment
Share on other sites

Il y a 7 heures, Mimich a dit :

Le n° de châssis est clairement visible en ouvrant le capot moteur, côté gauche sur un T2B. Si le bouchon est apparent, je pense pour un modèle 74.

Michel.

Ha c'est bon la peinture etait dessus alors j'ai mal vu,oui c'est donc bien un 4 donc un 74

Link to comment
Share on other sites

Oui, brancher une batterie et tout tester, feux clignos etc...... Note que lorsqu'une peinture est neuve, toutes les masses au niveau des feux par exemple, sont recouvertes... Il faut souvent gratter pour obtenir un contact franc (métal/métal) afin que le - passe entre caisse et consommateur (ampoule, démarreur etc etc..)

Link to comment
Share on other sites

à l’instant, combimaison a dit :

Oui, brancher une batterie et tout tester, feux clignos etc...... Note que lorsqu'une peinture est neuve, toutes les masses au niveau des feux par exemple, sont recouvertes... Il faut souvent gratter pour obtenir un contact franc (métal/métal) afin que le - passe entre caisse et consommateur (ampoule, démarreur etc etc..)

Ok ca me fesais un peu peur de brancher la batterie j'ai donc fait une rallonge pour le mutlimetre...ca a marcher, mais pour le moment je n'ai trouver que les câbles des feux arrières (dixit le tableau de fusible) le shema sur la rta ne correspond pas a ce que j'ai dans le camion, plusieurs câbles ne sont pas de la couleurs voulue et il y'a même parfois un nombre différent de câbles entre le shema et le camion...

 

Donc selon toi je peu brancher la batterie et aller simplement vérifier si il y'a de la tension aux bouts des câbles?

En revanche ca ne va pas me donner l'emplacement des câbles du coup pour savoir ou va quoi, c'est aussi ca mon problème...c'est un cauchemard ce faisceau haha

Link to comment
Share on other sites

à l’instant, PETOUILLAT a dit :

Bonsoir,évite de brancher une batterie sans avoir tout rebranché,si tu as un câble non sécurisé par un fusible tu vas tout faire fondre,et même un risque d’incendie,il faut tous les sonder un par un,sur samba tu dois avoir le schéma.

Bonsoir j'ai le shema mais comme il ne correspond pas a ce qu'il y'a réellement sut le camion,tout mes fusibles sont brancher et bons au pire ca fait peter le fusible c'est tout nan? ou est ce possible que des cables partent de la batterie et ne sont pas relier aux fusibles?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Mascotte Assurances

    Initial Cox

    Coxobus en Seine et Marne

    Car Concept

    AG Syncro Boite Vitesse VW et Porsche

    Slide Performance

    Rudy Olivenca Services

    Mecatechnic

    Speed Shop

    Feller Service

    Microprix

    Vintage Autohaus

    Bugs Are Us

    Serial Kombi
  • Posts

    • Ok merci Wilde! Ta technique sans multimètre pourrait paraître un peu sauvage, mais ça m’a peut-être fait comprendre: il n’y aurait qu’un seul fil en + permanent qui monte vers le contacteur. Donc, en remplaçant la clef par un petit bout de fil en forme d’épingle à cheveux, je dois trouver lequel des autres fils reçoit le + permanent qui monte au contacteur et envoie 12v au tableau de bord… Oui?! Et sur ce fil (qui sera donc un + après contact?) je fais mon repiquage qui ira à l’interrupteur, puis au voyant en parallèle, puis au porte fusible en série, puis au + de la pompe! Et pour la masse de la pompe, soit je la fiche sur un point propre de la ferraille pas loin de la pompe, soit je tire un fil vers la tresse de masse de la batterie (oui j’ai une fiche disponible directement sur la tresse de masse, va savoir pourquoi..)  … Ok c’est encore un peu flou dans mon esprit mais je vais voir si je peux tester cette configuration avec mon mini-montage, plutôt que de tout installer définitivement et me rendre compte que j’ai merdé quelque part. Le but étant que la pompe s’éteigne quoi qu’il arrive si je coupe le contact ou que j’enlève la clef, mais que je puisse la faire fonctionner avec l’interrupteur en mettant le contact.  Désolé je suis fatiguant! Même moi je me trouve un peu long à la détente, là… 
    • Pour la gauche il n'y a que des trois trous   
    • Chez moi, tout part de la fiche qui se plante dans le contacteur... Il suffit de le débrancher et de ponter avec une épingle à cheveux ou autre pair voir quand le TDB s'allume... Le multimètre, ce n'est pas "visuel", j'me comprends... Quand on sait quels fils donnent quoi, on se repique sur le bon, c'est à dire le + (du coup, un fil + n'ira plus vers le contacteur, ce doit être un rouge) et on claque l'interrupteur. En fait, on ne se branche que sur le + permanent allant au contacteur... La masse sera à côté de la pompe... Pour faire plus simple avec le fusible, un porte fusible en série sur le fil allant à la pompe et c'est bon.
    • Je ne sais pas si j'ai du bol ? Mais en suivant la procédure en ligne c'est assez simple Malgré tout il faut y consacrer du temps et du temps j'ai la chance dans possédé beaucoup plus qu'au paravent Et être un tant soit peu patient face aux services administratifs 
    • salut  il y a chez  mecatechnic et les autres 
  • Upcoming Events

×
×
  • Create New...