Jump to content

Cox1303 de 07/1973 - Circuit de charge, voyant allumé


Recommended Posts

Bonjour,

Peut-être revoir touts les branchements relatifs au circuit de charge un par un.

Du plus petit fil au plus gros, en passant par des contrôles de continuité sur tous les organes maitres.

A suivre...

Les problèmes électriques c'est souvent des merdouilles, même avec de l'expérience, on est souvent surpris de se rendre compte que c'est tout con et qu'il fallait y penser...😉

Link to post
Share on other sites
Il y a 18 heures, kads a dit :

Il aurait été plus judicieux d'installer directement un régulateur électronique neuf, mais si on fait abstractionn d'un faux contact possible au niveau du câblage, il va falloir envisager une révision de la dynamo...

Bonsoir,

En effet, avec le choix du neuf cela permettait d'enlever une source possible du problème. Je souhaitais rester le plus possible en origine.

Comment faire que la dépose de la dynamo soit en dernier recourt? Que puis je vérifier avant?
Le régulateur tu me diras....

Link to post
Share on other sites
Il y a 11 heures, ibsen a dit :

Bonjour,

Peut-être revoir touts les branchements relatifs au circuit de charge un par un.

Du plus petit fil au plus gros, en passant par des contrôles de continuité sur tous les organes maitres.

A suivre...

Les problèmes électriques c'est souvent des merdouilles, même avec de l'expérience, on est souvent surpris de se rendre compte que c'est tout con et qu'il fallait y penser...😉

Complétement d'accord.
J'avais restauré ma dynamo en suivant le tuto que tout le monde connait. Maintenant j'ai un doute concernant les balais.. 'est ce que je les avais changé ou non à l'époque?!
Ils pourrait être à la source du problème

Je vais commencer par tester la continuité de chaque fil un par un


merci à tous

Link to post
Share on other sites

Bonsoir à tous,

Bilan du jour :

J'ai fait un test de continuité sur tous mes fils relatifs au circuit de charge : RAS

@ibsen
un contrôle de continuité sur les organes maître, c'est à dire?

À priori déjà testé sur la Dynamo, cf plus haut

Au final, je me dis qu'il me reste deux points à vérifier :

> Le régulateur, à remplacer par un neuf et pas de l'occasion. Reproduction ou électronique

> La Dynamo à déposée et à vérifiée. 😕

Link to post
Share on other sites

As-tu essayé de faire tourner la dynamo en mode moteur, sans la courroie, bien sûr.

Il existe de la doc sur le forum, mais je ne sais plus où.

si la dynamo tourne en mode moteur, c'est quelle est OK.

Link to post
Share on other sites
Le 14/01/2021 à 18:55, dawak a dit :

Maintenant j'ai un doute concernant les balais.. 'est ce que je les avais changé ou non à l'époque?!

Si on en revenait aux rudiments.... finalement ces balais, ils ont été changés ou non ?

Ce serait un comble que tes problèmes soit uniquement causés par une paire de balais usés ou un ressort de pression qui ne remplit plus pleinement son rôle...

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Car Concept

    Bugs Are Us

    Initial Cox

    Vintage Autohaus

    Rudy Olivenca Services

    Slide Performance

    auto-doc.fr

    Eugene, Artisan tolier

    Mecatechnic

    Coxobus en Seine et Marne

    Speed Shop

    Serial Kombi

    Feller Service

    piecesauto24.com

    Mascotte Assurances

    Microprix

    Bug Art
  • Posts

    • D'accord je vois, tu me conseilles un site en particulier pour commander ?    Merci à toi !   
    • ok le VW320-4 est bien un modèle de carburateur pour aller avec un allumeur à avance à dépression seule. Ce carburateur était monté avec un allumeur 111-905-205 AA / Bosch JUR 4  de moteur 1200  il est possible d'utiliser d'autres références VW si il s'agit d'un Bosch JUR 4 comme par exemple le 111-905-205 T attention aux gicleurs car autant ceux de ralenti devraient convenir autant l'ajutage 170z risque d'être un peu pauvre à haut régime >> a priori un 140 z serait plus approprié Si ton moteur est très riche actuellement vérifie la taille des deux gicleurs extérieurs  >>ralenti principal et auxiliaire  
    • Bonjour tout le monde, Ma poignée côté conducteur s'est cassé. J'en ai racheté une nouvelle mais j'ai maintenant un problème avec le mécanisme de serrure. Je ne peux pas utiliser la nouvelle serrure. Le système sur ma voiture glisse quand on tourne la clé, la nouvelle serrure tourne. Pouvez-vous me dire quel millésime de Cox a le système de l'ancienne serrure ? La voiture est de 67 mais les poignées de porte ne sont pas de cette année. Merci pour les renseignements que vous pourrez m'apporter.  
    • Je ne connais pas les t2b j’ai un t1 ,mais en pratique le mieux est d’acheter une aile neuve,par rapport à sa coupe tu pourras retrouver tes points de soudure.
    • Oui souder des épaisseurs différentes c'est pas le plus confort en effet.. Quelqu'un saurait me dire ou sont les point de soudures d'une joue d'aile avant T2B ? MERCI
  • Upcoming Events

×
×
  • Create New...