Jump to content

Quel échappement pour rester en bon terme avec ses voisins ?


Recommended Posts

Bonjour à tous ! 

Nous venons d'emménager dans notre nouvelle maison et entre nos nouveaux voisins que je ne veux pas me mettre à dos tout de suite et les 60km que je fais presque quotidiennement je trouve de plus en plus que mon 2tip de chez Tri-mil est un poil bruyant.. 

 

Vers quoi je pourrais me diriger pour réduire un peu le bruit sans non plus rouler en Tesla et en conservant les sorties d'origine ? 

Je precise aussi que je ne peux pas opter pour un échappement qui me réduit la garde au sol pour des raisons évidentes 🤣

201115115914933914.jpg

 

Merci d'avance ;) 

Link to comment
Share on other sites

wiltouterrain, franchement l'origine avec des sorties libres va bien et il a un meilleur réchauffage que le csp donc va dans ce sens ou achète un sebring style et bride le "au niveau du bruit" sur les sorties.

même le 2.0L sur base 1200 a un échappement neuf Q+ que l'on a ouvert, Yann lui a mis de tubes pour avoir les 4 sorties de cylindres à la même longueur et je l'ai soudé/refermé sans aucun autre modif et c'était utile sur le 2.0L pas forcément sur le 1.8L..

Link to comment
Share on other sites

Salut, j'ai le même pot sur mon bus, je trouvais aussi qu'il fessait un peu trop de bruit, je voulais le changer mais finalement je m'y suis habitué et par défaut les voisins aussi... Je n'y fait même plus attention, après pour moi ce n'est pas dans une Cox.

Link to comment
Share on other sites

Le 15/11/2020 à 17:31, Loic a dit :

wiltouterrain, franchement l'origine avec des sorties libres va bien et il a un meilleur réchauffage que le csp donc va dans ce sens ou achète un sebring style et bride le "au niveau du bruit" sur les sorties.

même le 2.0L sur base 1200 a un échappement neuf Q+ que l'on a ouvert, Yann lui a mis de tubes pour avoir les 4 sorties de cylindres à la même longueur et je l'ai soudé/refermé sans aucun autre modif et c'était utile sur le 2.0L pas forcément sur le 1.8L..

Encore merci Loïc, j'ai bien un origine de 122,simple sortie et entraxe jtubes 1 et 3 différents de ceux des autres jtubes et surtout boîtes de chauffage, et j'en veux... 

Que pense tu du csp inox look original ? 

Après on aura fait le tour de la question, et je ne saurais trop t'en remercier... 

 

Link to comment
Share on other sites

C'est vrai que ce serait certainement un bon compromis le CSP inox style origine pour moteur 1200 post 1963.

déjà essayé sur mes 1776 cc en look origine (69x90.5 mm avec culasses D/A)  avec succès donc il doit convenir aussi au 64x94 mm qui fait la même cylindrée même si l'arbre à cames a  plus de durée et les culasses moins de balayage . Belle fabrication et réchauffage de la pipe d'admission performant.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Slide Performance

    AG Syncro Boite Vitesse VW et Porsche

    Mascotte Assurances

    Coxobus en Seine et Marne

    Vintage Autohaus

    Bugs Are Us

    Mecatechnic

    Initial Cox

    Microprix

    Serial Kombi

    Car Concept

    Speed Shop

    Rudy Olivenca Services

    Feller Service
  • Posts

    • Salut à tous, je me permet de « clore » le sujet, mon klaxon re fonctionne !    C’était un simple problème de contact sur le volant… le contact se faisait mal et ça empêchait la mise à la masse du klaxon..  Degouté d’avoir passé autant de temps pour un problème comme ça, mais c’est le jeu, encore un énorme merci pour tout ceux qui m’ont aidé !
    • Donc j’ai essayé ce que vous m’avez conseillé, merci bien au passage, j’ai donc voulu remonter la gaine en retirant ma roue, bonne galère avec des vis grippées ^^  J’ai sorti ma roue et rien trouvé de spéciale, la gaine remonte et je la perds de vue. Cependant, j’ai trouvé mon fil ! J’ai donc tester au multimètre et j’ai bel et bien trouver mon fil noir qui est bel et bien sûr le fusible 11…  Donc je vais démonter mon bouton de klaxon et voir si y’a pas un problème avec les masses 
    • Bonjour,j'ai le même problème.cylindres 1 et 2 fonctionnent,mais 3et 4 ne fonctionnent pas.J'ai changé les bougies les câbles d'allumage la bobine,régler les jeux aux soupapes,nettoyé le carburateur,rien n'y fait.le problème persiste. Quelques.un à une idée? (Moteur AB,36 dcnfa) Merci
    • Toujours pas décidé pour la bobine. J'ai parcouru quelques post et beru semble être de qualité. ZS106 ou ZS563... Quel model serait le mieux adapté ?  Merci     
    • Je voulais dire que c'était la première fois qu'une courroie faisait chez moi ce type de bruit. Elle ne semblait pas usée et était tendue avec ses 10-15 mm de débattement...
  • Upcoming Events

×
×
  • Create New...