Jump to content

Dysfonctionnement alternateur Bosch ... voyant allumé en permanence


Recommended Posts

Bonjour à toutes et tous, 

Je viens de finaliser le branchement d'un alternateur Bosch sur ma cox en remplacement d'une dynamo standard avec régulateur sous banquette arrière.

Après mise en place j'ai suivi le schéma de connexion suivant pour shunter le régulateur.

142661939_schma.thumb.JPG.74384dfe1f8df6225ac9ef9144135157.JPG

1er coup de clé ça démarre par contre un voyant reste constamment allumé, obligation de débrancher la batterie, c'est pas possible ça ... → Quel est le problème??

J'attends vos retour, d'autres auront forcément eu ce souci.

IMG_20201021_140057.jpg.5bbdb6c74b81839c443aa50e44d8a9c1.jpg

 

Link to post
Share on other sites
  • 1 month later...
Bonjour à toutes et tous,
Je reviens sur un sujet déjà abordé mais non résolu à mon niveau.
Sur mon ovale à été monté un alternateur mais la batterie branchée, le voyant rouge de contrôle de la dynamo et de refroidissement reste allumé en permanence, même lorsque le contact n'est pas mis. Lorsque nous tournons la clef le voyant passe au vert (orange), contrôle de pression d'huile et quand je mets le contact et roule, le voyant est de nouveau sur le rouge (contrôle de la dynamo) ... je peux rouler comme cela sans soucis particulier mais je n'est encore jamais fait de grandes distances.
Je dois faire 530 km avec, pensez-vous qu'il y ai un risque? 😅
Pourquoi le voyant est-il toujours allumé? même à l'arrêt, à partir du moment ou la batterie est branchée, le voyant est "actif"
Je dois partir dans 1 semaine, ils rapidement svp. Merci par avance.
IMG_20201204_120336215.jpg.e74c3553fbfa2feda85dab69478c2ccd.jpg IMG_20201204_120524853.jpg.7f18d7a216b59ae2529b7bfcd74927a9.jpg
 
Link to post
Share on other sites

Bonjour, 

A priori, deux choses à vérifier. 

Le fusible n°3
La tension de charge.

J'ai l'impression que le témoin de charge est mal branché; au fusible n°3? Là;tu dois avoir du 12V après contact.
C'est le cas?

Est-ce que les autres voyants fonctionnent normalement?

Sur base du schéma de 1956.

bug_56.jpg

Link to post
Share on other sites

Bonjour Lucas, merci pour ton retour.

Je viens de tester la tension entre les bornes de la batterie, voiture allumée et en accélérant, la tension à l'arrêt est de 11.90 et en marche idem, même valeur. C'est donc que l'alternateur ne rempli pas sa fonction non?

J'ai trouver une explication qui dit que je devrais trouver entre 13 et 14v, si la tension est au dessus il faut remplacer l'alternateur mais dans mon cas ????

 

je suis également en plein dans le cas de figure mentionné ci-dessous

Si la courroie est bonne, la dynamo ou le régulateur sont en cause. Le régulateur ne peut pas être réparé. Il est automatiquement à changer s’il est défectueux. Toujours débrancher la batterie quand on change le régulateur (c’est d’ailleurs vrai à chaque fois qu’on fait une intervention électrique) . Par expérience, la plupart des pannes électriques sur une voiture ancienne sont dues à l’oxydation des masses et des cosses, à la rupture d’isolant des fils électriques qui deviennent cassants avec l’âge et aux fils cassés par une contrainte quelconque mais qu’ils subissent depuis des années. Les quatre bornes situées sous le régulateur sont, de droite à gauche :

c'est le faisce

 

 

Link to post
Share on other sites

J'ai eu les mêmes symptômes sur mon KG il y a quelques mois et l'alternateur était mort (pont de diodes HS)

visiblement identique pour toi vue en plus les valeurs mesurées en charge

 

bien que moi c'était l'inverse +16v en charge:

tu as essayé avec un autre régulateur?

Link to post
Share on other sites
Il y a 5 heures, Martin25 a dit :

Holààà!

Si on va chercher des infos chez les revendeurs, on peut être certain qu'ils vont faire la promo de leur matériel.

L'alternateur est plus efficace que la dynamo, et fournit plus de courant que cette dernière dès les plus bas régimes. celui-ci est conseillé lors de l'utilisation d'accessoires plus gourmands en électricité (chauffage, auto-radio, phare puissant).


30 ampères, c'est largement suffisant; c'est ce que délivre la dynamo de ma Volvo. Avec des ampoules en 55/60 Watt.
Perso, je n'aurais jamais remplacé une dynamo sans doute fiable, par un alternateur (qui donne des soucis, manifestement).
Mais bon, le chant des sirènes en a tenté plus d'un.

Le régulateur de tension Bosch montré ne se monte sans doute pas sur ce type d'alternateur.
Voir avec le revendeur.

Et ne pas oublier la règle sacro-sainte: On ne débranche JAMAIS la batterie moteur tournant. 

Link to post
Share on other sites
il y a une heure, lucas a dit :

30 ampères, c'est largement suffisant; c'est ce que délivre la dynamo de ma Volvo. Avec des ampoules en 55/60 Watt.
Perso, je n'aurais jamais remplacé une dynamo sans doute fiable, par un alternateur (qui donne des soucis, manifestement).
Mais bon, le chant des sirènes en a tenté plus d'un

Absolument d accord...

Je n ai jamais vraiment compris les affirmations du type "Une dynamo ne recharge pas à bas régime" 

Au ralenti (900t/min), mon multimètre oscille entre 13.5 et 13.8 volts. 

Link to post
Share on other sites

Stop tout. J'ai mis le lien du vendeur juste pour orienter vers les résultats à trouver après mesures, "entre 13 et 14v".

Bien évidemment, je suis le 1er à dire que l'on cherche toujours à nous vendre du rêve avec leurs effets d'annonce.

Si j'avais pu avoir une bonne vieille dynamo, j'aurais préféré mais j'ai acheté le véhicule avec l'alternateur et j'ai repris contact avec le gars mais comme depuis le début j'ai l'impression qu'il m'enfume sur les informations données. A ce jour sans travail et avec de nombreuses obligations prioritaires, je ne peux racheter une dynamo avec son régulateur.

Merci messieurs les administrateurs pour vos informations précieuses.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Rudy Olivenca Services

    auto-doc.fr

    Serial Kombi

    Bugs Are Us

    Mecatechnic

    Slide Performance

    Initial Cox

    Mascotte Assurances

    Speed Shop

    Car Concept

    Coxobus en Seine et Marne

    Bug Art

    Feller Service

    Microprix

    Eugene, Artisan tolier

    Vintage Autohaus

    piecesauto24.com
  • Posts

    • Si tout le long block est prévu neuf autant faire monter directement un 1776cc ou 1904cc  Si l'option est d'acheter un 1904 autant utiliser des bielles 5.5" avec un kit 90.5 mm course longue qui conservera une largeur d'origine  et une moindre perte par frottements. Le 1641/ 1679cc épais sont des optons fiables et intéressante mais avec le gain en couple, la poussée ressentie sera sensiblement plus élevée avec un 1776/1904cc    
    • Le 31 Pict 3 peut être adapté à un 1200 en adaptant les gicleurs.  Note que ton allumeur doit impérativement être à avance à la fois centrifuge ET à dépression, ce qui n est pas le cas sur les 1200 plus ancien (allumeur a dépression seulement)
    • Donc pas top sur une cox 1200 ?
    • Salut, je me suis fait un 1904cc pour mon bus et ça marche fort. Par contre ça nécessite un peu de travail, j'ai découvert sur le tas avec le peu de bases que j'avais, donc un peu galère, mais heureusement qu'il y'a Flat4 et les pros du forum pour les précieux conseils... Perso je te conseillerais le 1776cc avec alésage bloc et culasse pour ajuster ton deck et ton volume de chambre, passer en 1904 il faut usiner le carter pour faire passer les bielles, caler sous les cylindres pour le deck, caler sous distribution, et penser au refroidissement du moteur. A mon avis tu serais amplement satisfait du coût/perf/fiabilité/rapidité d'assemblage d'un 1776cc, surtout qu'il existe des kits tout prêt. Si petit budget le 1641 c'est du plug and play. Un petit conseil, n'oublie pas de bien remplir ton panier sans oublier ce qu'il y'a autour de la cylindrée.
    • Ce carburateur était monté à l'origine sur une 1302 automatique à moteur 1300cc (08/70 à 08/71).  Pour rappel vous pouvez identifier vos carburateurs/allumeur en consultant ce sujet.... On pense quasiment à tout sur F4E 😁
  • Upcoming Events

×
×
  • Create New...