Jump to content

Réglages sur moteur 1600 mexico - Help


Recommended Posts

Tout comme une batterie bien chargée fait tourner le moteur plus vite, le fait d'enlever toutes les  bougies freine beaucoup moins le moteur et il tourne plus vite ce qui aide à réhausser légèrement la valeur et comme de toute façon il faut mesurer l'ensemble des cylindres autant toutes les enlever avant de commencer.

A noter que je préfère le test de fuite à la prise de compression.

Link to post
Share on other sites
  • Replies 48
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Non ces becs sont les enrichisseurs de haut régime. La pipette de pompe de reprise est un peu plus bas (non visible sur la photo).

Bonjour, Regarde le réglage de la pompe de reprise sur le carbu. J'ai eu un empi qui tournait plutôt bien, mais la pompe de reprise donnait beaucoup trop tard, occasionnant un trou à la reprise bi

Ah, ce fameux réglage! Il y a un + et un - sur le levier. A la place de l'outil, je prenais une seringue, qui mesurait la quantité d'essence tombée dans un bol après 10 pulsations. Et je d

Posted Images

Helllooo ! Me revoila avec quelques nouvelles !

Merci pour ces précisions Loic ! Je ne connais pas le test de fuite même si j'imagine de quoi il en retourne... Vérifier la mise en pression de la chambre et qu'il n'y ai pas de fuite aux cylindres culasses soupapes ?

As-tu un lien détaillant ce test ?

Par ailleurs j'investigue toujours sur ce bruit de claquement et je crois que j'avance. J'ai l'impression de l'identifier côté distri gauche...

J'ai l'impression que mon réglage culbu est pas top précis. Est-ce qu'un réglage un peu trop gras peut générer du claquement ? Voici ce que j'ai fais :

1) Enlever l'allumage pour identifier sur quel cylindre je travail

2) me mettre sur l'encoche de la poulie de vilbrequin et avec le doigt d'allumage sur le cylindre 1

3) Régler les deux soupapes du cylindre 1

4) Tourner le vilbrequin dans le sens anti horaire d'un demi tour... Cylindre 2... Un demi tour, retour sur l'encoche, cylindre 3... Et je termine sur le 4 !

Ce soir j'ai regardé en même temps que je tournais le vilbrequin... Et j'ai comme une impression, c'est que chercher le PMH avec cette méthode n'est pas très précis car on tombe dans un "creux" juste après la compression.

Je me disais que je devais ptet tout simplement regarder soupape par soupape la levée max et régler à ce moment là...

Qu'elle méthodes privilégiez vous ?

Merci encore pour vos conseils avisés.

 

Link to post
Share on other sites
Le 24/11/2020 à 21:00, terminos87 a dit :

Ce soir j'ai regardé en même temps que je tournai le vilbrequin... Et j'ai comme un impression, c'est que chercher le PMH avec cette méthode n'est pas très précis car on tombe dans un "creux" juste après la compression.

Ce n'est en soi pas important.
Si tu regardes le diagramme des soupapes, tu vois que la plage de fermeture des soupapes concernées est fort large au niveau du PMH.

Link to post
Share on other sites

Salut les amis !

Un nouveau week-end de bricolage. Et malheureusement, j'ai pas l'impression d'avancer. Ca me rend maussade ! Mais je ne désespère pas !

Ce que j'ai fait :

1) Pour le claquement

-Reprise du réglage des culbuteurs. J'avais fait la méthode des cylindres au PMH la première fois, cette fois-ci j'ai appliqué la méthodes des soupapes en face à face. J'ai trouvé par endroit des jeu trop élevés car la cale de 0,2 passait parfois bien que difficilement. J'étais donc tout content me disant que j'avais trouvé une piste intéressante. J'ai d'ailleurs trouvé cette seconde méthodes plus précises mais j'ai aussi noté qu'un petit tour de poulie, bien que la soupape visualisé ne bouge plus, a une influence sur la soupape d'en face... ?

Malgré le réglage et mon engouement... Bruit encore présent et toujours à gauche. J'envisage de régler plus bas genre 0,13 voir 0,10 et voir si le bruit diminue... Pour éliminer ou non la distri ?

1) Pour le carbu

- Montage d'un second carbu Solex envoyé par des confrères belges bien connus du milieu... Résultats > même déception que sur le premier. Le ralenti est haut (autour de 1000 tr/min), le moteur chauffe plus, et le ralenti mets du temps à retomber après une accélération. Ce problème n'a aucun sens et me dépasse complètement. Mon empi chinois marche relativement bien, mais pas deux solex d'origine installé en lieu et place ? D'autant plus qu'ils sont réglés chez notre amis sur moteur juste avant... Est-ce que vous auriez une idée sur cet étrange phénomène ?

Est-ce possible que mon moteur nécessite un réglage radicalement différent avec ce carbu ? Ou dois-je explorer une autre piste ? Une prise d'air ? Mais le empi marcherait pas non plus... Et j'ai mis du wd40, ras...

Je laisse une vidéo. La prise micro amplifie énormément le bruit de claquement... Je suis conscient que ce sera difficile tous de même. Vous verrez aussi la réaction du carbu solex.

Merci d'avance à nouveau pour vos précieuses lumières ! En tout cas, je dois reconnaître que j'apprend beaucoup de chose à investiguer comme ça et c'est le côté positif de la chose ^^

 

Link to post
Share on other sites

Bonjour.

Je ne suis pas du tout spécialiste, cependant j'ai l'impression que ce bruit de claquement ressemble bel et bien à un mauvais réglage de culbu. Lorsque , au début de ton post, tu parlais de poussoirs hydro qui pourraient être installés sur ce moteur, as tu pu certifier de quelle origine ils étaient? parce-que si c'est des hydro, le réglage est tout à fait différent des méca, je ne t'apprends rien. Tu peux peut-être faire un réglage façon tiges chromoly ( zéro gras permettant de tourner les tiges après réglage)... par contre pour l'essai de détection de fuite, tu parles de w40 ??? je pense qu'il faudrait plutôt utiliser du nettoyant freins...

Link to post
Share on other sites

Bonjour,

 

Si le ralenti est haut avec deux carburateurs à la suite qui sont a priori en état, il y a une prise d'air quelques part.

La semelle de la pipe d'admission sur laquelle vient se visser le carburateur.

Les manchons de pipe d'admission.

Le contact entre collecteurs alu et culasses

La durite de pression qui se trouve sur le pipe d'admission qui doit commander le volet d'air chaud sur le filtre (dont la membrane n'est plus toujours étanche)

image.png.9294f4345abe8b3d3233b20d2722515b.png

Si équipé d'un servo-frein, l'ensemble du système qui doit être exempt de prise d'air.

 

Afin de tester la stabilité du ralenti, il est intéressant de:

* condamner momentanément, les deux durites pré-citées directement sur la pipe d'admission

* de pulvériser du nettoyant frein en aérosol sur les jointures/ manchons pour déceler une fuite

 

Tout ceci sous entend qu'en amont le pré-réglage du papillon, du bilame de volet de départ à froid, le réglage du by-pass (vitesse de ralenti) et de la vis de richesse soient opérationnels et réglés correctement.

 

 

Link to post
Share on other sites
Il y a 6 heures, ibsen a dit :

Bonjour.

Je ne suis pas du tout spécialiste, cependant j'ai l'impression que ce bruit de claquement ressemble bel et bien à un mauvais réglage de culbu. Lorsque , au début de ton post, tu parlais de poussoirs hydro qui pourraient être installés sur ce moteur, as tu pu certifier de quelle origine ils étaient? parce-que si c'est des hydro, le réglage est tout à fait différent des méca, je ne t'apprends rien. Tu peux peut-être faire un réglage façon tiges chromoly ( zéro gras permettant de tourner les tiges après réglage)... par contre pour l'essai de détection de fuite, tu parles de w40 ??? je pense qu'il faudrait plutôt utiliser du nettoyant freins...

Je vais me concentrer en premier sur ce problème de bruit.

Je suis quasi sûr que c'est des mécas (d'après les anciens proprios et mécanos pros qui ont monté le moteur et réglé les culbus à plusieurs reprises). Les anciens proprios n'ont pas de bruits de ce genre en tête. De plus les tiges sont en alu. Je ne peux pas être sûr à 100% mais presque... 

Détail important, j'ai noté comme une petite marque sur l'acier du cache culbu sur un des culbu... Autre détail, j'utilise une clé de 15 pas de 13 pour l'écrou. Sait-on jamais...

Je vais déjà régler à 0,10 et voir si le bruit diminue. Je suis un peu perdu. J'ai vu 0,10 par endroit alors que partout c'est 0,15 de préconisé ? Y a t-il un risque de bruler les sièges à 0,10 ?

Pour le WD40, j'ai vu que c'était tout aussi viable que du nettoyant frein. Je me trompe ? Sachant que le nettoyant frein est assez agressif pour les peintures j'ai fais des tests au wd40...

Il y a 4 heures, Loic a dit :

Bonjour,

 

Si le ralenti est haut avec deux carburateurs à la suite qui sont a priori en état, il y a une prise d'air quelques part.

La semelle de la pipe d'admission sur laquelle vient se visser le carburateur.

Les manchons de pipe d'admission.

Le contact entre collecteurs alu et culasses

La durite de pression qui se trouve sur le pipe d'admission qui doit commander le volet d'air chaud sur le filtre (dont la membrane n'est plus toujours étanche)

image.png.9294f4345abe8b3d3233b20d2722515b.png

Si équipé d'un servo-frein, l'ensemble du système qui doit être exempt de prise d'air.

 

Afin de tester la stabilité du ralenti, il est intéressant de:

* condamner momentanément, les deux durites pré-citées directement sur la pipe d'admission

* de pulvériser du nettoyant frein en aérosol sur les jointures/ manchons pour déceler une fuite

 

Tout ceci sous entend qu'en amont le pré-réglage du papillon, du bilame de volet de départ à froid, le réglage du by-pass (vitesse de ralenti) et de la vis de richesse soient opérationnels et réglés correctement.

 

 

Ok pour la prise d'air. Ce qui me chiffonne en revanche, c'est que le Empi fonctionne bien...

Je crois que le pro qui m'a fourni les 2 solex a fait les réglages sur un 1200 stock. Est-ce possible que le type de moteur oblige à jouer sur les réglages richesse/bypass  a ce point ?

Ne devrais-je pas remonter un solex, et essayer de régler celui-ci avant tout ?

En revanche, tu soulignes une pistes à explorer sur la partie filtre et durite de pression. Je ne savais pas à quoi ça servait ni comment ça fonctionne. Qu'elles vérifications dois-je faire pour ça ?

Un grand merci à vous pour votre aide. Toujours au top !

Link to post
Share on other sites

Bonjour !

C'est reparti pour un week-end Mécanique !

Je veux revérifier ce réglage des culbu, mais aussi... Mon allumage !

J'ai un gros doute sur mon premier réglage en fait. 

Sur ma poulie j'ai deux encoche. 

La première correspond au PMH. J'en ai une 18mm à droite qui semble avoir été faite à la main. J'imagine que c'est l'allumage à 7,5°.

Lorsque j'ai réglé mon allumage, j'ai utilisé une lampe strobo, j'ai utilisé le paramétrage de déphasage, et j'ai aligné la première encoche, celle du PMH au ralenti à 850 tr/min.

Je me suis dit, vu que je gère le déphasage à la lampe, je n'utilise que la première encoche... On est bien d'accord ?

Ne devrais-je pas faire une autre méthode ?

Link to post
Share on other sites
  • 4 weeks later...

Bonjour à tous !

Tout d'abord j'espère que vous allez bien en cette période de fête et ce malgré le contexte particulier.

Je vous donne des nouvelles car de mon côté, je continu de gratter sans relâche... Et ça progresse un peu quand même !

Pour ce qui est du bruit/claquement... J'ai refait un réglage culbu avec un nouveau jeu de cales disposant de cale 0,13 et 0,18 pour un réglage encore plus fin. De l'extérieur... Plus de bruit aussi significatif. A l'intérieur en ouvrant le capot... Je perçois toujours ce bruit... Des connaissances passionnées de la région n'ont pas été choqué du tout... J'en reste là pour l'instant...

Avant de remonter ce véritable carbu solex, et de faire des réglages... Je me suis dit qu'il fallait d'abord être sûr que l'allumage était bon d'après ce que j'ai pu lire sur d'autres topics...

C'est parti... Démontage... Et des surprises ! Vis platinées creusées, doigt bien usé, Plots de tête légèrement creusés... 

AH et j'oubliai aussi... J'ai deux compte-tour qui disent n'importe quoi... Et les deux mêmes n'importe quoi ^^

J'ai donc un jeu de vis platinées Bosch neuf, un doigt Bosch neuf, un condensateur neuf.

J'ai en revanche pas de tête de Delco. J'ai un faisceau Beru typique des mexico qui se monte sur des têtes à embouts filetées. Je ne sais pas quoi prendre comme tête neuve.

Par ailleurs... Est-ce que ma tête actuelle peut pas faire encore quelques km ? Qu'en pensez-vous ? On voit le creux un peu.

Autre question... Le condensateur. Le neuf a un connecteur avec embase rectangulaire. Mon ancien était carré. Le carré jointait pas dingue déjà... Le neuf rectangulaire encore moins. Est-ce grave ?

Merci d'avance pour vos conseils avisés ;)

Bonne fêtes à tous !

 

Link to post
Share on other sites

Ah, cette manie qu'on a sur ce forum de systématiquement vouloir changer!

Et de souvent lâcher la proie pour l'ombre (ou les merdasses chinoises, c'est selon).
Neuf n'est pas synonyme de qualité, loin de là.

La tête du distributeur est bonne, même s'il manque un peu de matière sur les plots. A mon avis, ce n'est pas de la qualité d'origine, mais bon... La pièce en graphite est neuve, ou presque.

Pour les contacteurs, je vois que le pontet est en Celeron, de bonne qualité. Passe un coup de lime sur la "montagne" en face du creux, car ainsi tu ne peux pas régler la distance entre les plots. 
Cependant, un tel creux/montagne n'est pas normal. J'ai beaucoup moins que cela en 60.000 Km.

Si ton moteur tourne, c'est que le condensateur est bon; sinon il ne tournerait pas! Remonte l'ancien, et basta. 

Link to post
Share on other sites

Salut Lucas !

Merci pour ta réponse ;)

Je ne veux pas forcément tout changer ! J'ai pris quelques pièces (et de qualité d'origine) qui de toute manière serviront en cas de pannes !

Je garde donc ma tête de Delco. C'est une tête Bosch qui m'a l'air de qualité honnêtement... Par contre c'est les têtes avec embouts filetées donc typiques des mexico ou golf 1/2...

Pour les vis platinées... Je sais pas quoi te dire si ce n'est qu'elles ont 50000 environ. Marque Beru. De ce que j'ai vu sur le forum... Certains les changent à 5/10000... Je me dis que c'est pas si mal pour les miennes mais peut-être à tort ?

A quoi vois-tu que c'est du celeron pour ma gouverne ? Les nouvelles sont en Bosch... Celeron aussi ?

Je me dis que c'est ça qui fait merdouiller mes compte-tours.

Le doigt est très usé également. A ras du plastique... La je sais pas trop... Un changement me semble recommandé.

Pour le condensateur ! Ok C'est noté !

Merci ;)

PS : J'ai oublié de préciser que j'avais testé une autre bobine par curiosité et RAS. Donc la bobine va bien ;)

Link to post
Share on other sites

Même avis que Lucas concernant tête distributrice et condensateur. 

Pour le rotor tant que la résistance interne n'est pas cramée (entre 1000 et 5000 ohms selon modèle), il suffit de nettoyer les contacts.

Les rotors et tête distributrice actuels sont fiables en général par exemple en Beru ou Bosch

Les rupteurs Bosch peuvent être de qualité si ce sont des anciens modèles sinon peu de chance qu'ils tiennent aussi longtemps que tes anciens Beru (qui existent encore avec le toucheau renforcé contrairement aux Bosch actuels).

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...