Jump to content

Recommended Posts

Bonjour à tous,

Je me présente, Stéphane, 40 ans Normand et amateur de VW.

Propriétaire d'une cox, je cherche à régler mon moteur qui parfois tient mal le ralenti et n'a pas beaucoup tourné ces dernières années. Il a été révisé par un garagiste VW il y a 10 ans.

J'ai suivi les préconisations RTA pour vérifier les réglages.

Pour vérifier l'allumage dynamiquement, j'ai procédé à un test avec une lampe stroboscopique. Il y a une seule marque sur la poulie. Je débranche le tuyau de dépression du carburateur et en dirigeant la lampe vers la poulie je vois réglage actuel est à 7.5°.
D'après ce que je vois sur des sites il faudrait peut-être 10°, je ne suis pas certain de mon coup... surtout qu'il est précisé que cela dépend de l'origine du moteur et là.. je n'en ai aucune idée.

Quelqu'un peut-il m'aider ?

Merci d'avance.

carburateur 30 pict 1 

moteur N° 6442415 Type1 1200

Allumeur bosch ZV/PAU 4R5

Link to post
Share on other sites

Bonjour, et bienvenue,

Tes chiffres ne me disent rien...

Tu as la RTA? Page 17, tout est clair.

Citation

e vois réglage actuel est à 7.5°.
D'après ce que je vois sur des sites il faudrait peut-être 10°,

1. Evite les sites!
La documentation d'origine mentionne souvent 7.5°.
Les 10° sont pour les Pétroboum 009 chinois et les carbu brésiliens. 

2. Garde le carbu et l'allumeur d'origine.

3. Mets-nous une photo de ton moteur? 
4. Si tu as des soucis de ralenti, pense à un réglage de la vis de by-pass?
5. Et d'abord, lis la RTA, page 52, 53 etc, qui expliquent le fonctionnement du solex.


Ainsi tu comprendras ce que tu fais.
 

Link to post
Share on other sites

Bonjour Lucas,

Merci pour ta réponse, j'attache des photos du moteur qui est en 6V. Je pense qu'il est des années 1960-1962.

J'ai le RTA en question mais page 17 il n'y a pas mon numéro de moteur dans le tableau de calage de l'avance (qui ne commence pas par un D).

J'ai déjà lu les pages 52 et suivantes, cela m'a permis de contrôler le bon fonctionnement du starter auto (qui n'était pas en fonction car mal réglé) et j'ai compris pourquoi je ne voyais qu'une vis et non deux sur mon carburateur....

Je n'ai pas l'intention de changer de carburateur, allumeur, moteur, je veux juste m'assurer qu'il tourne bien.

Merci d'avance.

Moteur-02.jpg

Moteur-03.jpg

Moteur-04.jpg

Moteur-01.jpg

PMH.jpg

Link to post
Share on other sites

Mais quelle merveille! D'origine! 🙂

ll serait cependant plus prudent de mettre des colliers sur les durites d'essence.
J'espère que les durites tressées sont de qualité? Certains ne les aiment pas.
Ce moteur date d'avant 1968, il se rapporte à une RTA antérieure, que je n'ai pas.

Link to post
Share on other sites

Une fois le moteur monté dans le véhicule, j'ai ajouté des colliers. Les durites tressées sont de mauvaise qualité, l'une s'est fendue il y a 3 semaines... (elle avait 5 ans). Heureusement que je vérifie régulièrement mon moteur car sinon, grille pain....

J'ai lu une partie de la doc technique notamment la RTA de 1955, mais je n'ai rien vu sur le réglage de l'avance: https://drive.google.com/open?id=0B_4KF-iU1YCdNk1Zd0Q5aDNLbkk&authuser=0

 

Link to post
Share on other sites

Merci ! J'ai les archives du collectionneur mais pas chez moi en ce moment, je regarderai.

D'après le RTA 1955 ci-dessus, c'est bien 7.5° (mon moteur est un 1200 de 1192cm3 34CV).

Par contre dans l'article de ce même site, je lis 10° BTDC pour un 1192cm3 dans le tableau (https://www.flat4ever.com/lallumage-comprendre-et-regler/)  Idem sur un article de mecatechnic.

Par contre ma poulie a une seule coche, sans doute pour 7.5°. J'ai compris que quand il y avait plusieurs encoches cela correspondait à 7.5° et 10°.

Donc je laisse mon moteur à 7.5° (tuyau dépression débranché) et contrôlerai plus tard dans "les archives du collectionneur".

 

AnnéeMoteur.jpg

Link to post
Share on other sites

Effectivement c'est l'un des premiers moteurs après les pieds moulés .

A toute fin utile j'en connais un d'occasion en long block à pas trop cher.

 

"Timing Set At:: 10deg BTDC Static or @ 800-950rpm w/strobe w/vacuum hose disconnected and plugged
Advance/Retard Range: Vacuum Advance Only: 10deg @ 1.3 In. Hg, 15-21deg @ 2.8 In. Hg "

donc 10° avant Point Mort haut à 800-950 tr/mn,  avec la prise de pression déconnectée et prise d'air bouchée sur le carburateur.

Plage d'avance à dépression  +10° @ 33 mm de mercure , de +15 à+21° @ 50 mm de mercure

Cela sous entend qu'en accélérant à vide, avec la prise de pression connectée, jusqu'à ce que l'avance n'évolue plus on doit obtenir une valeur d'environ 31° avant Point Mort Haut qui est un réglage que je privilégie.

 

Link to post
Share on other sites

Merci pour l'information. J'en ai un deuxième d'avance, mais pas dans le même état...

Avec la lampe strombo, j'ai mesuré le réglage actuel qui est à 7.5° avec prise de pression débranchée au ralenti mais pas bouchée sur le carburateur et l'unique marquage de la poulie.

Je vais donc re-vérifier avec la prise de pression bouchée ce WE si j'ai 10° ou pas. J'ai pas de compte tour, donc je vais rien modifier pour l'instant.
Le garagiste qui me l'avait restauré il y a 5 ans avait un banc de test et l'air de bien s'y connaitre... j'ai fait 1000 bornes depuis...

Du coup les RTA que j'ai ne sont pas les bons... et la doc mecatechnic a raison...

Il y a 19 heures, Stephane-Orne a dit :

PMH.jpg

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Speed Shop

    auto-doc.fr

    Vintage Autohaus

    Mascotte Assurances

    Eugene, Artisan tolier

    Mecatechnic

    Coxobus en Seine et Marne

    Bug Art

    Feller Service

    Bugs Are Us

    Rudy Olivenca Services

    Serial Kombi

    Slide Performance

    Microprix

    Car Concept

    piecesauto24.com

    Initial Cox
  • Posts

    • Du coup je ne trouve pas ce que je recherche... J'ai un moteur en kit dans un carton pour ma 1302, et à la base certaines pièces proviennent de mon ancien 1600 du combi, notamment le vilebrequin avec les bielles qui sont montées dessus.  L'ensemble est bon (pas de jeu radial/pas de traces de chauffe) et à tourné environ 50 000 km sur tout types de parcours, à votre avis est ce nécessaire de changer les coussinets de bielles? Dans le doute, et pour partir serein c'est une précaution que je pense prendre, mais je n'arrive pas à savoir sur quel model partir en privilégiant la qualité/longévité, vous prendriez quoi pour refaire un moteur ? Et évidemment, même casse tête pour les coussinets de vilebrequin en std, que prendriez-vous, des silverline?  
    • Merci Lucas de ta réponse.  Je trouve ça aussi pas terrible.  L’usure n’est pas très régulière sur les 4 plots.  je sais pas si ça a une importance ou si ça montre une déséquilibre du distributeur. ( je dis peut être une grosse betise) j’ai essayer aussi de tester la continuité d’un plot sur la partie « usé » et la partie supérieur et je n’ai rien . donc à mon avis la tête de Deco a fais son temps. Vous en pensez quoi? je n’ai pas encore tester le faiceau   
    • On tente de démarrer un 1679cc refait à neuf. Coussinets, AAC, poussoirs, pistons & cylindres, culasses, doubles zenith  32 de Porsche 356 en configuration 75cv, radiateur externe, carter d'huile additionnel, allumeur 010, échappement sport d'époque 4en1 etc. 1ère tentative: ça ne démarre pas et pas un seul soubresaut. Vérifications des branchements: tout en ordre. On ouvre la tête de delco et on fait tourner: pas d'étincelle aux visses platinées. Je sors le doigt d'allumeur, nettoyage des visses avec un morceau de papier de verre en 320. on refait tourner: de belles étincelles apparaissent. Remontage de la tête de delco. 2ème tentative: ça démarre pas et à nouveau pas un soubresaut.....on insiste un peu car maintenant on sait qu'il y a des étincelles. Rien à faire. Réouverture de la tête de delco dés fois que les visses platinées ne donnent plus: et je constate que le doigt d'allumeur n'est pas là.....il est resté dans ma poche! 3ème tentative: broum, ça part directement.
    • C'est étonnant, pourquoi ne sont ils pas centrés ? C'est dû au sens de rotation du vilebrequin ?
    • tu aurais des photos de ton montage ? A tout hasard on peut conserver la banquette centrale avec ?
  • Upcoming Events

×
×
  • Create New...