Jump to content

Recommended Posts

La cox est une 67 avec moteur refais en 1600, allumage electronique, reglage carbu ok, idem allumage.

J'enclenche bien le starter qui fonctionne mais depuis quelques temps mon moteur broute et ne demande qu a caler au démarrage...

Je suis obligé de jouer de l’accelerateur jusqu' a ce que cela se cale tranquillement.

apres je pars avec et quand j’accélère la voiture n'avance plus elle s'etoufe comme des trous a l acceleration. je suis oblige de monte et descendre les rapports puis après une centaines de mètres ca va mieux !!! ?

bizarre.

A chaud ca le fait moins ?

j'ai verif d'eventuelles prises d'air mais rien constaté.

voici une petite video :

 

 

 

 

 

 

Link to post
Share on other sites

Bonjour,

As tu vérifié que le jet/ bec de reprise soit bien toujours en place ?

Si c'est le carburateur 34 PICT d'origine 1600 il n'est pas rare que cette pièce se désertisse et finisse dans le moteur.

Si le bec de reprise est toujours présent, vérifie qu'il y ait bien un jet franc et immédiat à la moindre ouverture du papillon des gaz

Link to post
Share on other sites
Il y a 6 heures, Loic a dit :

Bonjour,

As tu vérifié que le jet/ bec de reprise soit bien toujours en place ?

Si c'est le carburateur 34 PICT d'origine 1600 il n'est pas rare que cette pièce se désertisse et finisse dans le moteur.

Si le bec de reprise est toujours présent, vérifie qu'il y ait bien un jet franc et immédiat à la moindre ouverture du papillon des gaz

Ça avait casse le moteur de ma Cox quand je l ai acheté il y a 20ans. J y connaissais rien.

Un si petit truc qui te pourrie ton rêve :)

Link to post
Share on other sites
Il y a 8 heures, Loic a dit :

Bonjour,

As tu vérifié que le jet/ bec de reprise soit bien toujours en place ?

Si c'est le carburateur 34 PICT d'origine 1600 il n'est pas rare que cette pièce se désertisse et finisse dans le moteur.

 

salut loic et merci de ta reponse.

mon carbu est un 30 PICT-1 qui etait deja present sur mon 1300.

Pour le bec, il est moule sur mon carbu il me semble. :)

 

Il y a 8 heures, Loic a dit :

Si le bec de reprise est toujours présent, vérifie qu'il y ait bien un jet franc et immédiat à la moindre ouverture du papillon des gaz

je fais ca comment ? je demarre et j'observe en accelerant ?

Link to post
Share on other sites
il y a une heure, lebriiice a dit :

Ça avait casse le moteur de ma Cox quand je l ai acheté il y a 20ans. J y connaissais rien.

Un si petit truc qui te pourrie ton rêve :)

je n'ose imaginer, mais oui cela doit faire de beau dégât...

Link to post
Share on other sites
il y a 11 minutes, ezoonib a dit :

je fais ca comment ? je demarre et j'observe en accelerant ?

Non...

Moteur éteint, tu enlèves le boitier de filtre a air et tu sollicites manuellement la came d'acceleration. A chaque sollicitation franche de accélération, tu dois avoir un jet d'essence continu qui sort de ce bec.

Si ce n'est pas le cas, ton circuit de reprise est bouché (totalement ou partiellement) il convient alors de déposer ton carburateur pour rétablir la perméabilité du circuit de reprise. Ce nettoyage/débouchage s’opère à l'aide d'une seringue, d'un peu de WD40 (ou assimilé) et parfois d'un peu de patience.

Link to post
Share on other sites
il y a 27 minutes, ezoonib a dit :

apres verification sur une vielle photo que j'avais, je crois que je n'ai pas cette piece sur mon carbu !!!! normale ou pas ?

carbu 31 PICT-1

Plutôt que de regarder une vieille photo, démonte ton boitier de filtre a air et vérifie sur ton carburateur....

Le bec pointe en A sur la photo

1979345.jpg

Link to post
Share on other sites

 

il y a 22 minutes, Amo a dit :

Plutôt que de regarder une vieille photo, démonte ton boitier de filtre a air et vérifie sur ton carburateur....

Le bec pointe en A sur la photo

1979345.jpg

Merci amo,

Je viens de verifier et il n y a pas de bec sur mon carburateur !! Voir photl

O

20200919_150838_resized.jpg

Link to post
Share on other sites
il y a 23 minutes, ezoonib a dit :

J ai verifier et quand j accelere j ai bien de l essence qui coule, mais a l arrache car pas de tuyau..

Ce bec à toute son utilité évidemment... Il oriente le jet dans la pipe d admission!! 

Par contre si ce "col de cygne" est tombé dans l admission, il y a un risque ! 

Link to post
Share on other sites
il y a 15 minutes, Amo a dit :

Ce bec à toute son utilité évidemment... Il oriente le jet dans la pipe d admission!! 

donc si je comprend bien, je devrais en avoir un ? ce qui est bizarre c'est qu'il n'y en avait pas sur mon carbu d'origine, ni sur celui que j'ai acquerri en occaz..

cela se trouve en occase ou en neuf ?

 

Link to post
Share on other sites
il y a 15 minutes, ezoonib a dit :

donc si je comprend bien, je devrais en avoir un ? ce qui est bizarre c'est qu'il n'y en avait pas sur mon carbu d'origine, ni sur celui que j'ai acquerri en occaz..

Bizarre effectivement... 

Je ne connais pas bien le 31 Pict 1 mais je ne vois pas pourquoi le circuit de reprise serait dépourvu du bec en col de cygne... 

Si les connaisseurs de ce carbu nous lisent, qu ils se manifestent 😉

En shop on trouve cette pièce référencée pour solex 30 & 31...

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Feller Service

    Bugs Are Us

    Serial Kombi

    Mecatechnic

    auto-doc.fr

    Initial Cox

    Eugene, Artisan tolier

    Slide Performance

    Bug Art

    Car Concept

    piecesauto24.com

    Speed Shop

    Rudy Olivenca Services

    Microprix

    Mascotte Assurances

    Coxobus en Seine et Marne

    Vintage Autohaus
  • Posts

    • Bonjour à tous.  La gaine métallique de l'accélérateur qui traverse la turbine a énormément de jeu sur mon 1300 AB, au point que son extrémité côté carbu, plus évasée, à creusé la turbine et passe à travers. Dois-je mettre un petit point de soudure ou poser une rondelle pour ne plus qu'elle rentre? 
    • Oups bien vu Lucas, tu fais bien de le rappeler 🤐
    • Si tu as de l'essence qui arrive au carbu, pourquoi déposer le réservoir? Si ton moteur s'arrête tous les 10 Km, là, alors, il faudra s'inquiéter de l'état du réservoir. Un problème à la fois.
    • Moi, je ne ferais pas. Le WD40 ne fait pas bon ménage avec l'huile moteur. C'est un diluant. Si un ou plusieurs segments on rouillé, ça va fumer. Si un segment est rouillé au point de casser, cela se verra à la fumée. il sera alors temps de mesurer les compressions. De toute façon, les chambres de combustion vont fumer à leur réveil. Pourquoi cette rage "changeatoire"? ;-). comme si des bougies allaient perdre leur qualité en 30 ans? On (vous) a(vez) trop l'habitude d'utiliser des trucs chinois qui ne vivent pas longtemps. Quand je pense que j'ai changé les fils de bougies de ma Volvo (Bougicord) après plus de 45 ans de bons services. J'ai un jour redémarré un moteur d'une 1303 qui n'avait plus tourné depuis... Ben... On ne le savait pas. 35 ans? On n'avait même pas changé l'huile! Oups! 
  • Upcoming Events

×
×
  • Create New...