Jump to content

Recommended Posts

Bonjour 

Je suis un petit nouveau sur le Forum, qui aurais besoin d'un peu d'aide.

J'ai récupéré une Cox de 1969, qui n'a pas tourné depuis au moins 10 ans. Elle est équipée d'un 1600 , avec allumeur 009, bobine bleu et kit Carbu Empi , BrosolLsolex. Le moteur ne démarre pas, ne tousse passe, rien. J'ai de l’étincelle, j'ai changé les rupteurs, le condo et testé la bobine à l'homètre. J'ai nettoyé la pompe à essence, qui fonctionne correctement, et nettoyé les carbus, qui avait les pointeaux bloqué. Malgré cela rien.

Si je mets de l'essence directement dans le carbu, en passant par l'ouverture du papillon, le moteur rugi, et s’étouffe. Si vous aviez une piste, merci de votre aide.

 

Link to post
Share on other sites
il y a 2 minutes, Lebowski a dit :

Salut, a mon avis t'es bon pour un gros nettoyage de carbu avec des joints neufs. Réglages culbuteur, contrôler l'avance à l'allumage, petit réglages carbu et ça devrait tourner.

Oups dsl fausse manip

Link to post
Share on other sites

Bonjour,

Quand tu essayes de démarrer, as-tu de l'essence dans la cuve du carbu?

Si oui, nettoie le gicleur principal; tu sais où il se trouve? 

Si non, regarde en amont; est-ce que la pompe débite?

EDIT: est-ce que le volet de starter se ferme à froid?

 

Maintenant, laisse de côté provisoirement les autres réglages. Si ton moteur tourne quand tu mets directement de l'essence dans le carbu, c'est que l'allumage fonctionne, de même que les culbuteurs sont bien réglés.
Ils ne se dérèglent pas en 10.000 Km, surtout que les marteaux sont encore (à conserver!!!) d'origine VW. si les marteaux venaient de la colonne de droite, là, je vérifierais beaucoup plus souvent.

Link to post
Share on other sites

Bonsoir  Lucas

Oui la dernière fois que, j'ai démonté le carbu, il y avait de l'essence dans la cuve. Oui ma pompe débite bien, je l'ai testé ce soir,  le gicleur principal, c'est celui qui est au fond de la cuve ?

Par contre j'ai 2 carbus.

Link to post
Share on other sites
Le 31/03/2020 à 20:41, Amo a dit :

La remise en état de votre carburateur Solex d'origine, voilà une opération d'entretien à laquelle on ne pense pas systématiquement mais qui pourrait parfois résoudre pas mal de désagréments que l'on impute, à tort, à d'autres organes (Allumage et ses multiples composants, circuit d'essence...)

Nombre de moteurs fonctionnent en effet avec un carburateur qui n'a plus été ouvert et inspecté depuis plusieurs (dizaines ?) d'années.

L’opération n'a rien de compliqué mais peut rebuter beaucoup de débutants ou autres novices.

Je vous incite donc à suivre pas à pas le déroulement des opérations effectuées sur un SOLEX 30 PICT 3 dernière version (525-3).

Notez néanmoins que ce qui suit reste en grande partie valable sur les différentes versions du Solex 30-31 ou 34 très semblables.

 

L'outillage de base:

- La pochette de joints qu'il est préférable d'acheter en qualité supérieure (+/-40€) ou mieux encore d'origine (en cherchant un peu...)

  Éviter en tout cas les pochettes premier prix et leur piètre qualité de membranes (Voir ce comparatif)

bis111.jpg

joint_11.jpg

 

- La vue éclatée de votre carburateur

eclatz10.jpg

 

- Clés de 13,14,17, tournevis plat

- Petite pince a bec

- Une vieille casserole

- Vinaigre de nettoyage, liquide vaisselle

- Petite brosse ou brosse à dents

- WD40

 

Le Carburateur:

Il s'agit donc ici d'un SOLEX 30 PICT 3 de dernière génération (525-3) avec sa prise de dépression en façade, acheté 22€ sur un site d’enchères.

Il fera un excellent carburateur de réserve pour ma 1200 Mexico de 1984.

 

t110.jpg

 

Le démontage étape par étape:

 

t210.jpg

t310.jpg

t410.jpg

t510.jpg

t610.jpg

t710.jpg

t810.jpg

t910.jpg

 

Le nettoyage:

 

t1010.jpg

 

Avant le remontage:

 

t1110.jpg

 

Le remontage:

 

Le remontage s'effectue méthodiquement dans l'ordre inverse du démontage mais demande juste une attention sur les points suivants:

t1210.jpg

Les réglages:

Le ralenti se règle à 750 -900 T/min à l'aide de la vis de réglage de ralenti

La vis de richesse se règle afin d'obtenir une émission de CO de 2 à 4 Vol.%

Le réglage du papillon (pas forcement nécessaire) et le réglage du câble accélérateur

t1310.jpg

 

Le réglage du débit de la pompe de reprise

t1410.jpg

 

Mouai, après sur une Cox qui n'a pas tourné depuis 10 ans, perso je ferai le tour de tous les réglages et des éléments de sécu. Bien penser à voir l'état du flector de direction, et les freins. Pour le carbu, y'a un super tuto ici

 

Link to post
Share on other sites
il y a une heure, ibsen a dit :

Bonjour, je vais peut-être dire une conn... absurdité, mais y a t-il un "étouffoir" et si oui, fonctionne t-il?

Ben... Regarde le schéma de la phase "chauffage". Avec le volet de starter fermé, l'essence passe directement de la cuve au venturi, sans passer par le circuit de ralenti.
Si le moteur froid tourne pendant deux minutes (environ) puis cale au ralenti, alors là, on regardera vers l'étouffoir.

Link to post
Share on other sites
Il y a 1 heure, ibsen a dit :

Bonjour, je vais peut-être dire une conn... absurdité, mais y a t-il un "étouffoir" et si oui, fonctionne t-il?

Non pas d'étouffoire

Il y a 11 heures, Lebowski a dit :

Mouai, après sur une Cox qui n'a pas tourné depuis 10 ans, perso je ferai le tour de tous les réglages et des éléments de sécu. Bien penser à voir l'état du flector de direction, et les freins. Pour le carbu, y'a un super tuto ici

 

Effectivement, mais avant, je voudrais que le moteur démarre 😄, merci pour vos réponses.

Link to post
Share on other sites
Il y a 2 heures, coxifred a dit :

Vérifie également les durites si elles ne sont pas pincées quelque part ou non obstruées.

Mais le monsieur se tue à répéter qu'il y a de l'essence dans les cuves. Et que le moteur tourne quelques secondes avec de l'essence direct dans le carbu.

Par contre, il dit qu'il n'y a pas d'étouffoirS? Et que disent les volets de starter?

Link to post
Share on other sites
il y a 37 minutes, lucas a dit :

Mais le monsieur se tue à répéter qu'il y a de l'essence dans les cuves. Et que le moteur tourne quelques secondes avec de l'essence direct dans le carbu.

Par contre, il dit qu'il n'y a pas d'étouffoirS? Et que disent les volets de starter?

Une cuve finit par se remplir même avec avec un filet d'essence. 😠

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Vintage Autohaus

    Eugene, Artisan tolier

    Mecatechnic

    Feller Service

    piecesauto24.com

    Microprix

    Mascotte Assurances

    Bug Art

    Rudy Olivenca Services

    Initial Cox

    Bugs Are Us

    Slide Performance

    Speed Shop

    Car Concept

    Coxobus en Seine et Marne

    Serial Kombi

    auto-doc.fr
  • Posts

    • Un Pauter (avec VM wedgemated) sur commande. 😁
    • Question bête... Si tu enleves les AVEC tu retrouves ta conso d'origine (10 l/100km)?
    • Salut, Entre l'odeur d'essence au ralenti et la surconsommation je pense que tu devrais vérifier que ton niveau de cuve est bon ainsi que tes pointeaux. Au ralenti il ne doit pas y avoir d'essence qui coule sur le bec du carbu au dessus du papillon. Pour vérifier, tu démarres et tu laisses tourner ton moteur quelques minutes au ralenti après starter en ne donnant aucuns coups d'accélérateur. Ensuite tu regardes sur tes carbus si le dessus des papillons est bien sec, sans trace d'essence. Si au contraire tes papillons sont mouillés alors tu as un problème de niveau de cuve ou de pointeaux ou peut-être de papillons trop ouverts au ralenti aussi......
    • Bonjour à tous, mon combi vw T2 ne demarre plus... Comme si la batterie manquée de puissance, pour lancer le moteur. La batterie est niquel déjà contrôlé la puissance avec testeur. Je pense que cela vient du demarreur , je compte m'y pencher sérieusement cette semaine . Auriez vous une ou des pistes pour essayer de resoudre le problème de mon bébé ! Merci à tous. Ben  
    • Pour que tu te rendes compte, rien que pour la coque, il y a environ 200 à 250 heures travail (de sablage, tôlerie et peinture), et encore par un pro qui connaît les cox et qui sera donc plutôt rapide...Si tu ne fais pas l'essentiel du travail toi même, il est évident que ça n'a aucun sens...Du coup, je ne comprends pas trop pourquoi tu as acheté une voiture à restaurer si ton objectif n'était pas justement de refaire la voiture à temps perdu sur plusieurs années...
  • Upcoming Events

×
×
  • Create New...