Jump to content

Recommended Posts

Bonjour à tous,

Suite à des problèmes de pression d’huile sur mon Type 4 2l CU refait à neuf, après pas mal de tests je me suis résigné à ré-ouvrir pour tout contrôler….

J’ai donc une question concernant le tube d’aspiration d’huile, aujourd’hui j’en ai deux différents en ma possession, un long et un cours (3-4 cm de différence). Sur les CU, il y a une cavité (voir photo) transversale au niveau de l’endroit où se branche le tube dans le bloc. Quand j’ai refait le moteur, je n’ai pas fait attention que ces tubes étaient différents et j’ai mis le tube long, c’est-à-dire que le joint torique se retrouve après la cavité (le tube s’enfonçait de 4-5cm dans le bloc). Je pense que c’est une bêtise et que le tube cours aurait dû être monté, la cavité aurait dû communiquer avec le conduit d’aspiration mais j’aimerais confirmation de votre part. (J'ai fait un petit schéma pour bien comprendre)

Autre question, ou trouver des joints toriques pour pompe à huile ? (j’ai une pompe type berg faite par Feller mais ils sont en vacances et je ne trouve pas la ref du joint).

Merci d’avance pour vos retours.

Bonne soirée !

1506150825_Cavit.JPG.287b9ff7ee34715702ff30612c62a4dc.JPG1707280528_cavit2lCU.JPG.7211d57b28158fcccd38d94eefe99fd7.JPG

Link to post
Share on other sites

Il faut un tube court sur les moteurs récents , mais tu peux monter un long, cela rend la cavité d'amorçage inutile.

Si tu montes un court, il faut que la cavité soit étanche (pas de pâte à joint sur ta photo ?) avec un long ça n'a pas d'importance si elle n'est pas étanche.

Tu peux toujours monter un tube court avec un joint torique neuf (il faut le lubrifier au montage), mais  ça risque de ne pas changer le soucis de pression d'huile sauf si ton ancien joint torique était abimé.

Link to post
Share on other sites

Bonjour Loïc,

merci pour ces renseignements. J'ai bien abîmé le joint au montage, il est fendu mais pas coupé du coup je doute que ce soit vraiment lui le cœur du problème. (J'avais mis de la patte à joint sur la cavité mais ce n'est pas la photo de mon bloc que j'ai mis pour illustration)

 Pour info : problème de pression à chaud (à 100°C de température d'huile, je suis sous les 0,4 bars à 950 trs et 1,7bars à 3000trs)

IMG_20200816_203103.thumb.jpg.5d24a0bfcc1b46f4edbfd79ad8410a48.jpg

Link to post
Share on other sites

Si le moteur a été refait c'est à dire coussinets neufs avec ligne d'arbre et vilebrequin vérifiés et rectifiés le cas échéant, il vaut mieux voir aussi au niveau de la pompe à huile.

 

 

Link to post
Share on other sites

Merci Loïc,

Tout est neuf sur ce moteur, ligne refaite, coussinets etc... on a testé 2 pompes a huile neuves sans et avec joint torique, j'ai refait la planéité des pompes et des couvercles...

Je crois que je vais changer de bloc au point où j'en suis...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Bugs Are Us

    Mascotte Assurances

    Slide Performance

    auto-doc.fr

    Serial Kombi

    piecesauto24.com

    Mecatechnic

    Speed Shop

    Initial Cox

    Microprix

    Eugene, Artisan tolier

    Car Concept

    Bug Art

    Coxobus en Seine et Marne

    Feller Service

    Vintage Autohaus

    Rudy Olivenca Services
  • Posts

    • Voici ce dont wurd parle
    • Dans un cas comme le tien, je chercherais une base moteur industrielle typ126A (1600SA) ... On en trouve a moins de 200 heures et même moins de 100 heures  entre 1500/1800€ ... Ce sont des bases comme neuves n'ayant jamais forcé ou chauffé ... (J'en ai 3 sur mes véhicules buggy cox et split et même un en stock) Et comme tu es en simple admission tu peux récupérer tous tes périphériques et tu sais rouler dans "une semaine" ... C'est un investissement qui te permet en plus, en parallèle de remettre tranquillement en ordre ou pas ton long-bloc d’origine ...
    • et si tu changeais ton filtre a air?car si j ai bien compris,tu as actuellement un filtre a air circulaire(donc non d origine)et ces petits machins ont tendence a accentuer ce phenomene(aspiration bruyante).  
    • Hello, je poursuis mes questions pour le choix final de la configuration... Je peux constater que mes poussoirs ont beaucoup de pitting, malgré peu de km effectués! Un choix à préconiser avec des arbres à cames FK87,FK89 ou FK4- , que je compte réutiliser ? Je dois vérifier dans mes papiers, mais je pense que le moteur était monté avec des poussoirs scat. Merci
    • Bonjour, Pour la millième fois, sachez qu'un solex 30 - > 34 ne se règle pas. On peut modifier le régime du ralenti en jouant sur le by-pass (la papillon est fermé) et la richesse au ralenti. Eventuellement, on peut modifier la richesse en jouant sur la hauteur de cuve et le gicleur principal. Et c'est tout. Comme dit dgeg09, fait le test du start pilot. Si tu entends distinctement un sifflement, cela peut provenir du joint d'embase. Une fuite à ce niveau-là fait un bruit caractéristique.
  • Upcoming Events

×
×
  • Create New...