Jump to content

Recommended Posts

Bonjour à tous

Mon T3 West 1600CT tourne depuis un peu plus de 1500 km à 100% d’E85.

Ma config est la suivante :
 - moteur stock

 - Solex 34PICT4 80Z / 60 / 160

 - allumeur d’origine : 14  degrés d’avance initiale

- admission d’air chaud permanent

 

Le moteur tourne vraiment bien avec les températures estivales pour le moment, mis à part quelques hésitations à froid mais pas gênant.

 

Mon post concerne la température d’huile (mesure prise par sonde VDO à la place de la vis-bouchon du dispositif de régulation  de pression).

En utilisation quotidienne (mixte ville et route) sur des trajets de moins d’une heure, les valeurs sont très correctes entre 90 et 110 degrés.

Ces derniers jours par contre sur trajets longs en mode vacances et par fortes chaleurs (plus de  35 degrés) la température grimpe haut jusqu’à 130 degrés sur autoroute à environ 85 km/h gps.

Je me suis arrêté une première fois pour laisser refroidir puis suis reparti... pareil au bout de 20 minutes. Je me suis donc ré-arrêté pour débrancher la capsule d’avance de l’allumeur et suis reparti... j’ai gagné (perdu) 10 degrés pour stabiliser à 120 dans les mêmes conditions.  A ces valeurs, les pressions restent bonnes autour de 2 - 2.1 bars à 3000 rpm à 130 degrés et 2.2 - 2.4 à 110 degrés.
 

Dans un premier temps, avant l’installation d’un diateur d’huile supplémentaire, est-ce que je ne devrais pas mettre un poil moins d’avance (actuellement réglée à 14 degrés, soit environ 34 -36 Max) ?


Merci pour vos conseils ;)

 

Link to post
Share on other sites

7.5:1 d'origine pour le R.V.

Dépasser 110°C en continu n'est pas recommandable.

120°C en pointe est tolérable cependant.

Les pressions sont correctes cependant la température d'huile est un peu élevée.

Tente d'augmenter le débit d'air dans le compartiment moteur avec une écope sous châssis ou 2 écopes au niveau des ouïes de refroidissement d'origine.

Utiliser de la Motul 300V peut te faire gagner un peu en température d'huile si le moteur fonctionne avec de la minérale actuellement

Link to post
Share on other sites

Je confirme ce que dit Loic, j'ai mis une écope d'air sur mon CT, qui part de sous le chassis et qui arrive directement dans ma soufflante. et ma température de culasse est relativement basse. J'ai également mis un 2 en 1 et un trimil qui m'a permis de libérer le moteur et de gagner environ 10 degré au niveau de mes culasses.

Link to post
Share on other sites

RV 7.5 oui merci Loïc pour la correction.

Ca a de toute façon un lien avec les nouveaux réglages pour l’E85 car il ne montait jamais si haut avant.

Merci Vincent, à tester l’écope sous châssis en effet, ça me plaît plus que le radiateur supp... En attendant, est-ce ce qu’en ouvrant la trappe de visite moteur en vis à vis de la soufflante je ne vais pas améliorer un peu ?

 

Link to post
Share on other sites
il y a 56 minutes, zono a dit :

. En attendant, est-ce ce qu’en ouvrant la trappe de visite moteur en vis à vis de la soufflante je ne vais pas améliorer un peu ?

 

ça ne me parait pas la meilleur idée, l’arrière du véhicule en roulant est en forte dépression et risque de faire concurrence à la soufflante.

au contraire les écopes mettent le compartiment moteur en surpression

;)

Link to post
Share on other sites
Il y a 4 heures, zono a dit :

C’est pas faux, faudrait tester si pas déjà fait par quelqu’un pour voir l’évolution de la température

 

C est ultra connu comme étant inefficace, voir empirique.

L écope sous châssis est d' une efficacité redoutable. Elle a le mérite d améliorer le référencement d huile et de culasse. Le combo qui va bien.

Je travaille sur une optimisation du refroidissement mais c est pas pour tout de suite.

Link to post
Share on other sites

Bonjour à tous,

Comme évoqué plus haut mon 1600CT tourne à l’éthanol 100% depuis pas mal de temps et fonctionne très bien.

J’ai juste un léger problème entre le moment où le starter auto se désactive et le temps que ma pipe d’admission chauffe. Même avec l’admission d’air chaud permanente la pipe refroidit et condense durant quelques minutes avant de chauffer. Une fois à température le moteur tourne parfaitement mais avant cela il a les petits désagréments d’un moteur froid sans starter. Rien de rédhibitoire mais je me demande si je ne pourrais pas améliorer ça en remplaçant le starter auto de mon 34PICT4 par un manuel ce qui me permettrait de prolonger l’enrichissement à froid à souhait en fonction de la température extérieure.

Qu’en pensez-vous ? Existe-t-il un kit pour cela ?

Merci de vos réponses.

 

Link to post
Share on other sites

Bonjour,

Tu peux régler le starter pour qu'il mette plus de temps à s'ouvrir.
Tu peux aussi installer un réchauffeur de pipe IMDU, en plus tu auras un meilleur rendement.

Il n'y a à ma connaissance pas de starter manuel pour 34 pict, mais je suis loin de tout connaitre.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Mascotte Assurances

    Speed Shop

    Feller Service

    Vintage Autohaus

    Car Concept

    Initial Cox

    Bugs Are Us

    Eugene, Artisan tolier

    Serial Kombi

    Coxobus en Seine et Marne

    Microprix

    Slide Performance

    Bug Art

    Mecatechnic

    Rudy Olivenca Services
  • Posts

    • Salut j'ai refait ce carburateur Avec pochette de joint et tt mais manifestement il y a tjrs le pb il t'a peut être QQ chose que j'ai mal fait. Mais c'est aussi pour essayer de mettre un mélange d'éthanol (Daly driver) que j'ai acheté le carbu brosol.  
    • Bonjour,si tu est intéressé je dois avoir les schémas du Vrai marbre pour Cox dans la rta spécial carrosserie,en mp mets moi ton mail et je t’enverrai les pages qui peuvent t’intéresser pour les réparations que tu veux effectuer.
    • Pour les étincelles de bougies il faut savoir que l'énergie nécessaire pour produire l'étincelle dans la chambre de combustion doit être bien plus importante qu'à l'air libre. La bobine chauffe bien plus et le transistor aussi que lors d'un essai à vide c'est pour ça que je voulais savoir comment tu avais fait tes tests.  Très intéressant ton article je vais lire tout ça, ça semble intéressant de le conserver pour que la bobine chauffe moins notamment.  Peut-être que la carte arduino peut attaquer avec sa sortie D2 (20 mA maxi) directement la borne d'entrée 6 du module ce qui t'éviterais de rajouter ce transistor..... Par contre si tu restes avec un transistor bipolaire tu dois faire ton diviseur de tension comme ça. J'ai mis des valeurs de résistances au hasard  et je pense qu'un petit transistor 2n2222 tout simple doit suffire.  
    • La RTA répond à beaucoup de questions essentielles... 
    • par une entrée micro de la carte son? Tu as besoin de combien de volts maxi en entrée? Une entrée ligne ou une entrée micro. D'après ce que j'ai pu voir il faut une tension de l'ordre de 0.5V, à essayer. Avec ce montage tu fais un diviseur de tension mais ce n'est pas comme ça que l'on fait le branchement. En effet c'est l'idée, j'ai vu des montages qui prennent le signal direct au (-) bobine avec un diviseur de tension. Ton montage risque de poser des problèmes de fiabilité branché comme ça..... Je ne pense pas mais je suis pas un as en électronique, peut tu me dire ce qui cloche? Tu as fait des essais de commutation du transistor avec une bobine d'allumage et une bougie? Non j'ai fait les essais avec une lampe témoin. pourquoi tu gardes le module électronique, avec un allumeur loutrel et un transistor tu n'as pas besoin de le conserver ..... Oui ça fonctionne avec un IGBT, mais le module à l'avantage d'avoir une fonction de limitation de courant et d'adapter l'angle de came. Du coup, la bobine est toujours chargée correctement, notamment au démarrage là ou la tension chute Comme tu peut voir, c'est plutôt intéressant. Le capteur map fait varier l'avance...pareil tu as testé dans quelles conditions? sur un moteur? Oui je l'ai testé sur ma voiture. J'ai parametré une courbe centrifuge fixe à 10°, et une courbe à dépression avec une avance max à 10° aussi. Quand je simule une dépression à la seringue je passe bien de 10° à 20° d'avance. tu as modifié le code de philippe Loutrel? Ce n'est pas moi mais un groupe de panhardistes qui s'en est chargé. Le lien de leur page est sur celle de Philippe.
  • Upcoming Events

×
×
  • Create New...