Jump to content

Recommended Posts

Salut , 

jai un petit souci avec mon 2017cc... vers 4000 tours quand j’envoie la gouache , que ce soit en 1ère en 2ème ou en 3ème , il sature et manque de puissance ... 

l’allumage est un magnaspark 2, les carbus 44 idf ....

au ralenti il tourne super bien , n’a aucun raté, il roule super bien en ville et sur autoroute pas de trous à l’accélération à bas régime mais à 4000 tours , il sature et je ne peux pas aller plus haut ! 
auriez vous une idée ? 
 

j’ai essayé plusieurs combinaisons de gicleurs , mais rien n’y fait ... j’ai essayé d’autre ressort dans l’allumeur mais rien n’y fait non plus ...le moteur marche toujours bien mais répond différemment et le problème survient toujours à 4000 tours .... 

Link to post
Share on other sites

Il y a un régulateur king en place règle à 0.25 avec une pompe électrique pierburg .... peut être ce n’est pas nécessaire ??

l’allumage est a 11 degré au ralenti mais je vous avoue que je n’ai pas vérifié plus haut c’est vrai ! Combien devrais-je avoir et à quel régime vérifier ?

Link to post
Share on other sites

cela dépend de la génération de Magnaspark

la butée rouge sur les modèles récents donne 25° d'avance totale (donc un peu trop pour ce type de moteur)

avec ce type de configuration il vaudrait mieux monter la butée bleue (la plus petite des deux) et caler l'avance maxi vers 30° en accélérant à vide.

Au niveau ressorts un bleu et un gris clair devrait être un bon compromis plutôt que deux ressorts bleus

Attention si c'est un ancien Magnaspark cette base n'est plus correcte.

La base est de vérifier l'avance maxi qui doit être de l'ordre de 30° avant PMH  pour un moteur qui doit avoir autours de 9.5:1 de RV et un deck height de 1 à 1.5 mm

si l'avance maxi est correcte il va falloir du côté du circuit principal des carbus (buses de 36 mm avec f11 57/135/175) en vérifiant si les diffuseurs ne sont pas montés à l'envers ce qui empèche le circuit principal de se déclencher

Link to post
Share on other sites

C’est ça j’ai 9,5:1 avec un deck entre 1 et 1,5 ... 

 

je vais regardais ça donc niveau allumage ... 

mais justement comment je règle avec ma lampe strombo? Quelle technique il faut utiliser ? Comment procéder je veux dire ?? 
 

car quand je demarre actuellement je suis à 10 degrés ok , mais à quel régime je dois me mettre dans les tours? 
j’ai une petite molette sur ma lampe strombo qui permet Apparement  de faire varier L’avance ... 

merci Loic 

Link to post
Share on other sites

Si tu as une poulie graduée il ne faut pas se servir du déphasage de la lampe stroboscopique donc autant la laisser à zéro.

du coup il faut faire une lecture directe sur les graduations de la poulie graduée.

Ici 30° à droite du P.M.H.

Tu connectes la lampe stroboscopique et tu démarres le moteur

Au ralenti tu ne t'occupes pas trop de la valeur car elle dépend des butée/ ressorts interne de l'allumeur >> perso je préfère ne pas dépasser 20° d'avance interne sur ce genre de moteur (voir les instructions du magnaspark pour savoir quelle butée monter

Tu accélères à vide progressivement tout en lisant la valeur d'avance sur la poulie.

Cette valeur va varier au fur et à mesure de la montée en régime du moteur, jusqu'à un certain moment où l'avance va stagner/ ne plus varier et c'est sur cette valeur maxi qu'il va falloir se caler.

Ici 30° avant PMH c'est une bonne base , il faut donc tourner le corps d'allumeur dans un sens ou l'autre afin d'obtenir cette valeur d'avance maximum.

Au ralenti il faudrait que tu ais au moins 10-12° avant PMH, mais c'est alors sur la butée/ ressorts qu'il faudra agir tout en conservant toujours 30° avant PMH d'avance maximum.

Link to post
Share on other sites

Salut , je fais suite à mon petit souci ... 

voila j’ai changé les gicleurs par des 135 essence et 175 en air , j’ai remplacé un des 2 ressorts bleus par un gris light et la rondelle bleue à la place de la rouge ... recalé mon allumeur (j’ai du le faire à l’ancienne et à l’oreille car ma lampe stroboscopique a eu un coup de faiblesse) ... résultat : j’ai gagné 1500 tours minutes ... ! Génial ! Là au moins le moteur respire convenablement ! 
 

merci Loic pour les conseils ... 

 

Link to post
Share on other sites
Il y a 2 heures, Arno06 a dit :

Salut , je fais suite à mon petit souci ... 

voila j’ai changé les gicleurs par des 135 essence et 175 en air , j’ai remplacé un des 2 ressorts bleus par un gris light et la rondelle bleue à la place de la rouge ... recalé mon allumeur (j’ai du le faire à l’ancienne et à l’oreille car ma lampe stroboscopique a eu un coup de faiblesse) ... résultat : j’ai gagné 1500 tours minutes ... ! Génial ! Là au moins le moteur respire convenablement ! 
 

merci Loic pour les conseils ... 

 

Un bel exemple de solidarité et de partage de connaissances ... cool ça, c'est ma façon de voir les choses.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Mascotte Assurances

    piecesauto24.com

    Serial Kombi

    Mecatechnic

    Feller Service

    auto-doc.fr

    Bug Art

    Slide Performance

    Coxobus en Seine et Marne

    Rudy Olivenca Services

    Eugene, Artisan tolier

    Speed Shop

    Bugs Are Us

    Microprix

    Car Concept

    Vintage Autohaus

    Initial Cox
  • Posts

    • Alors non c'est la zone d'attache de la pédale d'accélérateur qui est en tôle pliée et qui appuis sur le levier avec une petite roulette. Pour la compatibilité entre les deux pédaliers au niveau de l'embraye c'est identique, c'est au niveau de la pédale d'accélérateur que c'est diffèrent au niveau de la fixation du câble mais tu peux remonté ton levier et ta grosse roulette d'accélérateur et donc garder ton câble. Sur ma 63 j'ai un pédalier récent (en attendant de restaurer le pédalier ancien modèle) et je n'ai pas eu de problème pour le monter. Sinon plus simple, tu trouves une vis plus longue et quelques rondelle (chez castaramda) et effectivement tu décales ta pédale vers le frein... A voir si tu n'as pas de trop gros pied et si du coup ta roulette et bien positionné derrière la pédale.
    • la flèche étant censée pointer vers le volant moteur, les 2 pistons côté conducteur seront decentrés vers le haut et les deux pistons côté passager seront decentrés vers le bas..
    • Hello, quand je disais vitesse, c'est vitesse de gaz... pardon => plus de couple Voici le lien https://www.flat4ever.com/preparer-un-flat4-fiable-et-endurant/
    • Salut, je dirais pas forcément plus d'allonge mais plus de couple vu que la vitesse des gaz serait plus grande avec des petits diamètres, mais je peux me gourer dsl. Peux tu mettre le lien de l'article concernant Mark Herbert stp? 
  • Upcoming Events

×
×
  • Create New...