Jump to content
Sign in to follow this  
wiltouterrain

Compte tour vdo 52mm imprécis

Recommended Posts

Bonjour, 

J'ai déjà effectué des recherches, en partie(seulement) fructueuses à ce sujet. 

Voici mon historique de soucis:

Au départ le Compte tour était posé dans la Cox 1835cc field find, utilisé avec allumeur 009/bobine bleu véritables, pneus 205/60/15. Lors du redémarrage, j'ai tout testé, échangé en allumage, il fallait trouver la panne, pour remonter d'autres bobines, c'est là je crois que ça à du merdouiller, mais pas sur. 

En gros avec certaines bobines, j'avais le compte tour fou, l'aiguille battait. J'ai essayé le fil de masse à la batterie, la diode, rien, il n'aime que sa bobine. 

J'ai ensuite mis le sage 1500cc tout origine du combi dedans, avec bobine pertronix, rebelotte, l'aiguille bat. Retour en bobine bleue et c'est bon, cependant en y regardant bien, l'aiguille fait de tout petits battements. 

Maintenant je doute de l'information donnée par ce compte tour, car j'ai théoriquement le même dans le combi, il me suit depuis 20 ans, et je connais mes allures/régime moteur.j'ai testé mes 2 compteurs, exacts au GPS. En gros 90km-3000rpm pneus 195/65/15,boite 8x35 4eme 0.93.

Sur la Cox qui aurait en théorie une 8x33,à 3000rpm je n'ai pas toujours la même vitesse !!! Avec l'ancienne monte pneus je tournais vers 78kmh/3000rpm,mais pas tjs, je flippais de prendre l'autoroute (surtout avec toute les tapisseries démontées), et de voir des régimes du type 4500rpm à même pas 100kmh...

Je m'en suis encore fait la remarque hier, j'ai monté des pneus arrière 205/70/15,pour gagner du braquet. À froid, gros satisfaction, 2500rpm/70kmh,mais à chaud non, ça remonte dans l'affichage des tours ! Plus ça roule vite et plus l'info semble imprécise. Tellement que je ne sais pas corréler vitesse/régime sur cette auto... 

À noter que mon mano de pression d'huile est pareil, 2bars tout le temps, sonde efficace sur le bus, donc je penche pour autre chose... 

Ci dessous une photo du compte tour, plastique, alors que celui du bus est métallique. Il y a une fête de reglage(je crois), c'était réglé sur le curseur 1. J'ai testé les autres, ça semble plus précis 1 et 3 baissés, mais y a un temps de retard. 

saved_1595826581059.jpg

J'ai également pensé à la section des câbles mano, c'est un ensemble de câbles gainés, plutôt fin alors que j'ai du utiliser du 1.5mm2 rigide pour le bus. 

Share this post


Link to post
Share on other sites

Bonjour wiltouterrain, 

J'ai le même problème que toi avec un compte tours VDO. 

Avec la bobine bleu,impédance de 3 ohms, l'informatique est à peu près correct 

Avec une bobine haute impédance 0,6 ohm, le compte tour s'affole... 

Share this post


Link to post
Share on other sites

Salut,

Pour régler ce problème j'avais placé une diode 1N4007 (ou 1N4001) sur le câble entre la bobine et mon compte tour VDO.

Ça "calme" sa sensibilité à l'impulsion de la bobine.

Conseil du forum en 2011.

 

Share this post


Link to post
Share on other sites

Bizarrement c'est pire avec la diode ! 

Actuellement, l'aiguille est tout de même calme, mais je ne pense pas que les données soient justes, et même régulières ! 

Share this post


Link to post
Share on other sites

Salut,

je pense qu'il faudrait essayer avec un câble blindé. En mettant le blindage (tresse ou feuillard sous l'isolant du câble) à la masse.

Si le boitier compte tour à une prise de masse il faut la relier aussi à la masse du coup.......

 

Share this post


Link to post
Share on other sites

Pas de masse bizarrement... 

Je vais essayer d'ajouter un condo sur le- Bobine. 

Quelqu'un connaît les réglage de curseurs sur ce modèle ? 

Ou une vieille notice qui traîne ? 

 

Share this post


Link to post
Share on other sites

essaie de brancher le fil du signal du coté de la bobine qui est le moins variable :

coté + si le "rupteur" coupe la masse,

coté - si le "rupteur" coupe le +12v,

certains compte-tours ne fonctionnent que sur des faibles variations, la variation du +12v à la coupure de la masse par les vis platinés suffit souvent.

Certains sont mêmes prévus pour les capteurs effet hall ou optiques, la variation au signal est infime.

Share this post


Link to post
Share on other sites

Il est branché au (-), le (+) est permanent après contact. Pour alimenter la bobine, etouffoir/starter. 

J'ai essayé un vieil anti parasite d'époque, ça ne démarre carrément pas. 

J'ai essayé le fil (-) tiré à la batterie, c'est pareil. Un condo, c'est pareil. 

Côté pression d'huile, l'aiguille monte au max fil débranché de la sonde, rebranché ça remonte à 2bars qqsoit le régime, donc aucun fonctionnement probant. 

Cependant en tripatouillant  le fil de la sonde, moteur en route j'ai senti un petit agacement électrique au bout des doigts... 

Share this post


Link to post
Share on other sites

Je suis également preneur de solution, il faut reconnaitre que "faire l'effort" d'investir dans un compte tours à plus de 100€ et avoir une lecture largement erronée est très frustrant ...

Pour mon cas, j'estime à 50% la surestimation et ce n'est pas rien vu le prix en sachant que ce sont les différents tests, notament sur VWTech qui m'avaient fait acheter ce modèle ...

Sans oublier qu'avoir un compte tours qui indique une donnée faussée n'a aucun intérêt ...

Share this post


Link to post
Share on other sites

Je l'ai déjà dit plus haut et sur d'autres post  car je vois de temps en temps ce message. .....

Sans être sur de la solution car je n'ai pas ce genre de compte tour et je n'ai pas pu tester mais avant de se lancer dans des tentatives de filtrages avec condo etc je pense qu'il est important de faire un test avec câble blindé (même en montage provisoire)

Il n'est pas utile de changer le branchement borne - et 12v qui alimente le compte tour pour commencer mais il faut que le fil électrique qui prends le signal sur la borne de la bobine soit entouré d'une tresse ou d'un feuillard relié à la masse et voir ce que ça donne. (Avec un compte tour bien paramétré au niveau des petits interrupteurs dip bien sur pour un 4 cylindre)

 

Share this post


Link to post
Share on other sites

Je te remercie, je n'ai pas encore pu chercher ce fameux câble, mais j'ai pu tester l'antiparasite sur la sonde de pression, idem, sur la masse rajouté depuis le- batterie, idem. Il me reste ta piste. 

Connais tu le réglage 4 cylindres justement ? J'ai recherché sur le net, pas de trouvaille... 

J'étais sur 1,à priori cohérent au fonctionnement, en test garage le 1 et 3 paraissent bien... J'ai lu que le compte tour acceptait les 4,6,8 cylindres, sans plus. J'aimerais trouver un scan de notice pour éliminer ça... 

Share this post


Link to post
Share on other sites

Pour les réglages ou notice je ne peux pas t'aider car j'ai pas de compte tour type vdo etc.......

J'ai juste aperçu ici sur flat un dossier compte tour avec le branchement type pour un VDO mais je suppose que tu connais....

 

Share this post


Link to post
Share on other sites
Le 27/07/2020 à 07:38, wiltouterrain a dit :

 À froid, gros satisfaction, 2500rpm/70kmh,mais à chaud non, ça remonte dans l'affichage des tours ! Plus ça roule vite et plus l'info semble imprécise. Tellement que je ne sais pas corréler vitesse/régime sur cette auto... 

Juste pour info, car je ne pense pas que ce soit ton problème...

J'ai connu quelqu'un qui avait le même problème, impossible de corréler compte tour et vitesse.

Il m'a montré ça voiture, et à priori son oreille ne corrélait pas non plus:

C'est son embrayage qui était mort!! 😄

 

;)

Share this post


Link to post
Share on other sites

Ah non, du tout, l'embrayage est récent et je connais la sensation du cirage.et ça aurait commencé en charge. À son égal, j'ai pas tjs le même nombre de tours en gros ! 

Ce matin j'ai testé le câble blindé entre la bobine et le compte tour, j'ai toujours ce léger battement de l'aiguille. Sans rouler je ne saurais pas mieux tester. 

J'ai aussi testé le câble entre la sonde de pression d'huile et son mano, aucun effet, indicateur bloqué à 2 bars... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Bugs Are Us

    Mascotte Assurances

    Bug Art

    Vintage Autohaus

    Highway Import

    Rudy Olivenca Services

    Serial Kombi

    Car Concept

    Speed Shop

    Microprix

    Initial Cox

    Mecatechnic

    auto-doc.fr

    Coxobus en Seine et Marne

    Slide Performance

    Eugene, Artisan tolier

    Feller Service
  • Posts

    • Etouffoir nikel. J attends les joints de carbu avant de démonter car pour le moment il tourne nikel mais a froid il faut 5 min avant que le ralenti tienne
    • Alors c'était en 2017 et le vendeur a fait pas mal de choses côté mécanique entre temps à priori. Il va la faire passer de nouveau au CT début de semaine prochaine. J'aurais donc plus d'infos à ce moment-là. Les pièces de Cox me semblent moins onéreuses que celles de Mustang (monde que je connais mieux que celui de la Cox) d'après ce que j'ai vu pour le moment. Je me demande si avec 1 000 euros et de l'huile de coude, je ne pourrais pas éliminer moi-même une bonne partie des défauts (s'ils sont toujours présents). Je pense notamment à : disque de frein usure prononcée / détérioration importante AVD AVG (environ 2x100 euros + liquide de freins), plaquette de frein usure prononcée / détérioration importante AVD AVG (environ 20 euros), feu de recul mauvais état (environ 100 euros pour être large), pneumatique pression anormale (ça devrait aller),  Pour plusieurs points, je ne sais pas trop me prononcer : pédale de frein de service course importante (à étudier), commande du frein de stationnement course importante (à étudier), volant de direction jeu mineur ou point dur (à étudier), crémaillère / boitier de direction jeu anormal (à étudier), capot mauvais fonctionnement AV AR (à étudier), Ensuite, avec un peu de chance, les deux suivants sont des joints à changer (surement déjà fait) :   moteur défaut d'étanchéité, boite défaut d'étanchéité, Celui qui m'inquiète le plus :  infrastructure soubassement corrosion perforante multiple, C'étaient les jupes latérales qui ont été retirées. J'ai toutefois du mal à voir les pièces à commander et le travail nécessaire (en nombre d'heures de carrossier) pour les jupes latérales. Si quelqu'un sait de quoi il s'agit, je suis preneur ? Enfin, là je ne sais pas trop ce qu'il y a à faire à part changer l'échappement :   canalisation d'échappement détérioration importante AR, silencieux d'échappement détérioration importante AR. Les 2 ans sans rouler ne me font pas spécialement peur (tout dépend du prix que j'y mets en fait). Dans mon budget initial (environ 5 000 euros), il y a peu de chance que je trouve une Cox roulante immédiatement. Si j'y met un peu plus (comme pour celle-ci), je pense qu'elle peut être roulante à améliorer.
    • Ah oui... C est un sacré bricolage 😳  
    • Autrement dit, cette voiture mérite une révision générale, un body-off, et ne sera pas sur route avant... 2 ans?   
    • Bonjour,  Merci😉😉 Ce forum est au top ! 👌   Voici donc ma fixation de ceinture av... Bricolage 🙄... Encore😔  
  • Upcoming Events

×
×
  • Create New...