Jump to content

Cox 1200 Winter Bug


P23
 Share

Recommended Posts

Bonjour, 

Merci pour les precisions 👌😜

La Cox, je decouvre, comparé aux Golf1 😁, je m'efforce donc de faire au mieux. 

Je vais changé ces 2 pieces ainsi que les silents blocs qui vont dessus...en attente de livraison. 

Je change egalement les 2 amortisseurs ar. 

Dans mon inspection generale de l'auto, j'ai decouvert que le demarreur ainsi que pas mal de pieces liées aux trains roulants av/ar furent changées. 

Pour ma part, j'ai fini les freins (4 cyl de roue, degrippage des reglages, frein a main réglé), d'ailleurs y a t'il des obturateurs pour proteger les reglages des machoires ? 

Puis je me suis attaqué aux remonte vitres, nettoyage, degrippage, reglage,remontage des panneaux de portes et les accessoires, et mise en place des 2 retros chromés. 

Y a encore du taf 🙄... 

😜

 

 

Link to comment
Share on other sites

Bonsoir, 

Merci, 😉 je vais donc penser a en acheté😜

J'ai remonté une aile av 😁 avec son joint de carrosserie neuf et le caoutchouc de passage de ferrure de pc neuf ! 

12.18.jpg

Comment enléve t'on le centre de ce volant ? Je ne voudrais pas casser quelque chose 😔, car j'ai un soucis de klaxon😄

 

12.19.jpg

 

J'ai egalement le joint moteur qui fait que tomber, y a t'il une astuce pour le caler ? 

 

Link to comment
Share on other sites

il y a 11 minutes, P23 a dit :

J'ai egalement le joint moteur qui fait que tomber, y a t'il une astuce pour le caler ? 

1. Le joint se glisse dans la glissière "prévue pour". Normalement, on profite d'une dépose moteur pour le changer.

2. Les bouchons s'appellent "Bouchons de trappes d’inspection de frein par 16 pièces", qui te coûteront dans les 6€.

3. Je remarque que les charnières de portières n'ont pas de bouchon. Donc pas de graissage? Petit défaut à corriger, mais qui évite une usure des charnières.

 

Link to comment
Share on other sites

il y a 24 minutes, lucas a dit :

1. Le joint se glisse dans la glissière "prévue pour". Normalement, on profite d'une dépose moteur pour le changer.

2. Les bouchons s'appellent "Bouchons de trappes d’inspection de frein par 16 pièces", qui te coûteront dans les 6€.

3. Je remarque que les charnières de portières n'ont pas de bouchon. Donc pas de graissage? Petit défaut à corriger, mais qui évite une usure des charnières.

 

Bouchons de trappes d'inspection commandés. 👌😜

Link to comment
Share on other sites

Bonjour, 

Pour le volant, je deboites juste le cache central ? Il est raide😳, si je le casse... 😔

Me suis aperçu qu'il manque une ceinture a l'arriere🤔 et la fixation des ceintures av me parait pas d'origine. 

Auriez vous une photo ? 

Merci a vous😉

Link to comment
Share on other sites

Salut,

Pour le volant c'est simple mais je comprends ton appréhension.

Tu places les mains de part et d'autre de la partie supérieure du cache central et tu tires fermement vers toi. Ça résiste pas mal pour finalement venir vers toi en un coup. Une fois déboité tu le tournes d'un quart de tour pour pouvoir le désengager et le sortir en débranchant au prealable la cosse du fil de masse qui le relie à le colonne de direction.

Pour la ceinture AR, c'est une simple abdominale que tu devrais pouvoir trouver en cherchant un peu.

Pour la fixation des ceintures avant, je te mets une photo de la situation d'origine sur ma Mexico (fixation basse)

img_2014.jpg

Link to comment
Share on other sites

Il y a 2 heures, Amo a dit :

Ah oui... C est un sacré bricolage 😳

 

😏... Ceux qui ont fait ça avaient surement du gout 😄🤬

Je me suis engagé a changer les silents blocs de cette piéce... A l'etau, la misere 😥

 

 

13.7.jpg

 

Mais c'est fait ! 👌

Link to comment
Share on other sites

il y a 24 minutes, Loic26 a dit :

Personne n'a encore remplacer la plaque de vidange par une avec bouchon, c'est rare sa

Exact, bien vu... J ai remplacé la mienne des la première vidange, il y a 20 ans ! 

Je l ai quand même gardé pour pouvoir la remettre en configuration d'origine 😄😄

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Car Concept

    Feller Service

    Speed Shop

    Mascotte Assurances

    Coxobus en Seine et Marne

    Vintage Autohaus

    Slide Performance

    AG Syncro Boite Vitesse VW et Porsche

    Bugs Are Us

    Rudy Olivenca Services

    Microprix

    Mecatechnic

    Serial Kombi

    Bug Art

    Initial Cox
  • Posts

    • Il n'y a pas de réponses claires car beaucoup de manières de faire différentes possibles. Oui, un phosphatant me parait adapté à la situation...
    • Bonsoir  Merci pour votre retour. Je vais en acheter un neuf et je verrai ce que ça donne. Merci en tout cas 
    • Oui, sans doute le régulateur HS.  Au début, il fonctionne correctement (13.5 V, c'est excellent) puis ne charge plus après quelques minutes.
    • Bonjour , J'ai lu et relu et trouvé plein de sujets qui parlent  du sujet justement mais voila je ne trouve pas de réponses claires . J'ai changé mes 2 demis plancher de ma 1200 de 1974 donc décapage à la brosse métallique sur meuleuse , je l'ai fait en plusieurs jours car avec mon travail je fais ce que je peux !!! et donc sur le métal nu il y a une petite rouille de surface que je peux enlever avec la brosse mais je n'aurai jamais le temps de finir tout le châssis en une seule fois . Qu'est ce que vous me conseillez ? phosphatant ? et dernière question le mastique à la brosse se pose avant l’apprêt époxy ou après ? MERCI cordialement Jérôme
    • Bonjour J'ai acheté une cox de 1970 il y a 2 semaines. La dynamo présentait des soucis (charbon mort, roulement avec limaille). J'ai démonter et a faire restauré la dynamo par un pro pour 90€. Une fois celle ci remise, j'ai toujours le témoin de charge allumé. Faiblard au ralentis et témoin devient rouge et clignote par intermittence lorsque je maintien de la charge sur le moteur. La dynamo est une 12v 30a bosh Le régulateur idem. Mesures diverses : Batterie à froid : 12.9 et à moteur tournant : au début 13.5 de moyenne pour la première minute puis chute progressivement 12.8 puis 12.6 Prise de mesures sur Dynamo : entre le D+ et la masse sur la dynamo valeur variant entre 3 et 11v assez rapidement Entre DF et masse : valeurs entre 0 et 13v Mesure sur régulateur : entre le D+ et la masse entre 3 et 11v et DF et masse 0 et 13v Les câbles et masses semblent corrects. Auriez vous des idées ? Des points sur lesquels regarder ? Régulateur HS ? Merci d'avance pour votre aide
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...