Jump to content

Cox 1200 Winter Bug


P23
 Share

Recommended Posts

Le 19/10/2020 à 18:08, P23 a dit :

Bonsoir, 

Bon personne aime ma photo... 😞😄

Le para de la Cox est de nouveau fait, il y a du mieux mais pas encore ça. Les pneus ont peut être un coup, ou un balourd....? 

 

J'ai déjà eu le PB avec des pneus anciens, mais qui ne présentaient pas d'usure prononcée ( même pas 50%) ni d'usure anormale.

Changement des pneus, et fini, plus de soucis.

Peut être une gomme devenue plus dure d'un côté que de l'autre

;)

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Bonsoir, 

Des news... Ça roule 👌, pour l'instant pas de soucis particulier, le compteur "colle" un peu, l'aiguille du compteur décolle en tapant sur la vitre🙄😄, et à prévoir, silents blocs de boite ! 

Faut sortir le moteur ? 

Link to comment
Share on other sites

Bonsoir 😉

Bon ça y est, le compteur ne fonctionne plus. L'aiguille est inopérante, même en tapotant sur la vitre ! 

Aprés avoir fait du bruit genre tac tac tac, maintenant terminé🙄

 

Soit je trouves un compteur, soit je tente une réparation, mais pour le coup j'y crois pas trop... 

Soit... Piece neuve... Ou ?? 

Link to comment
Share on other sites

Avant de penser immédiatement à acheter,  il faudrait peut être se consacrer aux vérifications d usage !! 

Le câble d entraînement n est il pas cassé ? Le carré conducteur et sa mini goupille ne sont ils pas sortis du cabochon de roue AV ? 

C est curieux cette manie immédiate de penser à acheter du neuf...

Link to comment
Share on other sites

Bonsoir Amo, 

Le câble d'entraînement, j'avais déjà vérifié, le compteur donnait déjà des signes de faiblesse... J'en ai déjà parlé dans mon post. 

Le câble tourne quand il est desolidarisé du compteur. 

Link to comment
Share on other sites

Bonsoir,

L'aiguille ne décolle plus OK... mais le défilement kilométrique fonctionne t'il encore?

Dans tout les cas revérifie bien que le câble tourne toujours, il tournait peut être encore sur quelques brins métalliques qui viennent de céder totalement.

Si il tourne encore, instille quelques gouttes d'huile dans la gaine par l’extrémité.

Vérifie quand même le cabochon de tambour et le bon positionnement du carré conducteur avec sa goupille.

Link to comment
Share on other sites

il y a 9 minutes, Amo a dit :

Si le compteur et de vitesse ET le totaliseur sont HS, je confirme que c'est le câble qui doit a mon sens être responsable !

A choisir Amo, je préférerai 😉😉

Link to comment
Share on other sites

Le 18/11/2020 à 20:38, P23 a dit :

Bonsoir, 

Des news... Ça roule 👌, pour l'instant pas de soucis particulier, le compteur "colle" un peu, l'aiguille du compteur décolle en tapant sur la vitre🙄😄,

est-ce qu'il n'aurait pas été plus simple de démonter le compteur à ce moment là :D Une petite lubrification aurait surement réglé le soucis et le compteur serait encore vivant :D

C'est comme si demain tu entends un "clac-clac" sur une roue et que tu tapotes juste sur la jante pour régler le soucis :D Et que tu finis avec une roue qui se barre.

Regardes au niveau de ton cable sinon, tun démontes le compteur pour voir si il y a de la casse ;)

 

Link to comment
Share on other sites

Bonsoir Ematoic 😉

Je vois que l'on ne me connaît pas bien ici. 😁

Tout à était graisser, et à l'huile fine qui plus est ! 

Je suis plutôt du genre "pointilleux" avec mes autos, et je supportes mal que ces derniéres n'aillent pas bien. 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Initial Cox

    Bugs Are Us

    AG Syncro Boite Vitesse VW et Porsche

    Coxobus en Seine et Marne

    Rudy Olivenca Services

    Serial Kombi

    Bug Art

    Slide Performance

    Mecatechnic

    Feller Service

    Car Concept

    Microprix

    Speed Shop

    Vintage Autohaus

    Mascotte Assurances
  • Posts

    • Il n'y a pas de réponses claires car beaucoup de manières de faire différentes possibles. Oui, un phosphatant me parait adapté à la situation...
    • Bonsoir  Merci pour votre retour. Je vais en acheter un neuf et je verrai ce que ça donne. Merci en tout cas 
    • Oui, sans doute le régulateur HS.  Au début, il fonctionne correctement (13.5 V, c'est excellent) puis ne charge plus après quelques minutes.
    • Bonjour , J'ai lu et relu et trouvé plein de sujets qui parlent  du sujet justement mais voila je ne trouve pas de réponses claires . J'ai changé mes 2 demis plancher de ma 1200 de 1974 donc décapage à la brosse métallique sur meuleuse , je l'ai fait en plusieurs jours car avec mon travail je fais ce que je peux !!! et donc sur le métal nu il y a une petite rouille de surface que je peux enlever avec la brosse mais je n'aurai jamais le temps de finir tout le châssis en une seule fois . Qu'est ce que vous me conseillez ? phosphatant ? et dernière question le mastique à la brosse se pose avant l’apprêt époxy ou après ? MERCI cordialement Jérôme
    • Bonjour J'ai acheté une cox de 1970 il y a 2 semaines. La dynamo présentait des soucis (charbon mort, roulement avec limaille). J'ai démonter et a faire restauré la dynamo par un pro pour 90€. Une fois celle ci remise, j'ai toujours le témoin de charge allumé. Faiblard au ralentis et témoin devient rouge et clignote par intermittence lorsque je maintien de la charge sur le moteur. La dynamo est une 12v 30a bosh Le régulateur idem. Mesures diverses : Batterie à froid : 12.9 et à moteur tournant : au début 13.5 de moyenne pour la première minute puis chute progressivement 12.8 puis 12.6 Prise de mesures sur Dynamo : entre le D+ et la masse sur la dynamo valeur variant entre 3 et 11v assez rapidement Entre DF et masse : valeurs entre 0 et 13v Mesure sur régulateur : entre le D+ et la masse entre 3 et 11v et DF et masse 0 et 13v Les câbles et masses semblent corrects. Auriez vous des idées ? Des points sur lesquels regarder ? Régulateur HS ? Merci d'avance pour votre aide
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...