Jump to content
Rastaphael

Retour d'expérience carbu 34pict4 ecoboost

Recommended Posts

il y a une heure, Vincent78190 a dit :

 

Pod est un spécialiste et si tu l'écoute tu devrais bien t'en sortir... 

Un spécialiste non quand même pas, mais j'ai roulé longtemps avec un 1800 CT et j'ai fait pas mal d'essais différents avec cette config et le carbu ecoboost.....:)

Ce serait bien d'avoir une photo du compartiment moteur complet car si tu as 2.5 Ohm sur ta bobine ce n'est pas un bobine pour allumage électronique. (Elles font 0.8 Ohms) J'ai regardé ton allumeur aussi je n'avais pas fait attention mais ce n'est pas l'allumeur d'origine car c'est une capsule sans retard dépression. Ou alors c'est l'allumeur d'origine et la capsule à été changée. Il faudrait regarder quelle modèle c'est exactement.....

Le repère sur la grille est à 5° après PMH. Je n'ai pas de lampe à déphasage mais pour avoir 8° par rapport au repère il faut que tu mesures 13 °

 

Share this post


Link to post
Share on other sites

C'est bien une bobine d'allumage d'origine pour 1600 CT

 

et pour tes réglages demain pense bien à brancher le bilame du starter aussi

 

 

Share this post


Link to post
Share on other sites

C'est écrit sur le coté.........

sur le CT c'est un bosch 070 905 205 vu sur la RTA page 29 :)

Share this post


Link to post
Share on other sites

ouf il y a bien écrit 070 905 205.

Au niveau de mais de mais valeur de fil de bougie tu pense que je peux quand même me lancer dans le réglage?

Share this post


Link to post
Share on other sites

et la bobine je viens de regarder dans le RTA il préconise 0.65 + ou - 0.1 de résistance primaire j'en suis loin avec mon 2.5

Share this post


Link to post
Share on other sites

pour ton 2.5 ohms, est ce que ton ohmmètre est précis? car 0.65 Ohms c'est faible et la plupart des appareils de mesures standard ne sont pas assez précis pour afficher une mesure comme celle çi correctement..........

touche les 2 fils ensemble tu vas peut être lire 1.8 Ohms et là tu serais bon pour la bobine :) (1.8 + 0.6 )

Sinon coté fils de bougies je ne sais pas trop j'ai jamais vraiment mesuré les miens........

A+

 

Share this post


Link to post
Share on other sites

Salut tout le monde.

Bon j'était chaud comme un bouc aujourd'hui et je n'ai rien plus régler.

Impossible de démarrer le POPO ça pète au niveau du carbu mais ne démarre pas. J'ai changé mais bougie bosch WR7CC par des NGK BPES rien, j'ai supprimé mon filter king rien, j'ai chargé rapidement ma batterie pendant 2H rien.

Je ni comprend rien il démarrai jusque là. Hier j'ai juste refait les branchements au niveau de mon filtre à air changer mais durite d'essence démonté mon allumeur pour voir le modèle vérifier la résistance de ma bobine et de mon faisceau.

Si quelqu'un a une idée?😒

Share this post


Link to post
Share on other sites
Il y a 2 heures, Rastaphael a dit :

Salut tout le monde.

Bon j'était chaud comme un bouc aujourd'hui et je n'ai rien plus régler.

Impossible de démarrer le POPO ça pète au niveau du carbu mais ne démarre pas. J'ai changé mais bougie bosch WR7CC par des NGK BPES rien, j'ai supprimé mon filter king rien, j'ai chargé rapidement ma batterie pendant 2H rien.

Je ni comprend rien il démarrai jusque là. Hier j'ai juste refait les branchements au niveau de mon filtre à air changer mais durite d'essence démonté mon allumeur pour voir le modèle vérifier la résistance de ma bobine et de mon faisceau.

Si quelqu'un a une idée?😒

Souvent si ça pète dans le carbu c'est que l'avance n'est pas bonne, ou peut-être que l'ordre des fils d'allumage n'est pas bon.........Alors comme tu dis que tu las démonté l'allumeur, au remontage tu as peut-être raté quelque chose.

Est ce que tu as réglé l'avance à 8° et shunter le boitier de stabilisation de ralenti?

Share this post


Link to post
Share on other sites

non j'avais juste régler vendredi avec la lampe stroboscopique le repère poulie avec la poulie avec 0 de déphasage sans rien shunter.

Tu pense que ça peut venir de ça?

Share this post


Link to post
Share on other sites

Oui ça peut venir d'un mauvais réglage d'allumage et aussi des fils intervertis mais l'ordre d'allumage que tu donnes est bon (Personnellement pour moins de risque de se tromper je fais 1234 dans l'ordre inverse des aiguilles d'une montre mais ça donne le même résultat )

Comme tu as l'allumeur d'origine et une capsule qui n'est pas le modèle d'origine dessus il faut éviter de faire le réglage sur le repère poulie mieux.

et aussi quand on règle le point d'allumage il faut impérativement shunter le boitier de stabilisation de ralenti et apparemment tu ne l'avais pas fait. (Personnellement je n'utilise plus du tout ce boitier)

 

Pour faire le réglage d'allumage  classique un peu passe partout (8° d'avance):

shunt ton boitier stabilisateur de ralenti.

débranche la durite d'avance dépression et bouche la prise de cette durite sur le carbu

Règle ton point d'allumage à  8° avant PMH environ  ( 13° à partir du repère sur la grille en plastique qui cache la poulie/courroie)

essaye ton moteur sans même remettre  la durite d'avance à dépression pour l'instant et règle ton carbu

et surtout laisse ton boitier stabilisateur de ralenti shunté et ne l'utilise plus......

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Mascotte Assurances

    Rudy Olivenca Services

    Microprix

    Bug Art

    Coxobus en Seine et Marne

    auto-doc.fr

    Mecatechnic

    Serial Kombi

    Feller Service

    Bugs Are Us

    Speed Shop

    Highway Import

    Car Concept

    Vintage Autohaus

    Eugene, Artisan tolier

    Initial Cox

    Slide Performance
  • Posts

    • Etouffoir nikel. J attends les joints de carbu avant de démonter car pour le moment il tourne nikel mais a froid il faut 5 min avant que le ralenti tienne
    • Alors c'était en 2017 et le vendeur a fait pas mal de choses côté mécanique entre temps à priori. Il va la faire passer de nouveau au CT début de semaine prochaine. J'aurais donc plus d'infos à ce moment-là. Les pièces de Cox me semblent moins onéreuses que celles de Mustang (monde que je connais mieux que celui de la Cox) d'après ce que j'ai vu pour le moment. Je me demande si avec 1 000 euros et de l'huile de coude, je ne pourrais pas éliminer moi-même une bonne partie des défauts (s'ils sont toujours présents). Je pense notamment à : disque de frein usure prononcée / détérioration importante AVD AVG (environ 2x100 euros + liquide de freins), plaquette de frein usure prononcée / détérioration importante AVD AVG (environ 20 euros), feu de recul mauvais état (environ 100 euros pour être large), pneumatique pression anormale (ça devrait aller),  Pour plusieurs points, je ne sais pas trop me prononcer : pédale de frein de service course importante (à étudier), commande du frein de stationnement course importante (à étudier), volant de direction jeu mineur ou point dur (à étudier), crémaillère / boitier de direction jeu anormal (à étudier), capot mauvais fonctionnement AV AR (à étudier), Ensuite, avec un peu de chance, les deux suivants sont des joints à changer (surement déjà fait) :   moteur défaut d'étanchéité, boite défaut d'étanchéité, Celui qui m'inquiète le plus :  infrastructure soubassement corrosion perforante multiple, C'étaient les jupes latérales qui ont été retirées. J'ai toutefois du mal à voir les pièces à commander et le travail nécessaire (en nombre d'heures de carrossier) pour les jupes latérales. Si quelqu'un sait de quoi il s'agit, je suis preneur ? Enfin, là je ne sais pas trop ce qu'il y a à faire à part changer l'échappement :   canalisation d'échappement détérioration importante AR, silencieux d'échappement détérioration importante AR. Les 2 ans sans rouler ne me font pas spécialement peur (tout dépend du prix que j'y mets en fait). Dans mon budget initial (environ 5 000 euros), il y a peu de chance que je trouve une Cox roulante immédiatement. Si j'y met un peu plus (comme pour celle-ci), je pense qu'elle peut être roulante à améliorer.
    • Ah oui... C est un sacré bricolage 😳  
    • Autrement dit, cette voiture mérite une révision générale, un body-off, et ne sera pas sur route avant... 2 ans?   
    • Bonjour,  Merci😉😉 Ce forum est au top ! 👌   Voici donc ma fixation de ceinture av... Bricolage 🙄... Encore😔  
  • Upcoming Events

×
×
  • Create New...