Jump to content
Sign in to follow this  
MathieuLH44

Moteur D-jetronic capricieux

Recommended Posts

Bonjour,

 

Actuellement en train de rattraper un moteur de 3 type, avec injection D-jetronic, mon moteur me fait des caprices.

Par exemple, ce matin, le moteur ne démarré par, alors que en début d'après-midi, il tournais très bien. Et 2h après, en voulant le redémarrer, il tourne 5-10 secondes (surement grace à l'injecteur à froid).

 

Pour info, voici la liste de ce qui a été fait dessus

- Faisceau moteur refait complètement

- Essai d'un 2ième calculateur

 

J'ai controlé :

- J'ai de l'allumage (mais pas une belle étincelle) jusqu’à l’arrêt du moteur

- J'ai de l'injection jusqu’à l’arrêt du moteur (en sortant 2 injecteurs)

 

Auriez-vous des idées du problèmes, ou quoi contrôler de plus ?

 

Merci

Share this post


Link to post
Share on other sites

J'ai des doutes si cela ne pourrai pas venir du fait que quand je branche l'alternateur, le batterie sort du 14V

Car en y repensant, les problèmes apparaissent souvent après avoir brancher l'alternateur

Share this post


Link to post
Share on other sites
il y a une heure, MathieuLH44 a dit :

Car en y repensant, les problèmes apparaissent souvent après avoir brancher l'alternateur

Bonsoir,

Tu as fait tourner l'alternateur à vide, sans le brancher sur une batterie?
C'est tout à fait déconseillé.

Share this post


Link to post
Share on other sites

C'est vrai que à chaque fois, je démarre le moteur sans brancher l"alternateur à la batterie, mais il est entraîné par la courroie.

Çà à pu griller le régulateur ? Et pourrait causer mes problèmes ?

Share this post


Link to post
Share on other sites

A tout hasard , ta pompe a essence est elle ok ou grippée ?

Si il y en à un , contrôle ton capteur pmh vilebrequin, il n' envoie peut être pas la bonne info au calculateur pour démarrer ou redémarrer.

Et branche correctement ton alternateur batterie et contrôle le régulateur de ton alternateur pour voir si il débite correctement et éviter de démolir ton calculateur.

Bon courage , je révise le djetronic sur mes vieux fascicules Bosh et je te donne d' autres pistes si j' ai une idée plausible

Share this post


Link to post
Share on other sites
Il y a 7 heures, MathieuLH44 a dit :

C'est vrai que à chaque fois, je démarre le moteur sans brancher l"alternateur à la batterie, mais il est entraîné par la courroie.

Çà à pu griller le régulateur ? Et pourrait causer mes problèmes ?

Pas de risque si tu n'as pas connecté l'excitation (la petite cosse de l'alternateur qui va normalement au témoin de charge du compteur.

Share this post


Link to post
Share on other sites

COXI63

J'ai aussi essayé en branchant la pompe à essence en direct sur la batterie, dans les 2 cas, j'ai du retour au réservoir.

Sur ce type de moteur, la détection du PMH se fait par 2 contacteurs au niveau du pieds d"allumeur, j'ai testé les continuités jusqu'au calculteur, elles sont ok, et au bon moment

En branchant l'alternateur à la batterie, j'ai du 14V

 

Merci pour tes recherches

 

LOIC

J'ai connecté l'excitation de l'alternateur, et en général, c'est après l'avoir excité que les problèmes commencent.

 

Faudrait-il que je mette un régulateur 12V juste avant le calculateur ?

Share this post


Link to post
Share on other sites

J'ai retesté le moteur aujourd'hui, sans alternateur

J'ai testé mes 2 calculateurs, et aussi de faire varier le retard à l'allumage ( de 0 à 7°)

J'ai constaté que lorsque je branche de - de la bobine, la pompe à essence se déclenche occasionnelement, parfois à chaque fois que je la branche, d'autres fois, après 5 fois.

A chaque fois, le même problème, il démarre, tourne quelques secondes, puis se met à ralentir et à siffler par l'admission d'air.

J'ai sorti 2 injecteurs, et ils "crachent" jusqu’à ce que le moteur s’arrête.

En démarrant le moteur légèrement accéléré, il s’arrête de la même façon

Je commence à me demander si le problème ne pourrais pas être un manque d'essence à cause d'un capteur (du coup, peut-être pas de l'alternateur)

 

Je vous met la liste des différents capteurs, si cela peut aider 'je crois que c'est tout) 

- T° d'air

- Position du papillon

- T° culasse

- Capteur de dépression dans l'admission (il possède une mise à l'air afin de tenir compte de la Patm)

- Déclencheurs au niveau du pied d'alternateur

 

J'ai fait le tour de ce que j'ai essayé aujourd’hui

Share this post


Link to post
Share on other sites

Bonjour.

Une hypothèse peut-être, y a t-il un actuateur de ralenti?

Et si oui, ce pourrait-il que ça vienne de là?

Share this post


Link to post
Share on other sites

Je pense que ma pompe a essence est en cause, j'ai vu quelle ne débite que 250mL en 30sec alors qu'il semble qu'elle doit envoyer 500mL en 30sec.

Ce WE j'essaye une autre pompe et je vous dirai si c'est bien ca le problème

Share this post


Link to post
Share on other sites

Bonjour.

Sur le moteur qui équipe mon trike, un 1600 inj de 1999 DIGIPLUS l'actuateur est situé derrière la colonne d'admission en dessous du filtre à air coté gauche (chauffeur) c'est une pièce constituée de deux tuyaux et d'une prise branchement électrique. Un des tuyaux est branché sous le filtre à air l'autre en bas de la pipe d'admission. Il est en communication (branchement électrique) avec le boitier gérant l'injection et régule l'air à l'admission (le ralenti).

Il arrive sur mon moteur qu'au démarrage (à froid), le rythme du ralenti descende jusqu'à presque caler et que dans la même seconde il se restabilise (900rpm) normalement.

Désolé, malgré plusieurs essais de redimensionnement je n'arrive pas à joindre une photo.

Bon courage.😉

 

Share this post


Link to post
Share on other sites

Salut,

 

Il est situé au niveau de la pompe à essence d'un moteur de type 1 ?

Sur mon moteur, j'avais un système du même genre, mais avec un ressort qui se dilate avec la température du carter, mais je l'ai enlever pour monter des pipes de mexicaine pour le passer en type 1. Mais malgré que j'ai enlevé cette pièce le moteur à déja tourné sans problème, mais merci de ton aide.

 

J'ai refais des essais sur le moteur

- J'ai changé de pompe a essence par une pompe qui débite suffisamment, et monté un réservoir tampon sur lequel sont branché le réservoir et le retour du circuit d'essence, et en sortie, ça va à la pompe.

Le moteur a bien tourné comme ça. Mais ensuite les problèmes ont repris.

Après l'avoir arrêté et attendu un moment, j'ai a nouveau le problème que le moteur tourne quelques secondes, grâce à l'injecteur à froid, et un peu avec les injecteurs.

Ce problème est arrivé après avoir branché l'injecteur, ou après avoir mis en dépression le capteur de pression d'admission grâce à une seringue, jusqu’à le faire s’arrêter.

 

Est-ce que quelqu'un connaîtrais le volume que les injecteurs doivent cracher au démarreur ? Ça me permettrai de vérifier que j'ai suffisamment d'injection

Share this post


Link to post
Share on other sites

J'ai trouvé qqch d'intéressant a propos des Renault 17 injection, qui utilise aussi des d-jetronic

Ils disent qu'il ne faut pas mettre le contact lorsque la batterie est reliée à un chargeur.

En général, les problèmes semblent venir lorsque je branche l'alternateur, ce qui "équivaut à brancher un "chargeur" sur la batterie.

Lorsque je branche l'alternateur à la batterie, j'ai environ 14V.

Est-ce qu'il faudrait installer un régulateur de tension (12V) sur l'alimentation du calculateur ? ou comment controler que le régulateur de tension de l'alternateur est ok ?

 

Je vous mets le lien de la doc des Renault 17

https://www.leschroniquesdegoliath.com/wp-content/uploads/2017/12/Renault-17-systeme-injection-electronique.pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...