Jump to content

a quoi servent ces relais


Recommended Posts

bonjour avec ma cox cabrio de 69 j'ai un souci avec le fusible de l'autoradio et moteur essuie glace qui saute à chaque fois que je le change et je ne trouve pas pourquoi

 

pouvez vous me dire à quoi servent ces 2 relais  rond vert et rond rouge ? 

 

merci

 

 

20200518_193621b.jpg

Link to comment
Share on other sites

merci a tous pour ces infos j'ai pu rebrancher le tout et cela fonctionne !

mon temoin de clignotant ne fonctionne qu'une seule fois à la mise en route du clignotant est-ce normal ? 

et mes warning ne fonctionne pas alors que les clignotants fonctionnent : peut etre le relais clignotant défaillant ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Coxobus en Seine et Marne

    Initial Cox

    Speed Shop

    Vintage Autohaus

    Car Concept

    Slide Performance

    Feller Service

    Serial Kombi

    Mascotte Assurances

    AG Syncro Boite Vitesse VW et Porsche

    Mecatechnic

    Microprix

    Bugs Are Us

    Rudy Olivenca Services
  • Posts

    • Les 10° d'avance, c'est l'avance statique. Ça se cale moteur à l'arrêt. C'est l'avance dynamique qui se règle à la lampe stroboscopique. Suivant les combinaisons moteur/allumeur/carburateur, l'avance dynamique doit plafonner à 30-35°.
    • Bonjour à tous, j'ai cherché sur le forum mais les réponses sont multiple et pas assez preécise. J'ai un moteur d'origine 1600cc AD. La poulie du vilbrequin comporte trois repères. Le premier est sur la flasque se trouvant le plus près du pare-chocs (et indique le point mort haut je crois), sur l'autre face, il y a deux encoches. Si j'ai bien compris, la première indique une avance à 0 et la seconde qui est à la droite de la première à 7,5 °   Ma lampe stroboscopique possède un bouton de réglage de l'avance (bouton rotatif à l'arrière). On m'a dit de régler à 10° l'avance afin de mieux correspondre aux carburants actuels. J'ai donc réglé ma lampe sur 10° et ajusté l'avance pour que l'encoche de droite s'aligne sur le plan du bloc moteur. Problème, j'ai beaucoup de mal à monter en vitesse.   Ma question est donc, faut-il bien 10°, si oui, la lampe étant réglée sur 10°, dois-je utiliser l'encoche de gauche ou celle de droite ? Ou pire dois-je utiliser le repère du PMH ? Un grand merci de votre aide    
    • ça m'est arrivé une fois, la pince du + touché la masse d'où coupure du moteur
    • @Marty @keuche, vous vous méprenez sur mes intentions! je ne suis pas en train de vouloir préparer un moteur "delamortquitue" pour faire le beau, j'ai acheté la voiture avec ce moteur ayant 90% de pièces neuves, mon but est juste de le remettre en route aussi bien que possible dans cette config que je n'ai pas choisis!   @Loic oui bien sûr le problème de la distrib est à voir avant l'allumage, mais j'avais cette question en tête alors je l'ai posée 😉 J'ai RDV vendredi chez Feller qui a refait ce moteur, son avis sera intéressant.  
    • salut a tous  je suis pas un grand spécialiste cox , de plus j en ai pas encore une . j ai pour projet de monter un strakit . j ai acheter un strakit bugster pour 200 balle complet il et en super etat .  vu que j ai pas de cox sous la main je comprend encore comment celui ci se monte pour l avant . si certain peuvent me donner les grande ligne  merci  voila quelque photo 
  • Upcoming Events

×
×
  • Create New...