Jump to content

Resto et modif cox 1200 68


Dca67
 Share

Recommended Posts

Je pense que vous avez raison. Je vais dans un premier temps essayer de la remettre en route grâce a tous vos conseils et rouler un peu pour voir. J'ai commandé quelques outils qui me manquaient et des revues techniques. Je vais essayer de commencer cette semaine si je reçois tout. Cela fait deja pas mal de choses a faire. Merci pour votre aide. 

Link to comment
Share on other sites

Salut à tous,

Je reviens vers vous pour vous tenir informé de l'avancement et vous demander quelques conseils.

D'abord j'ai regardé si elle avait de la rouille et j'en ai trouvé à deux endroits. Sous les bas de caisse, au niveau de la parties plaquée contre le châssis il y a 2/3 points par bas de caisse de la taille d'une lame de tournevis plat de 2,5. En grattant un peu une épaisseur s'en va mais cela ne perfore pas. Est-il possible que le châssis soit touché ? Il y a aussi 2 choses que je ne suis pas sûr d'avoir bien compris : dois-je démonter la plaque qui maintient le bras de torsion et le nez de châssis pour vérifier s'il y a de la rouille ? 

J'ai aussi essayé de démonter le réservoir mais je n'ai pas encore réussi car il est retenu par un tuyau ou durite en dessous et je n'étais pas sur de mon coup. Dois-je démonter la roue avant pour avoir un meilleur accès à ce tuyau et vider le réservoir par la car le tuyau à l'air court et j'ai eu peur que l'essence coule partout ou dois-je vider le réservoir par le dessus avec une pompe et le soulever un peu pour déconnecter ce tuyau ? Y a t'il d'autres durites à changer a par les 2 reliées à la trappe à essence et celle du dessous ? Pour info l'essence dans le réservoir est claire.

J'ai aussi vidangé l'huile et à ce sujet je me pose aussi une question. Faut-il changer la crépine d'huile ? 

Ci-joint une photo afin que vous puissiez voir à quoi elle ressemble, je pense que la couleur est gris fontana. Désolé malheureusement je n'ai pas assez de recul pour la prendre entière de côté.

Et dernière info j'ai commandé un manuel technique mais je pense que je ne l'aurai pas avant la semaine prochaine à cause des livraisons ralenties.

Bonne soirée a tous. 

Link to comment
Share on other sites

La couleur est gris Chinchilla L70F. Au vu de ta description, pas de corrosion, donc inutile de s'attarder plus spécifiquement sur le sujet pour l'instant.

Le réservoir sort sans problème et peut se poser momentanément en travers à 90° dans son emplacement. La durite souple dessous est en principe assez longue pour cette opération...Si ce n'est pas le cas, il faut déposer la roue avant côté passager.

Le tamis d'huile se change uniquement si il est détérioré, autrement il suffit de le nettoyer avec de l'essence ou du nettoyant freins en bombe...

Accessoirement, les chandelles posées je suppose pour éviter la formation de plats sur les pneus pendant le stockage sont particulièrement mal placées car sur des emplacements fragiles. A l'avant on peu choisir le tube inférieur d u train avant et à l'arrière le tube traversant d'axe de barres de torsion...

Link to comment
Share on other sites

Bonjour Dca67,

dis-moi, tes jantes sont celles d'origine ? si oui, elles n'ont pas été repeintes ?

Je te pose juste la question pour savoir si ta 1200 avait des jantes bi-colores noires/blanches ou grises d'origine ?

Merci.

 

PS : ce sont deux antennes que l'on voit, à côté du clignotant et entre la porte passage et le pare-brise ?

 

Link to comment
Share on other sites

il y a une heure, MarieL a dit :

Bonjour Dca67,

dis-moi, tes jantes sont celles d'origine ? si oui, elles n'ont pas été repeintes ?

Je te pose juste la question pour savoir si ta 1200 avait des jantes bi-colores noires/blanches ou grises d'origine ?

Merci.

 

PS : ce sont deux antennes que l'on voit, à côté du clignotant et entre la porte passage et le pare-brise ?

 

 

Sur le montant de pare-brise passager, je dirais antenne effectivement. 

Sur l'aile a coté du clignotant, je dirais embase de retroviseur qui a perdu son mirroir..... 

J'ai bon???!!!!

Link to comment
Share on other sites

Une question pratique où as-tu posé ta chandelle à l'avant ? Elle semble directement sur le chassis, ce qui n'est pas une bonne idée. Pour l'arrière si ton support de cric est en bon état pas de soucis, mais à vérifier quand même.

Link to comment
Share on other sites

Bonsoir à tous, 

Les jantes sont celle d'origine et elles n'ont jamais été repeinte mais elles en auraient bien besoin car elles sont toutes piquées par la rouille.  

Pour les antennes tu a raison Jouca_1. Sur le montant de pare brise il s'agit bien d'une antenne et sur les ailes avant il s'agit de supports de rétroviseurs mais les miroirs ne sont pas perdus. Ils sont amovibles.

Pour info j'ai réussi à démonter le réservoir mais c'était un peu galère car l'écrou du dessous était bien grippé.

Pour info aussi je n'avais pas de pompe pour siphonner l'essence et j'ai trouvé sur YouTube cette vidéo qui m'a aidé. Peux être que cela pourra servir à quelqu'un d'autre.

Demain j'essaierai de nettoyer le réservoir, de démonter le carbu et de le nettoyer aussi.

Ma mère qui se servait un peu de la voiture avant m'a dit que lorsqu'elle roulait à 100 km/h le volant tremblait même après avoir fait équilibrer les roues. Sauriez-vous de quoi cela peux venir ? 

Et dernière question : pour vérifier la pompe de  direction suis je obligé de la démonter ? 

 

Link to comment
Share on other sites

Bizarre, les jantes sont bicolores jusqu'en juillet 69. C'est uniquement à partir d’août 70 qu'elles deviennent grise. Pour le tremblement de direction, si ça ne vient pas de l'équilibrage des roues, ça peut venir d'une rotule de direction ou de suspension ou de l'amortisseur de direction effectivement. Pour le vérifier, il faut le démonter et vérifier qu"il n'y a pas de cran perceptible à la compression...

Link to comment
Share on other sites

Salut Kads,

Merci pour ton aide et ton retour. 

Pour les jantes hier j'ai posé hier la question à ma mère qui a disons possèdée la voiture depuis 81 et elle n'a pas fait repeindre les jantes et elle n'a pas le souvenir que mon grand père les est fait repeindre mais peut etre qu'elle ne s'en souvient plus.

Hier j'ai aussi jeté un oeil aux rotules et à l'amortisseur de direction et tous les caoutchoucs ont l'air sec.

Y a t'il une astuce pour leur rendre leur souplesse en les graissant par exemple ou vaudrait-il mieux les changer car j'ai regardé et cela n'a pas l'air trop cher mais je ne sais pas si c'est compliqué ?

Link to comment
Share on other sites

Salut,

Si les rotules n'ont pas de jeu et que les soufflet en caoutchouc ne sont pas déchirés, laisse tous comme ça pour le moment. Tu peux sinon tous remplacer en préventif, les pièces en elle-même ne sont pas très coûteuse mais sont de piètre qualité en général. De plus il faut remplacer les rotules de bras à la presse, et refaire un réglage de la géométrie une fois tous remplacé. 

Pour ta vibration, remet tous en ordre de marche, passe le CT et roule un peut avec ce sera peut-être plus simple pour cibler le problème.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Feller Service

    Serial Kombi

    Bug Art

    Coxobus en Seine et Marne

    Speed Shop

    Car Concept

    AG Syncro Boite Vitesse VW et Porsche

    Slide Performance

    Microprix

    Rudy Olivenca Services

    Bugs Are Us

    Mecatechnic

    Mascotte Assurances

    Initial Cox

    Vintage Autohaus
  • Posts

    • Il n'y a pas de réponses claires car beaucoup de manières de faire différentes possibles. Oui, un phosphatant me parait adapté à la situation...
    • Bonsoir  Merci pour votre retour. Je vais en acheter un neuf et je verrai ce que ça donne. Merci en tout cas 
    • Oui, sans doute le régulateur HS.  Au début, il fonctionne correctement (13.5 V, c'est excellent) puis ne charge plus après quelques minutes.
    • Bonjour , J'ai lu et relu et trouvé plein de sujets qui parlent  du sujet justement mais voila je ne trouve pas de réponses claires . J'ai changé mes 2 demis plancher de ma 1200 de 1974 donc décapage à la brosse métallique sur meuleuse , je l'ai fait en plusieurs jours car avec mon travail je fais ce que je peux !!! et donc sur le métal nu il y a une petite rouille de surface que je peux enlever avec la brosse mais je n'aurai jamais le temps de finir tout le châssis en une seule fois . Qu'est ce que vous me conseillez ? phosphatant ? et dernière question le mastique à la brosse se pose avant l’apprêt époxy ou après ? MERCI cordialement Jérôme
    • Bonjour J'ai acheté une cox de 1970 il y a 2 semaines. La dynamo présentait des soucis (charbon mort, roulement avec limaille). J'ai démonter et a faire restauré la dynamo par un pro pour 90€. Une fois celle ci remise, j'ai toujours le témoin de charge allumé. Faiblard au ralentis et témoin devient rouge et clignote par intermittence lorsque je maintien de la charge sur le moteur. La dynamo est une 12v 30a bosh Le régulateur idem. Mesures diverses : Batterie à froid : 12.9 et à moteur tournant : au début 13.5 de moyenne pour la première minute puis chute progressivement 12.8 puis 12.6 Prise de mesures sur Dynamo : entre le D+ et la masse sur la dynamo valeur variant entre 3 et 11v assez rapidement Entre DF et masse : valeurs entre 0 et 13v Mesure sur régulateur : entre le D+ et la masse entre 3 et 11v et DF et masse 0 et 13v Les câbles et masses semblent corrects. Auriez vous des idées ? Des points sur lesquels regarder ? Régulateur HS ? Merci d'avance pour votre aide
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...