Jump to content
Sign in to follow this  
Amo

Carburateur d'origine: La remise en état

Recommended Posts

La remise en état de votre carburateur Solex d'origine, voilà une opération d'entretien à laquelle on ne pense pas systématiquement mais qui pourrait parfois résoudre pas mal de désagréments que l'on impute, à tort, à d'autres organes (Allumage et ses multiples composants, circuit d'essence...)

Nombre de moteurs fonctionnent en effet avec un carburateur qui n'a plus été ouvert et inspecté depuis plusieurs (dizaines ?) d'années.

L’opération n'a rien de compliqué mais peut rebuter beaucoup de débutants ou autres novices.

Je vous incite donc à suivre pas à pas le déroulement des opérations effectuées sur un SOLEX 30 PICT 3 dernière version (525-3).

Notez néanmoins que ce qui suit reste en grande partie valable sur les différentes versions du Solex 30-31 ou 34 très semblables.

 

L'outillage de base:

- La pochette de joints qu'il est préférable d'acheter en qualité supérieure (+/-40€) ou mieux encore d'origine (en cherchant un peu...)

  Éviter en tout cas les pochettes premier prix et leur piètre qualité de membranes (Voir ce comparatif)

bis111.jpg

joint_11.jpg

 

- La vue éclatée de votre carburateur

eclatz10.jpg

 

- Clés de 13,14,17, tournevis plat

- Petite pince a bec

- Une vieille casserole

- Vinaigre de nettoyage, liquide vaisselle

- Petite brosse ou brosse à dents

- WD40

 

Le Carburateur:

Il s'agit donc ici d'un SOLEX 30 PICT 3 de dernière génération (525-3) avec sa prise de dépression en façade, acheté 22€ sur un site d’enchères.

Il fera un excellent carburateur de réserve pour ma 1200 Mexico de 1984.

 

t110.jpg

 

Le démontage étape par étape:

 

t210.jpg

t310.jpg

t410.jpg

t510.jpg

t610.jpg

t710.jpg

t810.jpg

t910.jpg

 

Le nettoyage:

 

t1010.jpg

 

Avant le remontage:

 

t1110.jpg

 

Le remontage:

 

Le remontage s'effectue méthodiquement dans l'ordre inverse du démontage mais demande juste une attention sur les points suivants:

t1210.jpg

Les réglages:

Le ralenti se règle à 750 -900 T/min à l'aide de la vis de réglage de ralenti

La vis de richesse se règle afin d'obtenir une émission de CO de 2 à 4 Vol.%

Le réglage du papillon (pas forcement nécessaire) et le réglage du câble accélérateur

t1310.jpg

 

Le réglage du débit de la pompe de reprise

t1410.jpg

 

Share this post


Link to post
Share on other sites

Merveilleux, Amo !

Sinon le mélange "by Lucas" : eau, citron et détergent va bien aussi (c'est du vécu !)

Je pense aussi qu'on néglige souvent nos vieux carbus. Un 30 pict-3 est "en plongée" pour bientôt rejoindre de 1200 de l'Aubergine de mon fils...

A+

Michel.

 

Share this post


Link to post
Share on other sites

Bonjour et MERCI !!!!😉

Pour des débutant comme moi, c'est une mine, tout est détaillé les photos sont impeccables et tout est dit simplement. SUPER.

Je vais me lancer dans le démontage et remise en état du mien, le même mais 320/3. Je vais ainsi mettre à profit le temps qui nous est donné par ce confinement.

Une toute petite précision néanmoins, bain bouillant ça veut bien dire sur le feu jusqu’à ce que ça boue et combien de temps de cuisson? Et tu sers avec quelle sauce?🤣

Merci encore

Share this post


Link to post
Share on other sites
il y a une heure, ibsen a dit :

Une toute petite précision néanmoins, bain bouillant ça veut bien dire sur le feu jusqu’à ce que ça boue et combien de temps de cuisson? Et tu sers avec quelle sauce?🤣

Salut ibsen et ravi que ça te serve...

Tu laisses bouillir jusqu’à ce que l’état de propreté du carbu te convienne.

Au sortir de la casserole tu peaufines avec un brossage (brosse a dents) en utilisant du liquide vaisselle légèrement dilué.

Tu rinces bien, tu laisses sécher puis tu utilises la soufflette à air comprimé.

Pour la sauce, je laisse toujours le choix 😉

Share this post


Link to post
Share on other sites
il y a 4 minutes, Lebowski a dit :

Bien vu le coup de la seringue pour la bille, je suis passé par là moi aussi 👍

C'est par expérience que je le précise également...

Très embêtant un circuit de reprise inopérant au moment de vouloir dégager un carrefour à la hâte en sollicitant la pédale de droite 😬

Share this post


Link to post
Share on other sites

J'ai mis un moment avant de comprendre que c'était ça, par contre moi je ne sais plus si j'ai aspiré avec la seringue, mais je suis passé par le petit trou sur un côté dans le logement de la pompe. T'as bien fait d'en parler, il me semble que j'avais rien trouvé sur ça .👍

Share this post


Link to post
Share on other sites
il y a 6 minutes, Lebowski a dit :

je ne sais plus si j'ai aspiré avec la seringue, mais je suis passé par le petit trou sur un côté dans le logement de la pompe

Oui, tu peux utiliser l'orifice présent dans le corps de la pompe de reprise. Dans ce cas tu n'aspires pas mais tu injectes pour respecter le sens passant évidemment.

Share this post


Link to post
Share on other sites
Le 01/04/2020 à 10:52, Amo a dit :

Oui, tu peux utiliser l'orifice présent dans le corps de la pompe de reprise. Dans ce cas tu n'aspires pas mais tu injectes pour respecter le sens passant évidemment.

Pour être tout à fait précis et complet, on retrouve dans le corps de la pompe de reprise 2 orifices.

Le 3eme orifice est celui ou s’insère le tube injecteur en col de cygne.

Pour tester la perméabilité du circuit - entre la cuve et le corps de pompe vous devez donc aspirer par l'orifice n°2

                                                                  -  entre le corps de pompe et le col de cygne vous devez soit - injecter par le n°1

                                                                                                                                                                              - aspirer par le n°3

 

img_2011.jpgpompe_10.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Mecatechnic

    Highway Import

    Rudy Olivenca Services

    Eugene, Artisan tolier

    Bugs Are Us

    Microprix

    Bug Art

    Serial Kombi

    Mascotte Assurances

    Slide Performance

    Speed Shop

    Vintage Autohaus

    Car Concept

    auto-doc.fr

    Feller Service

    Coxobus en Seine et Marne

    Initial Cox
  • Posts

    • OK Merci; c'est en gros ce que j'imaginais (c'est bien une masse "isolée" ) sui va au volant comme cela pas de risque de court circuit si un fil se dénude dans la colonne (au pire c'est le klaxon qui beugle) Concernant la mise à la masse, j'ai bien repéré le câble de masse qui va du boitier au flector puis traverse la colonne; j'en ai remis un neuf car le mien était "cuit"; par contre une fois au volant, quand l'interrupteur se ferme… ?? le câble qui traverse la colonne ne doit pas être relié au flector (donc à la masse carrosserie) mais directement à la masse du klaxon qui doit être isolée de la fixation ?  ; et côté volant à quoi on relie l'autre côté de l'interrupteur ? La colonne elle même est à la masse ou est isolée (parce que sur le site the samba on voit des caoutchouc qui semblent l'isoler)  C'est quand même bizarre qu'il y  ait un relai longuement évoqué sur The Samba; je m'imagine mal pourquoi ils auraient fait des différences US sur ce point… si qq'un a l'explication...  Victordu26 c'est toi qui refait ton câblage tout seul ou tu as remis un faisceau neuf ? Parce que je me pose la question,   mon faisceau est "rafistollé "de partout et je me dis qu'acheter un faisceau neuf n'est peut être pas le mieux au vue de toutes les modifs à refaire ensuite (alimentation + APC via relai sous banquette pour alimenter autoradio, alarme, etc...)   
    • Yes, c'est ce que Loïc m'avait dit de faire. Je ferai ça cet hiver durant la révision, je vais pas avoir le temps cet été. Merci 👍
    • Salut. J avais mis des pistons regulations "Afrique", honnêtement les côtes ne sont pas justes, je suis revenu sur un kit d d'origine.  Essaie de jouer sur le joint de ton couvercle de pompe a huile pour diminuer a froid mais l l'essentiel étant ta pression a chaud.  
    • Salut, j'ai un petit souci de pression un peu élevée sur mon bus, du coup je me permets de te poser une petite question sur ton montage.  En 20w50 avec une pompe de 30mm à froid tu es à 4,5bar, moi je suis à 6bar avec de la Motul 300V 10w40 avec une 30mm et full flow aussi, ça tourne nickel mais faut bien attendre que ça chauffe et toujours fixer les mano. As-tu modifié quelque chose pour être à 4,5bar ? Est se un moteur qui a du vécu ? Quesque tu as comme ressorts de régulation ?  
    • Je mets toujours de la bande thermique autour des durite avant la pose des supports afin de pas etre en contact direct sur les durites. 
  • Upcoming Events

×
×
  • Create New...