Jump to content
Sign in to follow this  
Flo40

Problème jauge à essence

Recommended Posts

Bonjour,

J'ai changé ma jauge à essence ( sonde dans réservoir + Mano) afin de partir sur quelque chose de propre. J'ai pris la marque VDO. 

J'ai mis un + après contact une masse, la sonde, la lumière et un masse pour la lumière afin comme sur le plan quoi. 

Le problème est que quand je branche les deux masses je me retrouve avec la jauge qui fonctionne à l'envers. Si je débranche une masse elle marche dans le bon sens. 

Je suis parti faire le plein et réglé le potentiomètre sur le coté du cadran pour que l'aiguille arrive en haut. Seulement, pour tester, j'ai siphonné une partie de mon réservoir mais la jauge ne descend pas.... 

 

De quoi peut venir le problème? 

Share this post


Link to post
Share on other sites

Le problème avec les VDO c'est qu'ils sont disponibles pour plusieurs type de sondes avec des impédances différentes. Si la sonde et le mano font partie d'un même kit, ils doivent être compatibles. Sinon il faudrait voir si la référence du mano est correcte par rapport à la sonde. Les VW des années 70 sont généralement en  10/70 (10ohms plein et 70ohms vide). Mais dans d'autres marques, on trouve également du 90/0 (90 plein et 0 vide) ce qui peut provoquer un fonctionnement inversé si on a pas le bon mano.

Share this post


Link to post
Share on other sites
Il y a 6 heures, philoctet a dit :

Le problème avec les VDO c'est qu'ils sont disponibles pour plusieurs type de sondes avec des impédances différentes. Si la sonde et le mano font partie d'un même kit, ils doivent être compatibles. Sinon il faudrait voir si la référence du mano est correcte par rapport à la sonde. Les VW des années 70 sont généralement en  10/70 (10ohms plein et 70ohms vide). Mais dans d'autres marques, on trouve également du 90/0 (90 plein et 0 vide) ce qui peut provoquer un fonctionnement inversé si on a pas le bon mano.

Salut,

Comment savoir la résistance ?

si je te donne les références sur mecatechnique tu peux me dire si c'est bon ce que j'ai pris?

Share this post


Link to post
Share on other sites
il y a 22 minutes, Flo40 a dit :

Comment savoir la résistance ?

 Bonjour,

Tu mesures avec un multimètre...

Pour ton histoire de sonde et de masse, je soupçonne un mauvais branchement. La borne "G" reprend le signal de la sonde, et ne signifie pas "Ground".

a tous hasards... 

 

Share this post


Link to post
Share on other sites

Bonjour flo40.
Pour être passé par là, il te faut un multimètre que tu programme sur la  plage résistance (ohms) puis tu place le fil la noir sur l'embase du sender après l'avoir démonté ou le châssis de ton vehicule et l'autre sur la cosse au dessus de cette embase, celle isolée. Tu auras une valeur qui va s'afficher et en renversant ta "jauge sender", cette valeur va changer. tu relèves la plus haute et la plus basse et ça devrait correspondre à la plage que tu devras retrouver pour ton mano ( référence), pour la tienne, 10/70 ohms; d’où l'importance de l'appairage des deux constituant de cet organe, sinon tu auras toujours ce problème de jauge anarchique qui ne te donne jamais le bon niveau. Il se peut aussi que tu rencontre des problèmes de câblage ou autres, fais d'abord ce test ensuite tu procèdes par élimination.

Bon courage.

Pour ma part n'ayant pas le même indicateur que les cox, je ne suis pas encore parvenu à régler mon problème, je roule donc au compteur journalier.😜

Share this post


Link to post
Share on other sites

Bonjour,j’avais fait un post dessus car j’avais le même problème il faut acheter  la sonde spécifique qui va avec le mano .le rhéostat est inversé.

Share this post


Link to post
Share on other sites
il y a 58 minutes, lucas a dit :

 Bonjour,

Tu mesures avec un multimètre...

Pour ton histoire de sonde et de masse, je soupçonne un mauvais branchement. La borne "G" reprend le signal de la sonde, et ne signifie pas "Ground".

a tous hasards... 

 

moi ma jauge ne descend jamais elle reste toujours en haut.

Share this post


Link to post
Share on other sites
il y a 4 minutes, PETOUILLAT a dit :

Bonjour,j’avais fait un post dessus car j’avais le même problème il faut acheter  la sonde spécifique qui va avec le mano .le rhéostat est inversé.

oui j'avais vu ton poste mais comment savoir si la sonde va avec le Mano ? c'est surtout ça qui m'interesse. Après je vais vérifier mais câblage

Share this post


Link to post
Share on other sites
il y a 1 minute, PETOUILLAT a dit :

oui mais c’est pas une vdo,malheureusement il faut impérativement prendre une vdo 

tu veux dire pour la sonde?

Share this post


Link to post
Share on other sites

Il y a un problème sur le site de Meca car pour le même produit, les indications sont différentes en fonction de la langue !!!

Fonctionne uniquement avec une jauge à essence VDO tubulaire (pas pour modèle à levier).

Works only with VDO fuel armed gauge (notfor tubular model).

Mais à priori ce n'est pas le bon mano : impédance 3 à 180 ohms  (3 vide 180 plein) alors que les jauges tubulaires ont leur résistance max quand le flotteur est en bas donc réservoir vide.

Share this post


Link to post
Share on other sites
Il y a 1 heure, philoctet a dit :

Il y a un problème sur le site de Meca car pour le même produit, les indications sont différentes en fonction de la langue !!!

Fonctionne uniquement avec une jauge à essence VDO tubulaire (pas pour modèle à levier).

Works only with VDO fuel armed gauge (notfor tubular model).

Mais à priori ce n'est pas le bon mano : impédance 3 à 180 ohms  (3 vide 180 plein) alors que les jauges tubulaires ont leur résistance max quand le flotteur est en bas donc réservoir vide.

Donc c'est plus mon Mano qui pose problème...

Share this post


Link to post
Share on other sites

Pas forcément, les 2 posent problème. Soit tu changes ton mano pour l'adapter à ta jauge, soit tu changes ta jauge pour l'adapter à ton mano. Voit avec Méca ce qu'ils peuvent faire, c'est quand même eux qui t'ont vendu des pièces qui ne vont pas ensemble et qui ne sont pas au point sur leur site !!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Rudy Olivenca Services

    Initial Cox

    Speed Shop

    Highway Import

    Feller Service

    Bug Art

    Bugs Are Us

    Microprix

    Mascotte Assurances

    Slide Performance

    Serial Kombi

    Coxobus en Seine et Marne

    Eugene, Artisan tolier

    Vintage Autohaus

    Car Concept

    Mecatechnic
  • Posts

    • Merci @philoctet. Je vais essayer déjà moi même de voir ces tests et tester le Mano en dehors du véhicule. Je dois pouvoir trouver comment faire. Voilà le programme du we.... 
    • Il y a un rhéostat sur le bouton du phare, qui permet de faire varier l'intensité de l'éclairage.
    • Il s’agit donc d une t5 première série (fin 59) pour savoir si le moteur est matching le numéro doit être dans la série des premiers 600000 (60cv) ou aux alentours des 85000 (75cv). Il est sous le pied de dynamo , comme les Vw , précédé de la lettre P et entre 2 étoiles . Le type moteur est devant le carter de turbine , sur le bossage ou passe un boulon de carter moteur (plan de joint des demi carter. ) 616/1 ou 616/2
    • Je ne me base pas sur des prix annoncés (de toute façon je ne consulte que rarement les petites annonces) mais bien sur des transactions réelles (France ou us) et sur les dernières expertises que j ai pu voir.  A 70k€, on en trouve bien sûr mais, je le répète , pas en excellent état comme il était dit plus haut. a 55k€; si l auto est complète, roulante , pas pourrie ni maquillée et que les papiers sont en ordre, bien évidemment , ce n est pas deconnant comme tarif. Même si elle n a pas roulée pendant x années , une remise en route/révision ne coûtera pas une fortune (toute proportion gardée vis a vis d une Vw 😉)
    • bonjour,   merci pour vos précieux conseils, pour info, voici le numéro de châssis de la voiture : 109202 sinon, il manque effectivement les filtres à air dans le moteur, ça j'avais remarqué aussi pour le reste, dès que j'essaye la voiture je vous donne plus de news.  
  • Upcoming Events

×
×
  • Create New...