Jump to content

Recommended Posts

Hello,

Depuis quelque temps mon combi (Moteur type 4 GE, 2l, pompe à essence électrique et Filtre King réglé à 0.2, E85) ne tient plus le ralenti à chaud.
En roulant, pas de problème, pas de perte de puissance, sauf que en s'arrêtant, il cale et sent fort l'essence. C'est arrivé progressivement.

J'ai démonté les 2 34 ICT, les ai nettoyés et soufflés, mais pas de changement.

Par acquis de conscience, j'ai changé vis platinés et condensateur, pas de changement du tout. La bobine (Béru récente) est tout juste tiède même moteur chaud.

Hier, j'ai refait les niveaux de cuve en me disant qu'en 100000km, ça avait peut-être bougé, mais pas vraiment, je les ai réglés à ~6,5mm et 13mm.
On voit une marque sur les pointeaux mais elle n'est pas sensible au toucher. En mettant les flotteurs directement dans la cuve, ils flottent.

Bref, je remonte les carbus et avant de redémarrer, je mets le contact pour voir si j'ai une fuite quelque part. Et effectivement, coté gauche (3 et 4) l'essence sort au dessus du carbu!

image.png.ddfb072e1bc3b815b51216fc3149958d.png

 

Il n'y a pas de fuites ailleurs, les pompes de reprise fonctionnent bien, est-ce que je dois juste changer le pointeau?

Merci 😊

 

Share this post


Link to post
Share on other sites

Soit pression d'alimentation trop forte, soit pointeau à changer vu que tu as déjà vérifier la masse- étancheité du flotteur

Monte des pointeaux viton en 150.

 

Share this post


Link to post
Share on other sites

Merci de ta réponse Loïc.

Pour la masse/étanchéité du flotteur, je les ai juste démontés, j'ai vérifié qu'ils flottaient dans la cuve, mais pas plus. Je les ai aussi secoué à l'oreille pour voir si ça glougloutait dedans mais rien. Il y a un autre moyen de voir?

J'ai un Filter King réglé à 0.2 depuis pas mal de temps, donc j'imagine que la pression d'alimentation est ok (le manomètre monté dessus indique bien la bonne valeur)

Je ne trouve pas de pointeaux viton pour les ICT, mais j'ai vu ça (en 150) :

https://www.dellorto.co.uk/shop/weber-carburettors-parts/carburettor-parts-weber-carburettors-parts/idf-parts/needle-valve-idf-dgav-dgav-dmtl/

ou ça :
https://www.ebay.fr/itm/Pointeau-carburateur-WEBER-150-79507150-Alfa-Autobianchi-Fiat-Citroen-1279/172162333859?_trkparms=aid%3D1110001%26algo%3DSPLICE.SIM%26ao%3D2%26asc%3D20190917065201%26meid%3De5b91e2b30bc4351bcbdb6864cc8e7b7%26pid%3D100935%26rk%3D10%26rkt%3D12%26b%3D1%26sd%3D292539128634%26itm%3D172162333859%26pmt%3D0%26noa%3D1%26pg%3D2349624&_trksid=p2349624.c100935.m2460

C'est bien ça?

Merci!

Share this post


Link to post
Share on other sites

Hello,

Fin de l'histoire, j'ai commandé des pointeaux en 150, je les ai changés, mais rien qu'en mettant le contact sans démarrer, ça continuait à goutter sérieusement dans les carburateurs.

Il restait donc comme coupable possible les flotteurs (que j'avais juste testé sommairement).
J'en ai commandé 2 nouveaux, et sur la balance, les anciens étaient à 27 et 22g, les nouveaux à 12g.

Je les ai changés, j'ai vidangé le moteur qui s'était tranquillement rempli d'essence en plus d'en avoir mis pas mal par terre et après réglage de la hauteur de cuve et de la richesse, c'est OK, mon combi a de nouveau un ralenti, ne sent plus l'essence, et tourne sur tous ses cylindres à n'importe quel régime!

Comme conseillé, j'ai aussi intégré une valve anti-retour sur le circuit après la pompe à essence, qui bloque le passage du carburant si la pompe à essence (électrique dans mon cas) n'est pas en marche (le réservoir est  au dessus des carbus sur les combis avec moteur type 4 et 34ict)

image.png.743ae2ba54b3b6f372bd159ab462ab32.png

 

Je note donc, tous les 100000km, changer les flotteurs (et les pointeaux) 😁

Merci 👍

 

Share this post


Link to post
Share on other sites

Alors attention les ict sont très sensibles à la pression d'essence. Pour ceux que j'ai installé j'ai un régulateur réglé a 0.12 bar comme conseillé par Loïc sur différents posts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...