Jump to content
Sign in to follow this  
chrismada01

Allumage électronique

Recommended Posts

Bonsoir a tous 

je viens d installer un allumage électronique sur mopteur 914 2 l  (Allumeur PERTRONIX à dépression avec module électronique "IGNITOR 1" 12V )

j ai  suivi les conseils pour le réglage en statique avec  la lampe  led ( voir fichier joint ) mais la lampe ne s’éteint pas quand je fais pivoter l'allumeur 

je me demande si  cela  est dû à un défaut de l allumeur ou j ai loupé quelque chose !

Si je tiens l allumeur dans la main et fait tourner le doigt est ce que la lampe devrait pouvoir s’éteindre ou faut il qu'il soit enfoncé dans le bloc moteur ?

Christophe 

https://www.cjoint.com/doc/20_01/JAwtCwbeuRK_allumeur.pdf

Share this post


Link to post
Share on other sites

Il faut que le corps de l'allumeur soit à la masse, donc si il est sorti de son logement autant le tester avec une pince de démarrage entre corps d'allumeur et masse de l'auto (ou - BAT).

Share this post


Link to post
Share on other sites

Il ne faut surtout pas se tromper sur la polarité du module ignitor sinon il grille. Si en mettant le corps à la masse et en faisant faire un tour au doigt le témoin ne s’éteint pas, c’est peut-être qu’il est grillé.

Share this post


Link to post
Share on other sites

Bonjour 

J ai branché comme sur le fichier que j ai joint a mon message. Le fil rouge sur le +  et le noir sur le - 

Est il possible de vérifier l état de l allumeur ?.

Share this post


Link to post
Share on other sites

Bonjour,

et bien normalement de la manière dont vous procédez pour la vérification. Perso, je n’utilise pas de témoins lumineux, je branche une bougie sur le faisceau 1, la relie à la masse avec du fil dénudé et je tourne le corps jusqu’à l’étincelle.

Vérifiez bien que le corps de l’allumeur est à la masse.

Share this post


Link to post
Share on other sites

Pour le branchement de la LED

L'allumeur doit être connecté avec le fil rouge sur le "+" ou "15" allumeur et le noir sur le "-" ou "1" de la bobine

La Led de même manière le "+" de la LED sur le "+" ou "15"  de la bobine et le "-" de la LED sur le "-" ou "1" de la bobine

 

Share this post


Link to post
Share on other sites
Il y a 12 heures, Loic a dit :

Pour le branchement de la LED

L'allumeur doit être connecté avec le fil rouge sur le "+" ou "15" allumeur et le noir sur le "-" ou "1" de la bobine

La Led de même manière le "+" de la LED sur le "+" ou "15"  de la bobine et le "-" de la LED sur le "-" ou "1" de la bobine

 

j ai branche comme sur le photo 

JAxqNnhUGqK_20200123-173052.jpg

Share this post


Link to post
Share on other sites

tu n'a pas mis le - bobine sur le - batterie   ?!

en tous cas ce n'est pas ce qui est indiqué et ce n'est pas ce qu'il faut faire .

Share this post


Link to post
Share on other sites

donc c'est normal que ça ne fonctionne pas.

le - bat va sur le corps de l'allumeur et le + bat sur le + bobine.

Share this post


Link to post
Share on other sites
Le 23/01/2020 à 08:02, Loic a dit :

Pour le branchement de la LED

L'allumeur doit être connecté avec le fil rouge sur le "+" ou "15" allumeur et le noir sur le "-" ou "1" de la bobine

La Led de même manière le "+" de la LED sur le "+" ou "15"  de la bobine et le "-" de la LED sur le "-" ou "1" de la bobine

 

j ai branche comme sur le photo 

Il y a 9 heures, Loic a dit :

donc c'est normal que ça ne fonctionne pas.

le - bat va sur le corps de l'allumeur et le + bat sur le + bobine.

je viens de modifier le branchement comme vous me l avez conseillé  ,la lampe témoin  s est éteinte 2 fois , mais je pense qu elle a grillé car elle  ne s allume plus , quand je fait pivoter l allumeur j entend un clic

Est ce que je peux remplacer cette lampe led par une led standard 

Share this post


Link to post
Share on other sites

La led n'est elle pas inversée? car les diodes ne laissent passer le courant que dans un seul sens contrairement à une ampoule classique.

Je pense qu'une LED standard fera l'affaire à condition de choisir ses caractéristiques électriques car toutes les leds ne conviennent pas.

Je n'utilise pas de LED car je n'en ai jamais éprouvé l'intérêt.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...