Jump to content
Sign in to follow this  
chrismada01

Allumage électronique

Recommended Posts

Bonsoir a tous 

je viens d installer un allumage électronique sur mopteur 914 2 l  (Allumeur PERTRONIX à dépression avec module électronique "IGNITOR 1" 12V )

j ai  suivi les conseils pour le réglage en statique avec  la lampe  led ( voir fichier joint ) mais la lampe ne s’éteint pas quand je fais pivoter l'allumeur 

je me demande si  cela  est dû à un défaut de l allumeur ou j ai loupé quelque chose !

Si je tiens l allumeur dans la main et fait tourner le doigt est ce que la lampe devrait pouvoir s’éteindre ou faut il qu'il soit enfoncé dans le bloc moteur ?

Christophe 

https://www.cjoint.com/doc/20_01/JAwtCwbeuRK_allumeur.pdf

Share this post


Link to post
Share on other sites

Il faut que le corps de l'allumeur soit à la masse, donc si il est sorti de son logement autant le tester avec une pince de démarrage entre corps d'allumeur et masse de l'auto (ou - BAT).

Share this post


Link to post
Share on other sites

Il ne faut surtout pas se tromper sur la polarité du module ignitor sinon il grille. Si en mettant le corps à la masse et en faisant faire un tour au doigt le témoin ne s’éteint pas, c’est peut-être qu’il est grillé.

Share this post


Link to post
Share on other sites

Bonjour 

J ai branché comme sur le fichier que j ai joint a mon message. Le fil rouge sur le +  et le noir sur le - 

Est il possible de vérifier l état de l allumeur ?.

Share this post


Link to post
Share on other sites

Bonjour,

et bien normalement de la manière dont vous procédez pour la vérification. Perso, je n’utilise pas de témoins lumineux, je branche une bougie sur le faisceau 1, la relie à la masse avec du fil dénudé et je tourne le corps jusqu’à l’étincelle.

Vérifiez bien que le corps de l’allumeur est à la masse.

Share this post


Link to post
Share on other sites

Pour le branchement de la LED

L'allumeur doit être connecté avec le fil rouge sur le "+" ou "15" allumeur et le noir sur le "-" ou "1" de la bobine

La Led de même manière le "+" de la LED sur le "+" ou "15"  de la bobine et le "-" de la LED sur le "-" ou "1" de la bobine

 

Share this post


Link to post
Share on other sites
Il y a 12 heures, Loic a dit :

Pour le branchement de la LED

L'allumeur doit être connecté avec le fil rouge sur le "+" ou "15" allumeur et le noir sur le "-" ou "1" de la bobine

La Led de même manière le "+" de la LED sur le "+" ou "15"  de la bobine et le "-" de la LED sur le "-" ou "1" de la bobine

 

j ai branche comme sur le photo 

JAxqNnhUGqK_20200123-173052.jpg

Share this post


Link to post
Share on other sites

tu n'a pas mis le - bobine sur le - batterie   ?!

en tous cas ce n'est pas ce qui est indiqué et ce n'est pas ce qu'il faut faire .

Share this post


Link to post
Share on other sites
Le 23/01/2020 à 08:02, Loic a dit :

Pour le branchement de la LED

L'allumeur doit être connecté avec le fil rouge sur le "+" ou "15" allumeur et le noir sur le "-" ou "1" de la bobine

La Led de même manière le "+" de la LED sur le "+" ou "15"  de la bobine et le "-" de la LED sur le "-" ou "1" de la bobine

 

j ai branche comme sur le photo 

Il y a 9 heures, Loic a dit :

donc c'est normal que ça ne fonctionne pas.

le - bat va sur le corps de l'allumeur et le + bat sur le + bobine.

je viens de modifier le branchement comme vous me l avez conseillé  ,la lampe témoin  s est éteinte 2 fois , mais je pense qu elle a grillé car elle  ne s allume plus , quand je fait pivoter l allumeur j entend un clic

Est ce que je peux remplacer cette lampe led par une led standard 

Share this post


Link to post
Share on other sites

La led n'est elle pas inversée? car les diodes ne laissent passer le courant que dans un seul sens contrairement à une ampoule classique.

Je pense qu'une LED standard fera l'affaire à condition de choisir ses caractéristiques électriques car toutes les leds ne conviennent pas.

Je n'utilise pas de LED car je n'en ai jamais éprouvé l'intérêt.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Slide Performance

    Highway Import

    Feller Service

    Mascotte Assurances

    Rudy Olivenca Services

    Serial Kombi

    Eugene, Artisan tolier

    Mecatechnic

    Vintage Autohaus

    Bug Art

    Coxobus en Seine et Marne

    Speed Shop

    Microprix

    Car Concept

    Bugs Are Us

    Initial Cox
  • Posts

    • Salut, il existe des kits de freins à disques "tout prêt à monter" pour les cox en 5x205. Par exemple : https://www.csp-shop.com/en/wheels-brakes/disc-brake-kits-front-5x205-vented-499-165-5205v-20627a.html
    • La démarche que tu proposes est hors-sujet puisqu'elle concerne les successions avec ayants-droits. J'ai été le plus clair possible dans mon explication, tout est dit. 😶
    • Merci de m'avertir, mais après avoir vérifié, je ne vois pas de fente, pourriez-vous me préciser l'endroit svp ? Pour répondre à votre question, je ne sais pas régler correctement le freinage à tambour et comme je dois passer le contrôle technique, je voudrais que celui-ci se passe le mieux possible et que par la suite mon seul problème, soit de surveiller l'usure des plaquettes ... et des manchons de rotules 😉
    • Bonjour à tous,  J'ai la pression !  Cela fait plus deux mois que je retape mon combi ( pas mal de choses ne fonctionnent pas et sont manquantes ) et j'aurai besoin de quelqu'un qui connait bien ce modèle et ce moteur pour le sortir sur place, le réviser, vérifier l'embrayage, répondre à pas mal de petites questions, pour que je puisse avancer rapidement.  Je suis sur Pontault-Combault et je vais bientôt déménager en Vendée. Donc 450 kms à faire avec Liberty ( c'est son nom  ), sans problème de préférence !  => Quelqu'un pourrait se déplacer chez moi pour bosser une journée sur le moteur ? Je file un billet, bien sûr !  => Que manque-t-il au moteur  sachant que le système de chauffage a été supprimé par un ancien proprio et qu'il manque les starters automatiques sur les carbus. D'autres choses ? => Le cric a-t-il un emplacement de stockage spécifique ? => Impossible de trouver le cache transparent rouge du voyant du TdB, qui s'allume lorsque l'on met le contact. Ca se vend ?? => Auriez-vous une photo des joints qui bouchent les trous des 3 pédales ( on parle mécanique, hein?!   ) que je puisse voir leur forme et la manière dont ils sont montés ? Là encore, rien dans la doc technique. => Photo WP_20200414_019 (Personnalisé) -  Quelle pièce de tringlerie, manque-t-il, pour que je la refasse, au niveau du commodo d'ouverture de l'aération avant ? Je n'ai pas réussi à trouver de photos sur la doc technique, ni le Net .... Merci ! Fred  
    • Bonjour, Concrètement, quel est le problème? Un déséquilibre sur des freins à tambours, cela se règle.  Et se contrôle tous les 20.000 Km, à peu près. Par contre, sur la photo, je vois un manchon de rotule bien fendu, qui a droit à la retraite. Avant de passer en disques, pensons sécurité?
  • Upcoming Events

×
×
  • Create New...