Jump to content

Recommended Posts

Bonjour, merci à tous pour votre aide concernant la configuration technique de mon moteur pour mon bus ! 

Mon split est terminé ... après 12 années de travail, de patience et de doutes biensur !

Je suis sur les réglages de l'allumage et j'ai besoin (une fois de plus de votre aide). A l'heure actuel, 20° en statique et 40° à 3000tr .. au ralenti impossible de descendre en dessous de 20° .. ces données me semble assez elevées et honnêtement j'ai fait le tour du forum et je m'y perd dans les réponses

Pour rappel la config  :

 

*69 x 90,5

* AAC L&G r280

* Poussoirs L&G renforcés 28 mm

* Rampe CB perf 1.25

* Pompe à huile 30 mm 

* Bloc usiné Full Flow

* 36 DRLA 122 principaux  avec les buses de 30 mm ; ralenti 55 ; émulseurs #.2 ; ajutages d'air 180 ; pointeaux en 150 

culasses 040 en 35.5x32mm, soupapes INOX, ressorts simples renforcés, coupelles et clavettes chromoly

* pack allumage electronique, allumeur Petronix avec bobine petronix

* Volant moteur 200mm avec embrayage 200mm guidé

* Tiges de culbuteurs - aluminium - street/race - 11.250

Merci d'avance

2020-01-09-16-09-46.jpg

Link to post
Share on other sites

Pourquoi est il impossible de descendre en dessous de 20° d'avance au ralenti ? Veux tu dire que le moteur ne tent plus le ralenti quand tu es en dessous de cette valeur ?

Normalement vu tes caractéristiques >> 30-32° d'avance MAXIMUM doivent suffirent (donc à 3000+ rpm)

Mais 10° avant pmh est quasi un minimum au ralenti

 

 

Link to post
Share on other sites

Salut, j’ai déjà vécu ça. Il y’a un repère dans la tête de Delco qui doit correspondre à l’emplacement faisceau du cylindre 1, il faut faire correspondre ce repère et revoir ton avance.  

Ce repère ce situe entre le le faisceau 1 et 2 sur mon allumeur pertronix 

Link to post
Share on other sites

Tu as bien réglé les richesses et fait la synchronisation des masses d'air ?

Est ce que les 4 vis de réglage de richesse agissent sur le ralenti ? Quand tout va bien le régime de ralenti doit chuter en fermant chaque vis de richesse une par une (une seule à la fois) >> dans un premier temps,  fais le test avec ton avance à l'allumage actuelle si c'est le seule moyen d'avoir un ralenti stable mais il faut absolument vérifier que les 4 cylindres fonctionnent et si ce n'est pas le cas trouver avant tout la raison.

Ta configuration devrait pouvoir tenir le ralenti même à 5° d'avance  >>je ne le conseille pas j'écris juste qu'il est possible d'avoir un régime stable à 900 tr/mn avec cette faible avance.

Au vu de ta configuration et de l'allumeur utilisé tu devrais pouvoir obtenir un résultat correct de base avec 32-33° d'avance maxi avant PMH à 3000+ tr/mn

 

Link to post
Share on other sites

Tu as quoi comme config gicleur actuellement ? C'est ca le plus important. 1,5 ou 2 tour devrait suffire.

Si ta config gicleurs/buses est complétement à l'ouest ca pourrait provoquer un soucis.

Comme l'a dit Loïc est-ce que les vis de richesse agissent sur le régime quand tu fermes une à une les vis ?

Link to post
Share on other sites
Il y a 1 heure, ematoic a dit :

Tu as quoi comme config gicleur actuellement ? C'est ca le plus important. 1,5 ou 2 tour devrait suffire.

Si ta config gicleurs/buses est complétement à l'ouest ca pourrait provoquer un soucis.

Comme l'a dit Loïc est-ce que les vis de richesse agissent sur le régime quand tu fermes une à une les vis ?

voila la config des 36 DRLA 122 principaux  avec les buses de 30 mm ; ralenti 55 ; émulseurs #.2 ; ajutages d'air 180 ; pointeaux en 150 

je vais faire les tests mais vis par vis et je vous dirai ça.

Merci

Link to post
Share on other sites

C'est pas délirant comme config gicleur, ca doit pas être ca.

Est-ce que tu as essayé de débrancher les fils de bougie 1 à 1 ? Pour voir si le fait de débrancher un cylindre fait "tomber" le moteur ?

Il prend ses tours ou il broute péniblement quand tu accélères ? (on parle bien à vide, pas de roulage à 20°).

Link to post
Share on other sites

Je suis peut-être hors sujet, mais moi je m’étais planter dans le sens lié à ce fameux repère dans la tête, et au lieu d’avoir 10 degré (réglé en statique) j’avais 30 avec la lampe, et en réglant avec la lampe j’avais forcément l’inverse en retard. On a le même Delco, jette quand même un œil à ça, après c’est peut-être pas ça mais ça prend 2s à vérifier.

Link to post
Share on other sites
Il y a 20 heures, ematoic a dit :

C'est pas délirant comme config gicleur, ca doit pas être ca.

Est-ce que tu as essayé de débrancher les fils de bougie 1 à 1 ? Pour voir si le fait de débrancher un cylindre fait "tomber" le moteur ?

Il prend ses tours ou il broute péniblement quand tu accélères ? (on parle bien à vide, pas de roulage à 20°).

Je fais tous les tests et vous dis.

Il tourne très bien au ralenti et à l'accelration. tout ce fait à vide biensur 🙂

Link to post
Share on other sites
Il y a 11 heures, Lebowski a dit :

Je suis peut-être hors sujet, mais moi je m’étais planter dans le sens lié à ce fameux repère dans la tête, et au lieu d’avoir 10 degré (réglé en statique) j’avais 30 avec la lampe, et en réglant avec la lampe j’avais forcément l’inverse en retard. On a le même Delco, jette quand même un œil à ça, après c’est peut-être pas ça mais ça prend 2s à vérifier.

Merci pour ton aide. Désolé mais je ne visualise pas ce que tu veux dire. Il y a un détrompeur sur la tête de delco donc impossible de faire une erreur ? L'ordre est bon j'ai vérifier.

Tu as une photo pour que je comprenne bien  ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Microprix

    Mecatechnic

    Vintage Autohaus

    Car Concept

    Mascotte Assurances

    Rudy Olivenca Services

    Slide Performance

    Speed Shop

    Serial Kombi

    Bug Art

    Coxobus en Seine et Marne

    Bugs Are Us

    Initial Cox

    Eugene, Artisan tolier

    Feller Service
  • Posts

    • La coque n'a pas été forcément changée, elle est d'avant aout 1970 en tout cas...
    • Il faut regarder sur quel brut l'aac est taillé, les AAC L&G proviennent d'un fabricant qui généralement taille ses AAC sur des bruts SC1 et donc les poussoirs Scat sont conseillés, les poussoirs L&G sont similaires aux scat et faits pour les bruts SC1. Ton aac CB est normalement taillé sur un brut CWC EP12, tu peux partir sur les poussoir riosulence (CB big foot), ou alors pourquoi ne pas partir sur des poussoirs CB light ? Reste aussi l'option plus onéreuse des poussoirs TP. Ce choix sera à murir en fonction de l'objectif du moteur, on aura plutôt tendance à monter les poussoirs CB light ou Tool steel sur un moteur un peu orienté "hot street" pour lequel on essaye de diminuer le poids des éléments de distribution, alors que si c'est pour monter un "1600" avec un 2232 ou un 2280, les riosulence sauront tout à fait faire le job.
    • Juillet ‘64 sur et certain.  Et pour cause , j’ai deux ‘64.  La première est une gros montants de juillet ‘64, et la deuxième est une petits montants de novembre ´64.    Celle-ci doit être de bien après car sur ma ‘64 de novembre, petits montants donc, il n’y a pas la présence de la grille de ventilation sur le milieu de tableau de bord, ni la pièce située sous le tirant de porte situé sur le pilier de porte A.    .  
    • Bonjour tout le monde,  Les Poussoirs L&G sont ils compatibles avec les AAC de chez CB Performance ?  D'ailleurs, existe-t-il un tableau de compatibilité AAC / Poussoirs quelque part ?  Bonne soirée
    • Bonsoir Loïc  Je vais suivre ton conseil pour les culasses. Pour l’aac v270, je ne l’ai vu en vente que sur le site slide performance, le fournisseur est en rupture de matière et ce site me propose un cb2234 à la place. qu’est ce sur tu en penses ? j’imagine aussi que quel soit l’aac, la rampe doit être vissé/rigide non? merci
  • Upcoming Events

×
×
  • Create New...