Jump to content

Galère lors de la dépose du moteur - que faire ?


Recommended Posts

Bonjour à tous,

ça y est, le moteur est sorti ! :) Merci à tous pour vos conseils. J'ai finalement couper les goujons à la disqueuse et j'ai aussi démonté d'autres périphériques.

Je l'ai sorti seul, mais si on veut éviter d'abimer la carrosserie il vaut mieux s'y prendre à 2 🥴

Je posterai des photos demain car j'aimerais bien avoir vos retours quant aux éventuels défauts de montage/assemblage à reprendre pendant qu'il est dehors ;)

Link to comment
Share on other sites

Bonjour à tous,

voici donc des photos de mon moteur sorti. Y-a-t-il des choses qui vous choquent dans son assemblage ?

59.thumb.JPG.a4a37c132010027e4911ecfed52a5f3e.JPG

J'ai remarqué un jour à ce niveau-là par exemple...est-ce normal ou faut-il améliorer l'étanchéité ? J'ai vu qu'il existant des modèles sans cette "dog-house", je ne comprends pas comment ils récupèrent de l'air frais ?

60.thumb.JPG.b42714d91b2afc4dbceb0bfd8d3cde87.JPG

62.thumb.JPG.a4a2694dc30163f41067073c49b93639.JPG

61.thumb.JPG.7f9dd886f689a0827acd5bcd0d4aaf37.JPG

63.thumb.JPG.2e74d32d6ce9207593fb838a97837d85.JPG

64.thumb.JPG.235c6a48fc1a690b82a0243e04581ad7.JPG

65.thumb.JPG.ea115061a850130b39ede053dade3f62.JPG

66.thumb.JPG.14a4a208cbd8a632c4b84f46e6d04b9c.JPG

Je vais changer le silencieux ainsi que re-monter tout le système de chauffage (boîtes à air, etc...). On m'a signalé que la dynamo devait être installé avec environ 1/4 de rotation vers la droite (pour des questions de refroidissement).

Le tube de réchauffage de la pipe d'admission est bien corrodé coté gauche, je soupçonne  donc qu'il soit bouché, il va falloir que je nettoie tout ça....j'espère simplement qu'il n'est pas troué...

Je compte peindre les tôles pour avoir un bon rendu....j'ai du Restom Motornet 2010 qui enlève huile, graisse, etc....me conseilleriez-vous d'autres produits de nettoyage avant la mise en peinture ?

Merci d'avance de vos retours ;)

 

Link to comment
Share on other sites

Salut Guilla

manque la tôle de cloison Moteur Ou Passe le déflecteur de Chauffage pour évacuer l'air Chaud Du compartiment moteur

Manque les 2 boulons de 10 qui fixent la soufflant à Gauche et à droite derrière les coudes Alu

manque Les volets de soufflante qui sont comandé par le Colorostat

peut etre d'autres choses que l'on ne voit pas comme sa 😔

Alain

Link to comment
Share on other sites

Merci Alain :)

Pour la tôle de cloison moteur, c'est moi qui l'ai démontée avant de sortir le moteur ;) , j'aurais dû le préciser....

Pour le reste, il va falloir que je regarde ça de plus près car je ne visualise pas du tout...je ne savais même pas qu'il y avait un clapet pour l"entrée d'air sur la soufflante...

Link to comment
Share on other sites

Les volets sont dans la soufflante !

tu vois Les trous de fixation sur la Gauche Photo 5 chaque volet est fixé par 4 Vis de tôleries

tu a 2 jeux de volets différents et une biellette de renvoie Avec 4 rondelles et 2 clipses sur l'arrière de la soufflante et qui passent Sous Les 2 déflecteurs

Alain

Link to comment
Share on other sites

Le 14/01/2020 à 16:36, KarmannT4 a dit :

Les volets sont dans la soufflante !

tu vois Les trous de fixation sur la Gauche Photo 5 chaque volet est fixé par 4 Vis de tôleries

tu a 2 jeux de volets différents et une biellette de renvoie Avec 4 rondelles et 2 clipses sur l'arrière de la soufflante et qui passent Sous Les 2 déflecteurs

Alain

Merci Alain...je vais regarder ça de plus près, je démonterai la soufflante....par contre, j'espère que les volets existent en repro car j'imagine la galère pour en trouver sans acheter une soufflante complète 🙄

Le 14/01/2020 à 18:02, Mimich a dit :

Salut,

Charbons de génératrice à remplacer !

La"dog house" sert à évacuer l'air chaud.

Les moteurs simple admission n'en ont pas, le radiateur d'huile est dans la turbine, pas à l'extérieur.

Michel.

Merci de ton retour Michel. Mon moteur est un simple admission (1 seul carbu) et pourtant j'ai la "dog-house"....étrange, non ? Quand tu parles de génératrice, tu veux dire la dynamo ? J'ai pris une photo avec un zoom dessus:

69.thumb.JPG.f6b473031d19be2b5e30bbf7660e2547.JPG

J'ai aussi pris quelques autres photos. On voit ci-dessous que l'axe de débrayage est un peu corrodé....est-ce une usure normale ? Cela vaut-il le coup d'y mettre un coup de Ferose (pour éviter de le démonter, à moins que ça ne soit pas trop compliqué) + peinture anti-rouille ou vaut-il mieux le changer ? J'ai vu des photos de Cox où l'intérieur de la cloche était peint en noir....c'est une bonne idée je trouve mais je garde ça sous le coude pour une autre fois :)

67.thumb.JPG.197c3c8756ee490cb6df92ef3abc5b65.JPG

Voyez-vous des choses qui clochent à ce niveau-là ? Je précise que j'ai enlevé la paroi insonorisante ainsi que les 2 joints dans le compartiment moteur ;) sur la paroi pare-feu, je pensais retrouver 1 insert M10 coté gauche et droit, qui peuvent être utilisés comme points de fixations pour les ceintures AR, mais au lieu de ça j'ai 2 inserts en M5 ou M6 et coté gauche seulement....je compte m'en servir pour fixer un filtre à essence Filter King mais je suis étonné de ne pas avoir les 2 inserts M10

68.thumb.JPG.2503fb96c5a3b1ca7872da25823acc5b.JPG

 

Guillaume

Link to comment
Share on other sites

Salut Guill

dans la boite je vois Rien de suspect !

s'est une boite récente Avec butée guidée

la rouillle de la fourchette s'est pas un Souci 😉

La cloche de boite semble relativement propre, dégraisse la cloche puis graisse un peu le guide de butée et la cage de roulement !

Alain

Link to comment
Share on other sites

Il y a 5 heures, guillaume83 a dit :

Mon moteur est un simple admission (1 seul carbu) et pourtant j'ai la "dog-house"....étrange, non ?

J'ai aussi pris quelques autres photos. On voit ci-dessous que l'axe de débrayage est un peu corrodé....est-ce une usure normale ? Cela vaut-il le coup d'y mettre un coup de Ferose (pour éviter de le démonter, à moins que ça ne soit pas trop compliqué) + peinture anti-rouille ou vaut-il mieux le changer ? J'ai vu des photos de Cox où l'intérieur de la cloche était peint en noir....c'est une bonne idée je trouve mais je garde ça sous le coude pour une autre fois

Non, tu as 2 entrées d'admission par culasse, donc double admission.

un simple admission n'a qu'une entrée par culasse.

Pas de soucis pour la rouille sur l'axe, 

Pour l'axe de fourchette tu peux lui mettre un coup d'antirouille, mais pas indispensable,

encore moins nécessaire, de peindre l’intérieur de la cloche de boîte

;)

Link to comment
Share on other sites

Il y a 3 heures, KarmannT4 a dit :

S'est la bague en laiton qui guide et centre la fourchette d'embrayage

il Faut la démonter avant de pouvoir Sortir la fourchette

et il existe 2 modèles 17mm et 20mm de memeoire en fonction des générations 😉

Alain

Ah bien vu je pensais que c’était un morceau de scotch 👍

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Slide Performance

    Mecatechnic

    Initial Cox

    Rudy Olivenca Services

    Coxobus en Seine et Marne

    Speed Shop

    Microprix

    Bug Art

    Serial Kombi

    AG Syncro Boite Vitesse VW et Porsche

    Car Concept

    Vintage Autohaus

    Feller Service

    Mascotte Assurances

    Bugs Are Us
  • Posts

    • Bonsoir ,  J'ai eu le même cas sur une dynamo il y'a quelques semaines . Ca s'est soldé par un trait de meuleuse dans la bague de retenue et dans la bague intérieure du roulement.  Du coup au remontage il manquait de l'épaisseur pour caler le roulement , j'ai tourné une petite bague dans un rond d'aluminium et ca fonctionne depuis quelques centaines de km donc pas encore de retour sur le long terme. 
    • Bonjour si le moteur démarrait avant de changer le carburateur il doit toujours démarrer après avoir changé le carburateur ... Du coup si le moteur ne démarre pas on repart sur les bases : vérification de l'étincelle à la bougie , réglage culbuteur ( inversion du PMH 1 et 3 lors du réglage?) , ordre d'allumage ( 1-4-3-2 mais bien vérifier la position du cylindre 1 sur la tête d'allumeur) , et puis ensuite carburateur.  Il y a plusieurs pro qui proposent le reconditionnement complet de TON carburateur (pas un échange standard donc  ) et pas seulement un changement de joint mais une reprise des pans de joints  , nouvelles bagues d'axe de papillon etc...  Pareil pour l'allumeur.  Avec un carburateur d'origine reconditionné , un allumeur de qualité ou l'ancien nettoyé (je n'en ai jamais vu un usé au point de le changer) et un jeu aux soupapes correct ca devrait démarrer même avec 4bars.  
    • L'usure uniforme est-elle surprenante ? Lucas soulignait le point dans son message précédent. Dois-je en conclure qu'il serait pertinent de continuer à chercher d'autres causes possibles au non démarrage avant de déposer le moteur ?   Ce réglage des soupapes avait été effectué, mais peut être pas moteur froid, je vais insister sur ce point merci beaucoup.  Concernant la pompe à essence, il m'a été confirmé qu'elle alimentait bien le carburateur, mais je ne crois pas que son débit ait été vérifié. Je pense aussi qu'il serait nécessaire de vérifier son étanchéité, pour au moins trouver une explication plausible à la présence abondante d'essence dans l'huile. Merci encore pour vos éclairages.
    • Merci énormément Lucas pour cette réponse.  Je ne peux que vous rejoindre sur ce point de vue. Pour la défense de ce garage néanmoins, le changement de carbu a été effectué à ma demande, je pensais vraiment que le problème venait de là, et il m'avait été affirmé que le moteur fonctionnait mieux sur un carbu de test durant leur essais. L'ancien allumeur et le carburateur me seront aussi bien restitué, il faudra d'ailleurs que je me renseigne sur la possibilité de reprendre un jeu axial sur l'axe de l'allumeur, raison pour laquelle il a été changé. Le Bosh 043 905 205 L d'origine doit en effet être de meilleure qualité que l'allumeur de remplacement de fabrication chinoise.  Sans épiloguer sur le fait que les heures engagées jusqu'à maintenant n'ont pas vraiment porté leurs fruits, est-il raisonnable de penser qu'un garage soit capable de ne pas effectuer ce test de compression correctement ?  En revanche, si leur diagnostique est le bon, à combien d'heure estimez vous les étapes de dépose et reconditionnement du moteur ? Est-ce un travail à ne réserver qu'aux proffessionels spécialistes de ce genre d'opérations ?  Est-ce une réparation long terme qui si elle est réalisée correctement a des chances d'offrir un vrai second souffle au moteur ? Ou juste un patch qui a des chances de ne pas être durable ?
    • C'est pour quel véhicule? avec quelle transmission/ pneus arrières ? Le CB 2280 avec 7.8:1 est un peu faiblard en rapport volumétrique, A voir les culasses utilisées dans le kit car toutes les 35.5x32 mm ne sont pas équivalentes. Avec ce rapport volumétrique je préfère le CB2232 par exemple (ce n'est pas le seul possible mais c'est un arbre à cames CB Performance/ Eagle ce qui permet une comparaison plus directe et il est du coup au même prix et compatible avec les mêmes poussoirs) A contrario le kit 1700cc (qui est aussi un 1678 cc avec un kit 88mm de diamètre) a un RV plutôt élevé pour un arbre à cames d'origine ce qui pourrait être un peu limite sur un bay westfalia, les culasses 044 sont performantes mais du coup avec 8.5:1 de RV il serait approprié et intéressant de monter un CB2280.
  • Upcoming Events

×
×
  • Create New...