Jump to content
Sign in to follow this  
wurd

Impossible de retirer ma rampe de culbuteurs

Recommended Posts

Salut à tous,

J'avance dans le montage de mon moteur.
Je suis entrain de faire le calage latéral des culbuteurs :
- culasses AA 043 toutes neuves
- rampes CB performance toutes neuves.
Au premier montage à blanc, je visse la 1ère rampe au couple sur la culasse, mais impossible de la déposer pour faire les réglages. C'est le cube qui bloque. J'ai essayer de dégoujonner, mais impossible, j'ai peur de casser la vis.

Ça vous est déjà arrivé?

Share this post


Link to post
Share on other sites

Slt, 

ça m'est arrivé sur une paire AA500 / rampe BERG,
montage à blanc et rampe bloquée,
 
j'ai essayé de faire levier, 
pas simple pour ne marquer aucunes surfaces d'appui / usinée car l'encombrement est réduit,
=> n'as pas fonctionné
 
du coup,
soudé 2 écrous sur les goujons ( en les sacrifiant ) 
pour les dévisser de la culasse avec la rampe
( en dé-serrant les 2 cotés simultanément )
 
le problème venait de la combinaison goujon / support en C / rampe :
la rampe descendait trop bas jusque sur la partie conique du goujon et bloquait
 
remontage avec d'autres goujons et d'autre supports sans soucis
 

Share this post


Link to post
Share on other sites

Salut,
Merci pour ton retour d'expérience.
J'arrive à décoller les supports en C d'1mm mais ça ne monte pas plus haut.
Avec deux écrous, je n'arrive pas à dévisser le goujon (les écrous tournent, même serrés à fond de clef).
J'ai peur de casser le goujon en soudant un écrou et en forçant.
Les goujons commencent à prendre du jeu, je suis entrain de flinguer la culasse........

Share this post


Link to post
Share on other sites
Le 16/12/2019 à 14:42, wurd a dit :

Salut,
Merci pour ton retour d'expérience.
J'arrive à décoller les supports en C d'1mm mais ça ne monte pas plus haut.
Avec deux écrous, je n'arrive pas à dévisser le goujon (les écrous tournent, même serrés à fond de clef).
J'ai peur de casser le goujon en soudant un écrou et en forçant.
Les goujons commencent à prendre du jeu, je suis entrain de flinguer la culasse........

Non soude un écrou en bout de goujon, soudé en son centre, c'est "la" solution pour ne pas abîmer la culasse justement, et ça viendra tout seul en le dévissant.

Si tu tapes, fait levier ou autre, tu vas abîmer les taraudages de la culasse au niveau des goujons, peut être le plan de joint également.

;)

Share this post


Link to post
Share on other sites

Ce blocage arrive.

Déjà pour le prévenir, mieux vaut faire un montage à vide des éléments.

Bien vérifier que l'axe est dans le bon sens car sur l'un des côtés il y a un épaulement qu'il faut mettre absolument du côté culasse.

Les goujons sont collés donc sans chauffer c'est assez difficile à enlever sauf quand les rampes de culbuteurs ne sont pas montées sur les goujons car dans ce cas on peut utiliser 2 écrous M8 de culasse pour clé de 15 mm qui ont une meilleure prise OU un extracteur de goujon, mais faut pour cela s'en rendre compte en amont >> ou monter des culbuteurs  à patins qui nécessitent le changement des goujons d'origine.

Normalement il est possible d'enlever les rampes sans enlever les goujons :Il faut essayer d'extraire les culbuteurs  en faisant levier alternativement, sinon il faut fabriquer un petit extracteur afin d'écarter l'axe de la culasse et en dernier recours souder un écrou et chauffer le support de culbuteurs.

C'est le montage que je fais le plus (culasses AA + axes de culbuteurs CB performance) ces dernières années et ce problème arrive de temps en temps  il faut donc y faire attention.

 

 

 

 

Share this post


Link to post
Share on other sites

Merci pour vos retours. 

J'ai réussi à retirer la rampe de culbuteurs avec l'aide de l'entreprise de rectification à côté de chez moi. 

En fait les goujons laissent dépasser deux filets, ce qui a mordu sur les cubes en C de support de rampe. 

J'ai racheté des goujons, je vais voir si j'arrive à les visser jusqu'au fond. 

Screenshot_20191220_204022.jpg

Screenshot_20191220_204002.jpg

Share this post


Link to post
Share on other sites

Si tu montes des vis de réglage de soupapes rotulée il est fort probable qu'il faille mettre des cales sous les "cubes/ supports" de culbuteurs, ce qui va couvrir le filetage visible.

Pour le cube tu peux aussi le fraiser pour élargir son embase sur quelques millimètres afin d'éviter le blocage si tu ne montes pas de cales sous les rampes de culbuteurs.

 

 

Share this post


Link to post
Share on other sites

J'ai mis des goujons neufs. Ils accrochent beaucoup moins que ceux montés sur les culasses.
Mais c'est pas idiot ce que tu dis là Loïc, je vais faire une géométrie à Blanc pour voir s'il faut relever les rampes.
Avec des ressorts simples renforcés Scat et l'AAC L&G V270, je peux rester en tiges de culbuteurs d'origine si la longueur est bonne?

Share this post


Link to post
Share on other sites

Ce n’est certainement pas la même configuration, mais moi j’ai du mettre des cales avec les rampes CB et visses rotulées. A voir aussi si ça passe avec les caches culbuteurs...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...