Jump to content
Sign in to follow this  
PlatipuS34

Problème avec câbles de chauffage cox 60

Recommended Posts

Hello,
J'ai besoin de vos conseils pour faire fonctionner mon chauffage sur ma Cox 60.
Je précise que les câbles avaient été remplacés et attachés côté bouton, mais jamais raccordé côté boites. J'ai vérifié que le montage était bon côté bouton et ça me semble OK.
Comme indiqué dans le manuel technique VW que je possède, j'ai vissé à fond puis dévissé de 4 tours le bouton puis j'ai tiré au max de ce que je pouvais les câbles côté boîtes et les ai raccordées.
Mon problème est que faire tourner le bouton ne fait pas bouger les câbles.
C'est comme si je n'arrivait pas à tirer vraiment les câbles à fond après avoir desserré de 4 tours et que du coup la pièce taraudée monte et descend dans le vide.

Mikael 

Share this post


Link to post
Share on other sites

J'ai finalement trouvé. C'était le cable qui s'était tordu juste à l'entrée du fourreau, sous lecrou de réglage. Du coup, le câble descendait pas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Initial Cox

    Speed Shop

    Eugene, Artisan tolier

    Microprix

    Bugs Are Us

    Feller Service

    Mecatechnic

    Bug Art

    Highway Import

    Classic Store

    Rudy Olivenca Services

    Serial Kombi

    Vintage Autohaus

    Coxobus en Seine et Marne

    Mascotte Assurances

    Car Concept
  • Posts

    • Super, merci beaucoup pour ces renseignements précis, pour monter ces cylindres,  il me reste à contrôler les jeux des pistons/ cylindres car ces pièces 1600 sont d'occasion ainsi que les culasses. Mais c'est encourageant Très cordialement.😃
    • Après recherche ce sont bien des ressorts légèrement plus durs avec des coupelles chromoly. C'est donc ok avec les 40drla + échappement 1-1/2" pour permettre de prendre 5000 tr/mn En culbuteurs 1.25 style origine à l'admission seulement, tu peux gagner encore un peu. Si tu passes sur des culbuteurs 1.4:1 autant passer sur des ressorts CB performance qui sont encore un peu plus durs car les contraintes seront plus élevées  
    • Tu m'enlèves les mots de la bouche ! Je venais justement dire la mêle chose que toi, avec une anecdote : un motoriste me racontait, que chaque fois qu'ils avaient pris un moteur sans le démonter au niveau piston/chemise, même avec un moteur neuf, il avait tout pris "dans la figure". Depuis la déconvenue de trop, il refusait de monter un engin non vérifié. Il me racontait cela, car pour une petite sportive française, j'avais trouvé un bloc neuf stocké depuis 2-3 ans. Il était tenant de vouloir le monter d'office. Bilan au démontage: chemises marquées par les segments et segments "collés"... Ca aurait cassé vite fait au démarrage.
    • Salut premier chose vérifie la compression,car sur un moteur stock tu peux avoir les segments collés,ou les soupapes plus étanche suite à la corrosion des métaux.
    • Effectivement, ca me ferait mal au coeur et mal au c** si le moteur se pete au bout de 30s ! La patience est maitre de raison, c'est comme ça qu'on dit non  D'un autre coté, je pourrais remonter les joints spi facilement maintenant ... !
  • Upcoming Events

×
×
  • Create New...